Jump to content

luvpats

Advanced Member
  • Content Count

    325
  • Joined

  • Last visited

Everything posted by luvpats

  1. Thank you for the article! I am going to try nLite. I don't know what I am doing at all. . .so it will be trial and error. I was actually hoping one of the brilliant tech savvy Forum Members had actually done a Slipstream and could post the instructions using the built-in DISM Utility. I will give it my best shot however I have a feeling I am going to fail at it.
  2. Thank you for your advice! It appears to me that nLite is utilized after the ISO has already been burned to DVD. I wanted to slipstream the updates before I burn the ISO. Can I just extract the downloaded ISO into a Folder and then utilize nLite to slipstream the Updates and then create a DVD? I think with DISM I can extract the ISO into a Folder first and then slipstream the Updates and then create a DVD. Not sure. If anyone can be of assistance with instructions I would really appreciate it very much. Thank you again!
  3. I have a very slow DSL connection so I have to go to the Library to even download the Windows 10 ISO and the corresponding Windows 10 Updates. Given that the released Windows 10 Updates are very large, is there a way to slipstream the Updates into the Windows 10 ISO while I am at the Library? The Library has a fast connection and is allowing me to download the ISO and the Updates and then put the ISO on a DVD. So is it possible to first slipstream the Updates within the ISO and then put the updated ISO on the DVD? If anyone can assist me with instructions and commands I would be very appreciative. I will print out the instructions/commands and bring them with me to the Library if there is a simple method. I will be downloading the ISO to the Library computer which I have already been given permission to do. Do I save this ISO to a particular Folder on the HD? I think I then have to extract the WIM file from the ISO and save that to another Folder? And then I utilize DISM to slipstream the Updates to the Folder that has the WIM file? Is that correct? Not sure. Nor am I sure what commands I utilize to accomplish the slipstream procedure. Thank you again for any assistance you may be able to provide.
  4. Here is my uptime upon a fresh boot this morning: 14:10:19 up 14 min, 2 users, load average: 2.22, 2.16, 1.44
  5. Lubuntu seems to be working fairly well. Except for this issue: My CPU usage is always at 100%. Always. Is there a way to find out what application is causing the high CPU? Top shows nothing eating up the CPU. Even at idle my CPU is at 100%. Never changes. Never goes down. Always at 100% no matter what. %Cpu(s): 35.2 us, 64.8 sy These two figures always add up to 100% no matter what. If one goes down in value the other immediately goes up to equal 100%. Always. Is this harmful to the CPU? Is there a fix? No applications are freezing as a result and, actually, Lubuntu is running better than it was right at first. But the high CPU usage does bother me and I am not sure what is causing the issue.
  6. I believe the video drivers is why I was having trouble rebooting after installation and had to do a cold boot to even get to the Desktop. I was able to update the video driver and since that time I have not had any problems booting to the Desktop, although I still cannot access User account settings where I would like to disable the sending of files over the internet. I wish I knew what folder that setting was located in so I can disable it within the folder. Lubuntu is working better. I am able to update via the terminal. Thanks once again for all the help that has been provided to me. I have learned a lot.
  7. OK. . .thank you for the information. . .you have been a terrific help. . . I was so frustrated I tried again for the 8th time. . .I may be dumb at computers but I don't think I am that dumb. . . So again the 8th time after installation I got a black screen and nothing more. . .so I did a cold reboot (again). Why do I keep getting a black screen after installation? Again after the cold reboot I was able to get to the Desktop. Why is that? I did a upgrade and a dist upgrade through the terminal rather than through the Software Updater which keeps crashing I did not run the Intel Graphics Installer. . .instead entered the PPA's for Intel Graphics The Intel driver did update when I did an upgrade and a dist upgrade through the terminal command. Then things started to work just a little better. Still cannot change user settings and I am still getting an error message when I run the Software Updater. But at least I can reboot and no more black screens or frozen keyboard or mouse! Well. . .so far anyway. . . I will keep OpenSuse in mind but being that it is almost a 5GB download it would take a week on my computer to download. Thank you again for all the assistance. I certainly have learned a lot. Or should I say I have learned I suck at computers.
  8. After 6 fresh installs, 6 frozen screens, 6 cold reboots, on the seventh try, I finally got Lubuntu to work. . .sort of. At least I got to a Desktop. . . The Intel Graphics Installer doesn't work I cannot change advanced settings for User The Software Updater keeps crashing I am throwing in the towel. . .Thank you for all of your help. . .I very much appreciate all the efforts. . .but I just can't seem to get Linux to work on my old computer. . .
  9. Thank you once again for your help. I am downloading Lubuntu today. Not as big of a file. I can put it on a CD. May work better on my old hardware. Then when I get to a computer with a very fast connection I will try out Kubuntu 13.10. I will follow your instructions as you have posted above. Thank you again for all of the assistance.
  10. I don't remember where I read this information but I have been doing a lot of research since my last failure as stated above: Apparently the current Intel driver update released in December (I think) only supports kernel versions no higher than 3.12. The current kernel version that has been released is 3.13. The kernel version in the fresh install daily build which I downloaded on 1/6/14 is 3.12.
  11. Here are the repos that are showing a "404 not found": sudo add-apt-repository ppa:kubuntu-ppa/backports sudo add-apt-repository ppa:ubuntu-x-swat/x-updates sudo add-apt-repository ppa:glasen/intel-driver sudo add-apt-repository ppa:xorg-edgers/ppa sudo add-apt-repository ppa:oibaf/graphics-drivers Is it because I am utilizing a developmental build?
  12. Quote: "don't do a fresh install there really is no need assuming you get to a desktop always using the failsafe mode." Unfortunately if I don't have a working keyboard or mouse in recovery mode I can't do anything. Ok here is what I just finished experimenting with: 1. Fresh install-everything worked fine 2. I did a kernel update to 3.13.05 3. Through your instructions above I was able to get the Graphics Installer to work!! Finally! Thank you! 4. Unfortunately. . .it appears the Graphics Installer only installed a new driver. . .it appears it did not correlate with the kernel update at all. . .because. . .as soon as I rebooted. . . I got the boot up splash screen way way over to the left of the monitor with only the last two letters showing the "t" and the "u". . .and it froze right there with no working keyboard or mouse. . .always the Kubuntu spash screen logo has always appeared in the middle. . .not experienced this before. . . did a cold reboot for the 18th time. . . went into recovery mode. . .had a split screen of text. . .half on the left and half on the right with a big space down the middle. . .and no working keyboard or mouse. . .cold reboot for the 19th time. Quote: "The black screen or hanging on the boot-up spash screen only occurs upon a kernel update. . . . . . so you can't get to any desktop environment" That is correct and I also have no working keyboard or mouse when it hangs. Cold reboot is the only way. . . Then when I do a cold reboot I am able to get into GRUB (if I hold down the shift key). . .but I don't have a working keyboard or mouse after GRUB appears so I have no way of doing anything but another cold reboot. . . and. . .after I got into GRUB this time there was a split screen as I described above with no working keyboard or mouse. . .could not do anything but a cold reboot. . .never have had a split screen before like that. . .it was really weird. . .you could not even read half the text as it was way off to the right or to the left. . . This is the way the system stands now. . .I haven't done anything else. . . I could do another fresh install and follow your instructions above if that may help Also some of the repos show "404 not found". I will prepare a list of the ones that do show that error and post.
  13. Thank you so much! I really appreciate this very much! I have a P4 Dell Dimension 2400 with Integrated Intel Graphics. I believe the Intel Graphics Driver is 82845G or it could be the 845. The black screen or hanging on the boot-up spash screen only occurs upon a kernel update. The last kernel update that I tried to boot with was 3.13.0.5. The kernel may have been updated since. Upon a fresh install I do get a KWin Crash if I go into System Settings and try and access the "Screen Saver" settings. But that is the only error I receive upon a fresh install. I will do a fresh install of the Kubuntu daily build within the next three days and integrate the possible fix you sent to me and post my results. Once again, thank you!
  14. I am certainly no expert and I have learned a lot from this forum, especially in regards to my post about a continually failed boot, but could there have been a kernel update? Of the 17 times I did a fresh install and failed all 17 times, it was the kernel update that was the problem, especially in regards to corresponding with the Graphics Driver. See my post: Kubuntu boots to black screen no cursor after kernel updates. I believe on my NVidia computer I did get the exact same problem that you did on one occasion. It is because I was not able to update the Graphics Driver to correspond with the new kernel. From what I have learned from the outstanding support I have received from the brilliant individuals here on this Forum, every time there is a kernel update you have to update the corresponding Graphics Driver so it can work with the new kernel BEFORE rebooting.
  15. I very much apologize. I am just beginning to learn about Linux. The links were great but most of the information presented was way way way over my head. I did post about the "Distribution failed" issue. You quote: "even if the installer doesn't work you can still update the intel drivers" I could not find any information on how to do that within the links you provided. Is there an updated graphics driver I can download rather than going through the installer? If there is I missed reading that information. If the instructions were there I once again apologize. I would like to see if I can update the drivers before I download 13.10. Why download 13.10 if I can't update the drivers? Obviously I am doing something wrong or else I would not be receiving error messages. So I gotta figure out what I am doing wrong first. When I downloaded Kubuntu, I don't know a darn thing about Linux or even about computers in that regard. I just downloaded a daily build on a whim because I thought it would be a newer distro and thought I would try it out. Seventeen times later I still don't have it right. I very much apologize for wasting everyone's time. At least all of you responded to my post. On Ubuntu and elsewhere I didn't get one single response. So thank you so much for your input. I do very much appreciate the efforts that have been given to help me. When a faster internet connection becomes available I will be able to download 13.10. It would take all night on my home computer and my computer has the habit of cutting off the connection after a certain period of time. I was lucky during the Holidays that one of my neighbors allowed me to download Kubuntu on their really fast cable connection while they were out Christmas shopping.
  16. Thank you for all of that terrific information. I really appreciate it. However when I run the Intel Graphics Installer I keep getting a "distribution failed" error so there is no way for me to update the Intel Drivers. I imagine this will happen no matter what Linus distro I utilize. So I have to figure out how to fix that error before I try any other distro even Kubuntu 13.10. And I haven't found the answer yet. I would have no idea how to compile a kernel. Based upon the fact that I have tried and failed 17 times to get even Kubuntu to work I would say I am a dummy when it comes to computers. And I have no idea how to fix the Intel error. I even get the error on a fresh install.
  17. Thank you for the information. Given that there will probably be a major kernel update from 13.10 to 14.04 I think it might be safer for me to wait until the April release. In the meantime, I would also like to know how to update the Intel drivers since the manual Installer does not appear to work with Kubuntu. I would rather utilize the computer with the Intel driver.
  18. Do you think I did major damage both computers by cold rebooting so many times within a three week period? I never ever have had to cold reboot so many times.
  19. I admit I made a mistake by downloading a daily build. I didn't know anything at all about Linux so I learned the hard way and through the terrific replies I have received to my post. Thank you again for your valued input. I have probably destroyed two really good working computers by doing so many cold boots within the past three weeks although both seem to work just as good as before I began this failed project. At least I learned a lot. I am going to wait until April and download the 14.04 LTS final version. Hopefully that will work. The other problem is I cannot seem to update the Intel drivers at all as I keep receiving the error message "Distribution failed" when I run the graphics installer even upon an initial install. Is there any other way to update the Intel driver? I cannot find any repos for it other than the manually run installer.
  20. Thank you for your input. However I can say that neither the NVidia driver nor the Intel driver was updated in the repo after the kernel update. To test this I ran the NVidia driver update when I first installed Kubuntu (kernel 3.12.07), which did install an upgraded driver, and then subsequently did a kernel update to 3.13.05 and then did another NVidia driver update scan. The four times I did this there was no driver update for the new kernel. I knew I was in trouble at that time and I was correct as I rebooted and either got a black screen or no keyboard or mouse on the NVidia and a complete stop at the Boot Spash screen on the Intel. Apparently the NVidia driver update will apply the correct architecture for the new kernel. But that didn't happen at all as there were no updates for the new kernel. On the Intel issue I kept getting "Distribution failed" when running the Linux Intel Driver Update. Also I did try to rollback to the old kernel. I could never get that to work. I still got a black screen upon reboot with NVidia even with the old kernel. Is there a repo for the Nouveau driver? What is the correct repo for the NVidia driver? Is there a repo for the Intel driver? This is what I have utilized for Intel: wget --no-check-certificate https://download.01.org/gfx/RPM-GPG-KEY-ilg -O - | \ sudo apt-key add - wget --no-check-certificate https://download.01.org/gfx/RPM-GPG-KEY-ilg-2 -O - | \ sudo apt-key add - sudo sh -c 'echo "deb https://download.01.org/gfx/ubuntu/13.10/main saucy main" >> /etc/apt/sources.list.d/intel-graphics.list' This is what I have utilized for NVidia: sudo add-apt-repository ppa:ubuntu-x-swat/x-updates shows PPA not found sudo add-apt-repository ppa:oibaf/graphics-drivers shows PPA not found So I have updated utilizing the following: sudo apt-get install nvidia-current-updates current kernel as of 1/24/14 is linux-headers-3.13.0-5 the initial install kernel is 3.12.0.7
  21. Many thanks to everyone for their input. I really appreciate it very much. I am NOT running Windows and Kubuntu side-by-side. So here is an update: Yes it was stupid of me to download and install a daily build. I agree. My bad. Question: Do the LTS versions only have one kernel and no updates to the kernel? I have tried to run Kubuntu on two different P4 Machines, one with NVidia graphics, one with Intel graphics, seventeen different times (in other words, reformatting, fresh install seventeen times) and ALL 17 times have failed at one point or another. I was able to temporarily fix the black screen no cursor issue by doing a NVidia driver update. But just as soon as a new kernel came out. . .which seems to be every 4-5 days. . .I either got another black screen no cursor or I was able to boot to the desktop and the mouse and keyboard would not work. On the Intel graphics machine after the kernel update I got no further than the boot splash screen. I never was able to get the Intel graphics installer to work. It would not have mattered anyway. If I updated the NVidia driver and still got a black screen after the kernel upgrade I figure I would have gotten the same result with the Intel. All 17 times I had to cold boot either machine. No reboot any other way. I now realize I can skip the kernel update. But if kernel updates are going to be an every week occurence and a part of the normal security updates then why avoid them? So if the new LTS due in April only has one kernel for the life of the version then it would work. But if there are going to be regular kernel updates it definitely won't work. I figure it I have trouble now with the kernel updates I am going to continue to have problems with LTS kernel updates, if there are any. I may try Lubuntu but if there are regular kernel updates I also think I will have the same problems as I am having now. I realize I have old machines. It just seems to me that if I can install Kubuntu just fine, then it should run fine even with kernel updates. But for me it doesn't. I've tried 17 times. Two different machines. Kinda sad in a way. When I initially install Kubuntu on either machine, it runs great. No problems. When I upgraded the kernel all hell broke loose on both machines. So obviously Kubuntu runs fine on older machines. It is the kernel upgrades that are the problem. And I still don't understand why the kernel update is such a problem. And if the LTS versions have kernel upgrades there is no reason to even install either Kubuntu or Lubuntu as these problems will continue to occur. At least for me anyway. Would it matter if it was Linux Mint, regular Ubuntu or any other distro? Kernel updates seem to be the problem. So if any other distro featured regular kernel updates wouldn't I be facing the same on-going black screens and cold boots?.
  22. Thank you so much for your insight. I tried the old 3.12x kernel last night and when I rebooted I still got a black screen no cursor. Which is why I originally thought it was a GRUB Bootloader issue. Today I went into the GRUB screen upon boot and chose the latest kernel but did not chose recovery mode, just the latest kernel by itself and replaced "quiet splash" with "nomodeset" and I was able to boot to the desktop. When I rebooted I again got a black screen no cursor. So I shut down the computer and when I turned it back on and rebooted I went into recovery mode and again chose the latest kernel but did not do any other modifications. I just chose the latest kernel and then Ctrl-X. When the computer rebooted I got to a point where the booting process stopped at this line: [70.624109] random: non:blocking pool is initialized Nothing else happened after that line. I have sent emails to two very knowledgable Kubuntu Developers/Experts and neither one has responded. I also posted in the Ubuntu Forum but no one has responded there either. Maybe I should wait until the final release of 14.04 arrives in April? My video card is NVIDIA GeForce4 MX 440 My computer is a Dell Dimension 4600 I am not dual booting. If it is the kernel I would like to try and at least fix the issue normally rather than continue to boot into recovery mode so if it happens again on a regular release I know what the problem is and how to fix it. Thank you for any assistance you can provide for me. I don't recall the kernel saying "rc" after it. I can go into recovery mode again and let you know the latest kernel version if that will help.
  23. Also when I am able to boot to the Desktop via the Recovery Mode all programs work just fine. There are no error messages. So if anyone has the Konsole commands to reinstall the graphics drivers and I can do those from the Terminal. However if I reboot normally I will get a black screen no cursor. I have to completely shut down and restart to get the Recovery option. Thank you again for any assistance you are able to provide.
  24. OK. . .can anyone please give me the instructions so I can reinstall the graphics drivers to work with the new kernel? I can boot to the desktop through recovery mode only if I select GRUB Bootloader option. It doesn't matter what kernel I select just as long as select the GRUB Bootloader option. Any other options just reboots to a black screen with no cursor. It only boots to safe mode if I shut down the computer completely and turn the computer back on. If I just restart without shutting down then it boots to a black screen no cursor. Also when it hangs on a black screen no cursor there is no hard drive activity at all. None. Being that I installed a daily version of 14.04 and the actual current version is 13.10 Beta 1 maybe a kernel that is for the 13.10 Beta 1 is being installed and overriding the kernel for the 14.04 daily version?
×
×
  • Create New...