Jump to content

TheKastOne

Members
  • Content Count

    98
  • Joined

  • Last visited

About TheKastOne

  • Rank
    Member
  1. I do see 2 csrss.exe processes, but i dont really know what to make out of all of it...my computer does seem to be acting normal again, however I am kind of worried.
  2. Hey thanks for the suggestion, so i used Super Anti Spyware and did a full scan and a custom scan it found nothing..the process explorer is a little unclear to me when using it however.
  3. I will dload the process explorer tonight, i dont know about a buying that super anti spyware program though. Ill let you guys know what i get tommorrow. Thanks guys
  4. Yes I did uninstall poweriso. I think i have a bug or something.
  5. Hello PC Pitstop, I recently ran into an issue after installing PowerISO that is as follows. Whenever I use a web browser (IE or Mozilla) my CPU usage is low for a little while then it jumps to about 50 to 90% and goes up and down for minutes in that range. What the heck is going? Trying to watch a movie online becomes a pain due to freezing of a frame and I do have a quick internet connection. I do not have a previous restore point and I scanned in safe mode with malware bytes, registry cleaner and avast antivirus and found nothing that fixed the problem. Help would be much appreciated.
  6. There are viruses that keep you from installing certain programs and also hijack your browser. My only suggestion would be to save any important files and boot from xp disc.
  7. On vista you can get your computer rated depending on performance. 5.9 being the highest. I have an intel quad core 6600 with 4 gigs of ram and dual vid cards. The 5.4 was my lowest score for memory/ram. Graphics, processor and primary hard disk were all topped and gamng graphics was 5.7.
  8. I did go through to speed up my computer as much as possible, I got a 5.4 rating. However I get that little circle thing every now and then when browsing, the extra second it takes to go from one picture to the next on occasion is confusing.
  9. My computer is pretty quick, but it still lags when i am viewing simple pictures. I dont quite understand....I want to like it, but its so hard.
  10. Its weird because I can play two movies at once at full size on each screen, however it seems that when I play video games, the shifting begans, I placed the movie in between both of my monitors and started the game so the movie would shift over to the center of the second screen and the centering worked, but I can see the graphics of one or the other, being the video game or the movie, only one at a time. Lame! The first tutorial requires non Nvidia cards, which I dont have, and the second is for Vista, I have XP, so I guess I just can't. Darn.
  11. Originally I had them set up in SLI but it would only display a visual on one screen, when I disabled SLI it displayed a visual on both screens, but when I try to play on one, the second screen shifts over.
  12. Hey guys, I have a dual monitor setup with dual video cards that are equivalent to an 8600GT, I was told that I have to turn SLI off to run two monitors, I was running into an issue where if I play a video game on one screen, say the left one, the right screen shifts over about halfway. Any idea what I might be able to do to still use both screens, to maybe watch a video or something on the right one?
  13. Im almost positive that brand does not matter, the inputs should fit either VGA or DVI style, one or the other, and there are adapters that will help you, i have a 2000 dell computer that runs either of my 22 inch montitors just fine and one has a VGA and other has a DVI.
×
×
  • Create New...