Jump to content

game2007

Members
  • Content Count

    84
  • Joined

  • Last visited

About game2007

  • Rank
    Member

Previous Fields

  • System Specifications:
    Windows XP Pentium(R) D CPU 2.80 GHz 512 MB RAM
  1. One last thing: is it better to simply leave your computer as it is when you're not going to use it or put it in sleep mode? Thanks in advance!
  2. The technician got my computer fixed, so everything is all right now. It would appear that the capacitors are indeed the main culprit, though when I asked him why the computer can still be used in Safe Mode, he seemingly avoided the question. He said shutting down and turning on the computer too often caused the capacitors to break down. No wonder people say not to turn off the computer unless you're sure you won't use it in a while... Anyway, thank you very much to all those who offered me support!
  3. Oh wait, that's the computer after it got reinstalled, hence the outdated Internet and the sidebar... As for the mouse issue, I did replace it with different ones, but the crashing still happens. It's pretty much decided that I will take it out for technical support, so the issue will likely be resolved soon. It was still helpful of you people. Thanks for being patient with me! I'll post here again if anything comes up.
  4. Here's the sfcdetails file I got after performing the scan again with the Windows 7 installation disk: sfcdetails.txt
  5. Remember this? I scanned it again, and I got this message: "Windows Resource Protection found corrupt files but was unable to fix some of them. Details are included in the CBS.Log windir\Logs\CBS\CBS.log." I tried looking for what is corrupted using the instruction afterwards, but either it made some mistakes regarding what to type at the command screen or it's my computer's problem that I wasn't able to open the windir\Logs\CBS\CBS.log... And I think I can indeed confirm that using Safe Mode won't result in BSODs.
  6. My younger brother thinks it must be something like this: Windows 7 is more advanced, so it requires more power to run, but because of the damaged capacitors, the BSOD occurs as a result. The reason there is no crashing when I install and use XP is because it is an older OS, so it requires less power, thus the capacitors don't get "harmed" and cause the BSOD as a result. So I'm thinking that if it is because of Safe Mode having limited functions that it uses less power, so the BSOD won't occur? Is there really such a case?
  7. Praise the Lord! It worked! Thank you very much for that link! HOWEVER... the BSOD continues to terrorize me, crashing the computer a few minutes after logging in... At least I can use Safe Mode again, so things aren't all that bad. Still, I want to resolve this BSOD issue... Any ideas left on what's going on?
  8. "Install XP on the rig?" What does that mean? I did install everything from scratch, formatting the partition and all. 7 still crashes in the same place. Also, turns out that it wasn't the screen flickering when installing XP, but the command screen popping up and disappearing again really fast.
  9. So is the crashing due to not installing the correct bit or not? What happens if you don't install the correct bit? The CD I got for re-installing has options like Ultimate x86 and Ultimate x64. Which is which? EDIT: Okay, this is strange... I tried installing XP Professional into that computer, and other than the screen flickering during the process, the installation was able to be completed. Because of this, I tried installing 7 Ultimate x64 again, only for the computer to crash during the "Completing installation part..." Seriously, what gives? EDIT 2: Okay, so according to the site Y kawika showed me, x86 refers to 32-bit. I tried using that as well, but the computer still crashes in the same place. EDIT 3: When I checked the motherboard, I noticed that some of its capacitors are bulged, a sign that they are not in good conditions. Is that the main culprit?
  10. And on the side note, does Windows 7 differentiate between 32-bit and 64-bit? I mean when installing Windows 7, is there, like, "Windows 7 for 32-bit systems only" and "Windows 7 for 64-bit systems only?"
  11. I need confirmation if this is a hardware issue or a software issue now, because it crashes DURING re-installation.
  12. That is too complicated for me... I did find out that there are corrupted files that cannot be fixed using that, though. And for some reason, the "\" sign appears as a strange symbol resembling a "Y" on the command screen (and also Skype), so I can't get things done because of that... Also, here are the logfiles from the AdwCleaner. EDIT: Oh god... Things are A LOT worse than I imagined... I tried re-installing my computer, and guess what? The computer crashes every time I get to the "Completing installation" part... As a result of partitioning and deleting disk space earlier, I ended up in a "point of no return..." Meaning to say, because of the crashing in the middle of the re-installation, trying to start the computer normally will result in a message telling me that because the re-installation got interrupted, the computer has to restart in order to continue installing, but that message shows up every time I try to start the computer normally. As a result, the computer can no longer be logged on, and I can't re-install it due to it crashing at the same place all the time... My younger brother's friend, who is an expert in computers, tells me that this is most definitely a hardware issue. Is this for real...? AdwCleanerR0.txt AdwCleanerS0.txt
  13. I figured it would be like that. I used System Restore to restore things back to the 10th, so I guess Veehd disappeared because of that.
  14. I don't have Veehd. I should clarify on the Java issue better. When I had Java installed, the jarfile error shows up. Thinking that this is the reason behind the BSODs, I uninstalled Java, but the BSODs still show up. When I installed Java again, the jarfile error returned. If all else fails, I'm going to get the whole computer re-installed and start anew, hoping that this really is a software issue and that it can be resolved using that. Also, I used MemTest86 again and let it scan up to nine passes, because I heard that's the minimum no. of passes you should let it scan up to, but there are still no errors in the RAM.
  15. Now I've been getting a Java-related command window (the one with black background and white words, you know), immediately after logging into the computer, but it disappears right away afterwards. I was able to see a message saying something like "Program too big to fit memory" written in it. I even get messages saying that Windows Explorer has an error and has to restart, and then everything except the wallpaper disappears and reappears again shortly afterwards. What's happening...?
×
×
  • Create New...