Jump to content

lectrcsprx

Members
  • Content Count

    22
  • Joined

  • Last visited

About lectrcsprx

  • Rank
    Member
  1. I have tried to uninstall internet explorer 11 back to Internet explorer 10. The computer restarts and says Preparing changes then sits in an endless loop. Does anyone know exactly how to revert IE 11 to IE 10? IE 11 is a mess, I go on facebook and use a facebook emoji and the IE 11 crashes. Any help would be appreciated.
  2. I am not sure me messing around in my Bios is smart. Im not sure what im doing half the time...but messing in my BIOS could be bad. I wouldn't even know where to begin there. LOL!
  3. All four of them are ASUS programs...are they really craplets if their in my BIOS??
  4. Thats whats got me confused...nowhere on the lists in services are any of those craplets....I cant find them anywhere.
  5. I ran the tests and I get a low score on my data disk transfer rates. Anything I can do to improve it? My primary drive is a 10,000 rpm velocoraptor and I use 2 similar drives just for storage too. I also have 2 ssd drives and no drive is less than 10,000 rpms. I am SSD cache the primary drive and I use readyboost on another drive. I cant think of anything else. Ohh, I also have a few craplets I cant seem to find to disable. I have PC Optimze 3.0 I use for that stuff religiously, but its not removing them. Need a little help guys. Any suggestions?? Here are my test results http://www.pcpitstop.com/betapit/sec.asp?conid=24916166
  6. I was just curious...I heard rumors they were coming out...just nothing for sure. I agree...I just like to read on the stuff...if they did I would like to know why too.
  7. Has anyone a clue if any USB 3.0 mice are available yet? I can't find them anywhere?
  8. ok it finally did it and heres what it said, Technical info Stop 0X000000116 (0X86487510, 0X8d411e40, 0X00000000, 0X00000000) nvlddmkm.sys - address 8D411E40 base at 8D40C000, Datye Stamp 475F4157 I hope you all can tell me whats going on..that seems like jibberish to me
  9. I did as asked and shut off auto restart...bluescreen hasnt happend yet....I also found this in problems and solutions section....I attached screen shot
  10. found it...but it keeps telling me access is denied when I try to open it in notepad...
  11. Ok I play World of warcraft and it seems that once in awhile after I am done playing and WOW is shut down, I go to start Windows live messenger and my comp goes blue screen and dumps memory and crashes....I am pretty sure Windows live messenger is doing this but I cant get an answer out of microsoft on it. Anyone know a cure that dont involve deleteing Windows live or WOW?? Edit: sorry heres my comp stuff: Vista Ultimate SP1 AMD 64 X2 dual core processor 4800+ 2.41 GHz 2 Gb Ram 32 bit operating system NVIDIA GeForce 8800 Ultra graphics card Network card: Killer NIC NDIS EDGE Interface Hard drives: SAMSUNG SP2504C SCSI disk device(2 of em) WDC WD15 00HFD-00RAR SCSI disk device Seagate ATA Device IEEE1394 SBp2 device
×
×
  • Create New...