Jump to content

clhardingjr

Members
  • Content Count

    72
  • Joined

  • Last visited

About clhardingjr

  • Rank
    Member
  • Birthday 10/20/1945

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Philadelphia, Pa.
  • Interests
    Distributed processing (Seti@home, Milkyway@home, etc) Jazz,
    Skydiving (no longer active), Photography

Previous Fields

  • System Specifications:
    A-SYS (Win 10 Pro (64-bit), Intel i7/7700K @4.45Ghz, 16Gb ram, Blu-ray DVDRW, 250 Gb HDD , 3 x Samsung 240 Pro 128Gb SSD, EVGA 2 x GTX750Ti FTW @ 2Gb
  • Teams:
    Nothing Selected

Recent Profile Visitors

811 profile views
  1. In the last 2 days I keep getting a product information popup that my product needs to be updated. It seems that it wants to load & run the setup application pcmaticss3.0.3.5.exe. I d/l'ed and ran the update, but the popup keeps occurring. 1) How do I stop the recurring popup? 2) If the product was truly updated to 3.0.3.5, why do I keep seeing the version as 3.0 when the product is started, or is only the major version is being displayed?
  2. I'm having a problem with Win 10 not running the internet test via Overdrive. I can run the tests individually but not via Overdrive. Ran several Override test this morning with different settings, but to no avail. Any help would be greatly appreciated. (Win 10 Pro x(64), i7/7700K) Firewall is on and Super Shield is up. Is there something in the Firewall/Defender that is preventing the tests?
  3. clhardingjr

    New threat - FAKE BSOD

    One of my favorite tech sites has done it again. There's a new ransomware threat that generates FAKE BSODs and get people to buy fake Windows Defender Essentials. http://www.guru3d.com/news-story/malware-fakes-bsod-and-convinces-victims-to-buy-windows-defender-essentials.html
  4. clhardingjr

    Infinite Alert Hoax/Call this Number Scam

    This showed up on one of my favorite sites this morning! http://www.guru3d.com/news-story/ftc-settles-with-operators-of-infamous-fake-microsoft-tech-support-scam.html
  5. clhardingjr

    Infinite Alert Hoax/Call this Number Scam

    I get these popups at least twice a week from various web pages. I noticed that the toll free numbers listed on the Infinite Alert Hoax page does not list 1-888-227-3532 or 1-855-873-5650, please add them to that page so others can see them. When I do get one of these popups I can't close by normal means like pressing the X" in the upper right corner of Edge or minimize the page. I right click on the task bar located at the bottom and click the Task Manager, locate the Edge app and end the task. I then reopen Edge and click the option to "close" and tabs and start a new session.
  6. clhardingjr

    Problem with auto-starting programs in Win 10

    I've opened a ticket by copy/paste. System is an Intel i7/7700K residing on an ASrock Extreme 4.
  7. I do a lot of distributed computing and have had no problem with Super Shield for quite some time until today. Once I install an application I immediately do a machine recycle and as Windows goes through the startup list, according to the Task Manager, when Super Shield initially sees an application it's not familiar with it queries me as to allow the application or not; to which I always reply "ALWAYS" so that the next recycle the applications will auto-start without the queries. I understand that PC Matic had an upgrade recently and I'm wondering if the upgrade affected how Super Shield handles new unfamiliar applications. The application in question is a beta version of BOINC (7.8.3). Normally after installation of a new version of BOINC and after an immediate recycle, Super Shield normally interrupts the startup of BOINC to query me about the allowance of certain applications that are spawned and the application startup continues as expected. This time around after the queries the BOINC application did not auto-start and I did not get the queries as expected. Is there something in the new upgrade that has stopped this from happening? Please note that the only way to get the application to run is to manually start it. At that point Super Shield begins it queries and the application runs as expected, even auto-start after machine recycle. System is Windows 10 Pro (x64) version 1703 build 15063.632. I've started dialog with other beta testers on this possible bug, and I'm now opening a dialog with you to cover all of the bases.
  8. clhardingjr

    .Father's day Present

    It wouldn't do any good as I believe the video score results are false in my case. The video tests are done on the HD Graphics 630 iGPU (the only GPU connected to the monitors), but the results are given as if the tests are done on one of the 750s, which are stand-alone.
  9. clhardingjr

    .Father's day Present

    My wife bought me a Father's day present after my old mobo died back in June. Intel i7/7700K residing on an ASrock Z270 Extreme 4 board, along with 16GB of ram at 2400. The rest of the system was already in place (3 x Samsung 840 Pro 128 SSD, 2 x EVGA GTX 750Ti FTX @ 2GB 1 x WDC WD3200AAKX-001CA0 320GB HDD, 1 x SAMSUNG SyncMaster S24B240, 1 x Gateway HD2201, and finally an internal LG WH16NS40 Blu-Ray . The monitors are strapped to the Intel HD Graphics 630 iGPU and the twin 750Ti are used exclusively for number crunching (SETI@home). One of the SSDs is the OS Windows 10 Pro (x64), a 2nd contains all of my data, and the third I use to learn VS2017. The HDD is used for system backup. The CPU is cooled by an EK Slim 240 kit in push/pull configuration. I'm thinking of upgrading the twin 750s with this https://www.evga.com/products/product.aspx?pn=06G-P4-6366-KR and upgrading the cooling loop with this https://www.ekfluidgaming.com/ek-kit-a240g. http://www.pcpitstop.com/betapit/sec.asp?conid=25967695
  10. My system hardware is an Intel i7/7700K residing on an ASrock Z270 Extreme4 board with the primary video ( Intel HD Graphics 630 (Kaby Lake-S GT2) - being the supported iGPU. The system also has 2 x EVGA GTX750Ti stand-alone GPUs that are used solely for number crunching and not associated with the monitor. My problem with the video tests is that they are performed on the iGPU, but the results are reported as if they were performed on one of the 750Ti GPUs. Is there any way to correct this, since iGPUs are now a permanent supported device on most systems? It would be nice to see the reported results on the actual device where the tests were being performed.
  11. I just attempted an Overdrive test after launching IE 11 as an administrator. Immediately after the bandwidth test was over it went to this page http://www.pcpitstop.com/betapit/ajaxscan/NoSession.asp?why=no_tid&url=SaveBW.asp
  12. Hey guys - Great work. Nothing comes up in the summary.
  13. I've noticed for some time that when running the Overdrive test I always get a X on the summary tab that HTTP 1.1 is not in effect in the internet options. When I look at the HTTP settings (Internet Options (Advanced) tab I see HTTP 1.1, HTTP 1.1 through proxy connections, and HTTP2. My question is why doesn't Overdrive recognize HTTP 1.1 when all three boxes are checked. The machine is running Win 10 Pro (x64) Creators Update (version 1703 / build 15063.413) on an Intel i7/7770K.
  14. clhardingjr

    Issues with windows defender

    After installation of the current version of PC Matic on a Win 10 Pro (Creators Update - Version 1703 / build 15063.413) Super Shield will auto install and Windows Defender will auto shutdown and turn itself off. The Windows firewall still has to manually be turned off.
  15. Please note that the following folders are missing from the product and should be added to the next installer. Backup encountered a problem while backing up file C:\Users\PCPitstopSVC\Contacts. Error:(The system cannot find the file specified. (0x80070002)) Backup encountered a problem while backing up file C:\Users\PCPitstopSVC\Searches. Error:(The system cannot find the file specified. (0x80070002)) This only happens on the first system backup after product installation and has occurred through at least the last 2 versions and I always manually inserted blank folders so that I wouldn't get incomplete backups, but after having to do a complete re-image of my system I decided to report this, since nobody has reported it as far as I can see. The machine the product is installed on is an Intel i7/7770K, Win 10 Pro Creators Update (version 1703 / build 15063.413). Backup Files 2017-07-08 000000_error.log
×