Jump to content

Faustus

Members
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by Faustus

  1. At last at long last I have a fix. Someone on the Dell Forum had the same problem and installed the latest Window installer and it worked for him. I tried it and bingo no more Sonic Activation Module. I think I will go to church tomorrow.
  2. Right latest update - pardon the pun. I have installed the Regcleaner which is a handy little tool. I have now deleted all references to Sonic Roxio including backups startups and anywhere else. I rebooted and yes you've guessed it the windows installer is still trying to install the Sonic Activation Module and source 1 is my only option. The only other reference to Sonic which I cannot get rid of is in the add/remove programs and is call Sonic Encoders. When I try to remove this last item I get the following message. SONICENCODERS.MSI use source d:\OEM\CONTENT\Extras\sonic Again I would say that I am being asked for a disk a do not possess.
  3. I have used Easycleaner. The problem I am sure is not the update manager but the Sonic Activation Module. It is asking for something that Dell do not supply i.e. Disk 1 which it asks you to select source 1.
  4. I have already done this, in fact when you go into the wrench I cannot check the box relating to updates as it is already greyed out. However, as I said the real issue is not the Sonic update manager but the Sonic Activation module and the insistence I insert CD selecting source 1. I just cannot stop this programme from running each time I start up, even deleting everything to do with Roxio and Sonic including uninstalling the the Window component section of the add and remove programme in Control Panel Sonic DVD.
  5. Has anyone come across this problem on a Dell Laptop or any other PC for that matter? I keep having a problem when booting up the machine. I get the windows installer trying to configure something called the Sonic Update Manager. Now according to the Sonic site this problem must not be unknown as there is a patch and if that does not work they advise uninstalling it, which I have. However, I also keep getting the message. Sonic Activation Module. The feature you are trying to use is on a CD Rom or other removable disk that is not available - Insert the Sonic Activation Module disk and click OK, use source 1. The thing is the Dell does not come with any disks everything is pre-loaded and is somewhere on the HD. I am at my wits end with this message. The only way to get rid of it is to shut it down in the task manager, which is only a temporary fix. Any ideas or solutions welcomed. If I shut down using the Hibernate option then I do not have this issue, it is only on a proper shutdown and startup that the problem resurfaces. I have tried every cleaning tool etc. to no avail. I have uninstalled all Roxio applications again to no avail. After performing a restore which returned the Laptop to a point before I uninstalled the Roxio applications which are now back, however, I cannot use them now as I am being prompted for a disk for those applications, and yes you’ve guessed it, there are no disks. This particular hiccup re: Roxio is not the end of the world as I have Nero on disk, but the Sonic Activation Module prompt really has me beat. Any assistance would be greatly appreciated.
×
×
  • Create New...