Jump to content

pickster

Members
  • Content Count

    48
  • Joined

  • Last visited

Everything posted by pickster

  1. When I type in. Regsvr32 wups2.dll I get an error message that says load library wups2.dll failed specified module could not be found
  2. I currently replaced my hard drive on a dell dimension 4600 and put on xp pro and when I try to up date from Microsoft I get a error message that says error 0x8024400A. The hard drive was used and Empty. Why won't it let me update the program? I keep getting the same error message when I try and run auto updates also. I downloaded SP2, installed it and it still says I need to install SP2 before I can download the download manager program. Thanks
  3. I have a dell dimension 4600 hard drive and would like to replace it. Will a Seagate sata hard drive work or is it a different hard drive format. Thanks
  4. How do I go back to change the settings as they were before? The computer won't boot up now, I want to see if I done it correctly. It looks like it still wants to have F as the main drive. Maybe F doesn't have the start up procedure. Thanks
  5. When I originally loaded it. C: drive had around 500 MB. F: had 149 GB. I erased the whole hard drive with KILLDISK. before I installed xp pro. I didn't think C: drive would hold it with 500 MB. Why does Drive C: say removeable disk under disk management?
  6. Dell 4600,no service tag. I'm putting in a used WD 160 GB hard drive to replace my old seagate 38 GB hard drive. I turned off the external hard drive G: and unplugged it. I tried to reinstall windows and it only gives me F: as a choice to install it. The bad thing is when I try to reinstall the drivers, they're all based on using drive C: not F:. So I would like to put the main drive as C: I erased the whole hard drive before I installed the fresh XP set up.
  7. Where do you find the SD card reader? I don't see it under device manager. The only thing I replaced was the hard drive and I had my external hard drive plugged in to back up my computer . I then unplugged it before I ran the xp disk.
  8. I only have 1 hard drive installed 160 GB WD. When I open disk management it says I only have 1 hard drive volume F: disk 0 F: 149.04 GB NTFS Basic 149.04 GB disk 1 removable C: No media
  9. I replaced my hard drive with a bigger used hard drive using Windows xp after erasing the data. The problem is that now drive F: has the main storage 149 GB and drive C: says 500 mb which is labeld as primary drive. How do I get my main hard drive back to C: in stead of F: I can't restore my back up file for some reason since it was originally saved from the C: drive. Do I need to reinstall xp and put it on C:? When I go to disk management , it won't let me chane the letter of the F drive back to C: Thanks
  10. I'm currently running XP professional, When I run diskmgmt and click on expand, it still says 37.2 GB and the expanded say 109 GB. I used seagate to copy the files from my dell dimension computer. I have the jumpers set to cable
  11. I recently installed a WD 160 GB hard drive to replace my 38 GB hard drive. I copied the contents of the old hard drive and copied it to my new hard drive. My computer still says it's a 38 GB hard drive. What do I need to do to get the hard drive to read 160 GB? When i try to download a movie I get a disk is full message since there's only 38 GB instead of 160 GB. Do I need to move a jumper? Thanks
  12. I was wondering if IPAD2 will support Adobe Flash? I see a lot of video's need flash to play and Apple won't allow Flash to download. Thanks
  13. [ This may be the link http://www.pcpitstop.com/techexpress.asp?id=EDJPSWFXR3VSBR0G
  14. I'm currently running windows xp pro and my computer constantly freezes, get's pop up web sites and takes a long time to boot up. I ran norton virus scanner, disk defrager, internet eraser,ad-aware. Any idea's on how to check and see what's wrong with my computer? What programs do I need to just sart up xp? Maybe I have to many programs trying to start up atne time. My virus scanner says i have only a tracker program (low) which I fixed. Thanks in advance
  15. When ever I go to web pages and close out the web page or sometimes pages inside the web page, I will get an error message and either a send or don't send to Microsoft. I've tried to re install Internet explorer 7, ran norton's virus program, adaware program and Internet eraser. What could be the problem?
  16. Hi I'm having a problem with my computer making a clicking sound through my speakers every 10-20 seconds. It also seems like after it makes a clicking sound when I'm using outlook express, it just quits showing the letters I type and I have to retype what was just written and the top of the page that is black (file,edit etc.) turns to unhighlited color. When I click my mouse it goes back to normal )file,edit etc. ) turns black again until it clicks again. I ran a pc test and it looks like everything is fine, I ran my virus program and it just shows a tracking cookie, I ran a internet eraser program which also didn't correct the problem, I also ran Norton system works with no answer. I'm assuming I must have a bad software program somewhere. I tried to reset to an earlier set point, but it keeps refusing to let me go back in time. I'm currently running XP. The clicking sound is the same sound it makes when I click on a link. I tried another monitor and it still makes the clicking sound. Thanks for your help. test results http://www.pcpitstop.com/techexpress.asp?id=AQ3QHWFXR3VSPJFV
×
×
  • Create New...