Jump to content

Tim53819

Anti-Spyware Brigade
  • Content Count

    1,560
  • Joined

  • Last visited

Everything posted by Tim53819

  1. Hey guys (and gals), I've been having trouble with my D-Link WBR-1310 continually dropping the connections of wireless devices that are connected to it (a laptop running XP, my iPod Touch) and occasionally stopping throughput with my wired Vista Laptop. It is has the A1 hardware and is running the firmware version 1.4. This didn't happen before, if I recall correctly, but I think that's because we didn't have security on the router (now we're using WPA2 encryption) and all of the settings were default. I've searched over the internet briefly, but to no avail, so I'm hoping that maybe someone here might have some more insight before I end up spending hours and hours trying to figure this one out. Any help is greatly appreciated! Thanks, Tim Edit: I forgot to mention that it seems the only way to get it working again after it drops connections is to restart the router, either via accessing the router through a computer, or to unplug is and plug it back in.
  2. the speed of the DSL depends on how close you live to the provider...so if you live close, and the price is right, then DSL would probably be the better choice. BUT, if you live farther away...and are still looking for very good performance, cable is always fast, no matter where you live. so if the price was good for the cable, then that may be the better buy. you will have to do some research into this on your own to decide which is better for you hope this helped
  3. are there any files that need to be saved on your neighbor's computer?
  4. I think the sponsors help support the website/mammograms with the promise of so many people clicking that link per day...if not enough people click on the link, they have the rights to un-sponsor it....but I'm just guessing click!
  5. I still run it occasionally on my Pentium 150mhz machine 40mb ram lol but it gets no where fast
  6. but that's every one who has ever done seti...its the current users that count, not people like me, who have done it and stopped
  7. I think folding is stronger....we have more people who have more powerful processors....and I think in general, more cpu's working you know what would be interesting?...if we had all of the processors working for seti and folding work for folding for a week, and then work for seti for a week...just to see how much was accomplished
  8. none needed (personal info)...none...yes, 100%, but it has low priority...Torrify * you don't need to join a team, you can start your own...some like to band together and see what luck brings them....just put in the username as whatever you want the "team" to be or what team you wish to be on.. ie, Username Torrey for team Torrify
  9. I just take the ones my dad's company doesn't use....no fancy keyboards, but they work and are FREE
  10. I can't believe I forgot that :welcome: usually, the disk defragmenter doesn't mess up files, I don't know why this is in your case, tho...just remember to use it at least once a week :-)
  11. I can't believe I forgot that :welcome: usually, the disk defragmenter doesn't mess up files, I don't know why this is in your case, tho
  12. i would back up all of the file you may want in the future, ie docs, mp3, favorites, whatnot...and as long as you have the installation disks of the software, you shouldn't have anyting to worry about
  13. maybe somewhere in your 98 disk, it can reinstall the defrager, but I would try getting a 3rd party software such as diskeeper lite first
  14. is it the new version 2.0? I had no problem burning the old one (1.9) on a cd-rw....try taking the speed down a notch...maybe to like 12x or so, if its on a cdr
  15. http://www6.tomshardware.com/storage/20020411/
  16. what game is it?....should it be an iso?
  17. I don't know anything about this, but can you try overburning?
  18. http://www.pcpitstop.com/techexpress.asp?i...AB3KWD9DNNSQNE3 fixed that but still no luck
  19. maybe I should flash by bios? if there is an updated version
  20. its all the time, but I'm connected through cable, could that be it? and yes I did install AIDA32....what do you want to know from it?
  21. is there any way to find out what is utilizing the dll?
×
×
  • Create New...