Jump to content

GoodOldDoug

Members
  • Content Count

    11
  • Joined

  • Last visited

About GoodOldDoug

  • Rank
    Member

Previous Fields

  • System Specifications:
    2660 MHz 512 MB 1024x768 true color Windows XP SP2, MSIE 6.0 USB 2, 60GB HD, 160GB Ext HD Canoscan 3200f
  • TechExpress Link:
    http://www.pcpitstop.com/techexpress.asp?id=38ERNWHTRFCSXJFU
  1. Have now been experimenting with other peoples' equipment: 1. Canon USB2 Scanner Canoscan 5200f result does not work although shown as correctly installed with no problems. 2. Lexmark Printer USB2 connection result does not work although shown as etc. 3. HP printer USB2 960c result does not work with USB connection however works with serial connection. 4. Thomson SpeedTouch 330 USB ADSL Modem result does not work although shown as etc, and with both USB and DSL indicator lights lit. So it appears that there is a general fault with the USB ports on the motherboard although the following USB connected items are working correctly a. digital camera b. USB2 pen drive c. USB mouse d. USB Microsoft Office keyboard e. SKYPE phone Any ideas why some things work but others do not?
  2. Re Jakaach: Nice try but the scanner works fine with my Win ME computer and also works fine on another XP computer that I tested it on, the problem is not with the scanner, the fault is something missing or corrupted in the computer related to USB. Like I said way back, I also had a problem with a USB Modem when I changed to ADSL, that did not work either and I had to install a PCI DSL modem. Re Firekracker: Yes I have tried uninstalling all associated software and reinstalled them in various orders eg scanner first, second etc. The reason I tried having the scanner as the only USB item connected was to rule out any possible clashes with other items eg mouse, keyboard etc. My usual connections are thro a powered 8 port USB2 hub, but I found that if I used that, the scanner would not power-off when I shut the PC down, so since then I have been using one of the four USB2 ports on the computer tower. I have suspected that there may be something in XP Service Pack 2 that caused this problem as I installed SP2 at around the same time as I got the Canoscan 3200f. My previous scanner, a Visioneer worked using a USB connection to this XP computer, but it had a standard USB feed. I can not be certain, (my memory problem not the PC) but I think the Canoscan originally worked on this computer when I first got it, and only started having the problem after SP2. This suspicion may be a complete no no, as so much has been blamed on SP2 and its incompatability with some software. The only thing I have not tried is trying a different scanner on this computer, but I will when the opportunity arises (lack of local scanner owners)
  3. Re Firekracker suggestions: I too use Picasa2 but it has the same problem communicating with the scanner as all the other programs I have tried. I have disconnected every USB item so that the scanner is the sole USB hardware in contact with the PC and when you make the connection the PC recognises the scanner, the message comes up 'your Canoscan 3200f is ready for use', when I check in Device Manager it is there listed and 'No Problems' shown but when I try to scan I get the message I quoted in my last post. Re Juliet suggestions: Thanks, I tried the link and a lot more on MS Knowleledge Base, have not found anything that addresses my problem. Re Signman suggestions: I found Still Image Service while doing something on another PC. It refers to Stimon.exe (Still Image Monitor) which runs in the backgound on the Start-up folder. It is only applicable to Windows 98, 98SE, and Win ME computers, not XP so that is why I could not find it on my computer with the scan problem. Any new thoughts and ideas would be appreciated kind readers!!!!!!!!!!!!!!
  4. Windows Image Acquisition (WIA) is switched on, I do not have an entry in Services for "Still Image Service" perhaps this is the problem. Any ideas where I can aquire it from? The error message I get is :- Cannot communicate with scanner. Cable may be disconnected. Check status. Scanner driver will be closed."
  5. Sorry to keep on about it, but any fresh ideas from you expert members?
  6. OK I have Gone to control panel, administrative tools, services. Look for Still Image service. But I do not have that service listed. What do I do to get it listed in Services?
  7. Hi Mouse, I have tried to find any reference to 'still image monitor' in Microsoft knowledge base and a search (Google desktop) of my comp but can not find anything. Can you clarify what you are referring to? The scanner powers up when the USB cable is plugged into the computer, the new hardware found, Canoscan 3200f is ready for use, baloon pops up but when I try to initiate a scan, it tells me no connection found, driver closed.
  8. Thanks for that Signman, yes it is a different driver from the one on the Canon UK website, unfortunately it has not made any improvement still no twain
  9. Yes I am using the Canon CS driver that is on the Software disc, this is exactly the same driver as downloaded from the Canon website which is what you get when you specify Win XP. I dont see any other drivers for that model. I forgot something in my 1st post, when I went to broadband the USB modem would not work either and I had to use a PCI card dsl modem.
  10. I have a problem with my WinXP SP2 desktop that does not interface with my Canoscan 3200f. The connection is USB 2.00 and I have tried 2 different cables which I know are OK as they work on my old Win ME comp which I now use when I want to scan anything. The 4 USB ports on the XP comp are all USB 2 and when I plug the scanner in any of them it is recognised and reported ready to work, it is shown as working correctly in device manager but when I use any software to scan I get an error message 'scanner not connected or driver closed' I have reloaded the driver software countless times (it is the latest), I have deleted the USB Hubs, controllers and storage volumes from device manager and had Windows reinstall them. I have checked in Event Log, refreshed original .dll files from my XP discs but I can not get the scanner working. 3 different cameras, a skype phone and various pen drives all work using the USB connections, as in fact did my old Visioneer scanner before it died. Has anyone got any ideas please? The Canon helpline suggested changing the cables (done) and then deleting the Hubs etc but that did not solve it.
×
×
  • Create New...