Jump to content

mikeb77

Members
  • Content count

    16
  • Joined

  • Last visited

About mikeb77

  • Rank
    Member

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Previous Fields

  • TechExpress Link:
    http://www.pcpitstop.com/techexpress.asp?id=UQMXPWG3C4RSHGGQ
  • Teams:
    Nothing Selected
  1. mikeb77

    Adware or legit

    For the last week I have been getting random popups when I open Chrome. The popup says: "Warning! Your PC's junk files are at a dangerous level! Please install update to continue." The Address bar reads: https://0fo712.momentous-expansion.space Does anybody know what this is trying to get me to install. I have ran various anti-virus, malware & adware software and have found nothing.
  2. mikeb77

    Computer shuts down unexpectedly

    Mouse, You were right. it was an overheating problem. I've cleaned the dust out before, but I never cleaned the heatsink. I removed the heatsink and it was packed with dust. Problem solved. Thanks, Mikeb77
  3. mikeb77

    Computer shuts down unexpectedly

    I don't have another PSU. I don't get a blue screen, it's like you pull the plug out of the wall. all lights out Today I ran MS update and it did the same thing, lights out I'm going to clean out my dust bunnys, I will let you know if that helps Thanks for your help
  4. I have a P4 3.4 GHz with 1GB ram, WinXP Home, ATI 9600 video card and a Audigy 2 ZS sound card. With a Sony CD drive, Sony DVD drive, Maxtor 120GB harddrive, a zip drive, floppy drive, a media card reader, 4 80mm fans and a processer fan. All this is run with a 450W power supply. I run this computer 24/7 while surfing, downloading, playing music, buring CD/DVDs and running apps I don't have any problems. I have a couple of games (NFSMW & World Series of Poker TOC). I play these for 5 or 10 minutes and then my computer just shuts off. I'll restart and it shuts off before it gets through the start up process. I can start later (15min) and boots up normally. Any ideal what is wrong?
  5. mikeb77

    DAO error when starting windows

    Thanks so much for your help. I had to use the clean up utility to fix the problem
  6. When starting windows I have a window that says "please wait while windows configures DAO", then an error message comes up that says "error 1706 no valid source could be found for product DAO, windows installer can not continue". Then another window pops up that says "installdriver module has encountered a problem and needs to close". I try to cancel this but it keeps running the process two or three times before stopping. I just installed Roxio easy media creator 8 and it works fine. I had this problem before but it just went away or something. In my add/remove programs I have 4 references of DAO listed, two of them (when highlighted) just say rarely used, there is no remove button. The other two are from ATI and when I click on the remove button I get a message feature transfer error that reads "error:-3 patch package" and they won't uninstall. I e-mailed ATI but never got a response. The ATI products I have is RADEON 9600 XT and a TV Wonder Pro , I've had them a year or so. What do I need to do to solve my problem?
×