Jump to content

JackeL

Banned
  • Content Count

    4,069
  • Joined

  • Last visited

About JackeL

  • Rank
    Insane Membrane
  • Birthday November 12

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Gender
    Male
  • Location
    127.0.0.1

Previous Fields

  • Teams:
    Nothing Selected
  1. my download/burn/install went very smoothly. i burned the dvd and won't be needing anymore, i know duanester expressed interest in the dvd (which i think bruce is taking care of)....if anyone else needs one, you are welcome to it. pm me with an address and its yours.
  2. yeah, i fixed 'em...just needed a few adjustments. lol, like i said...out of touch here. yep, thanks bruce....thats how i had to do it. i tried a few times without adding nomodeset and blacklisting the nouveau driver, then i remembered your post from a few days ago explaining all that. installed fine after that.
  3. damn, that was a PITA. don't think there is a repo yet, so had to do it the manual way. which didn't use to be so hard....had to use bruce's instructions from here: http://forums.pcpits...dpost&p=1689772 but up and running, and all updated....very nice! EDIT: ok, fonts look kinda crappy...how do i fix those? *sigh*, i am totally out of touch with suse...need a refresher course!
  4. done installing....now how do i install the nvidia drivers? gotta do it the manual way? ...or is there a repo?? ...i'll be back.
  5. if you choose to click on "wubi"...you will install ubuntu within windows on that laptop. if its not yours, i would not try it. you can however test that disc (without installing anything) by placing in the drive and booting from it. the laptop will need to boot from cd drive before the hard drive. that is what i was trying to get you to try with the first disc....would have saved you the trouble of reburning a new disc.
  6. it shouldn't make any difference where the burning program or the file you are burning are located. important part is to make sure you burn the cd as an .iso or "image" file....not as a normal, data cd. and i would suggest you stick with the 32 bit. good luck.
  7. El Tel, its gotta be the cd or the cd drive....either try the cd in another computer and attempt to boot from it, or burn another cd (hate to see you waste them but don't know what else to suggest) and try that. the old version won't update any more because it is not supported any longer (no support = no updates)....normal ubuntu releases are supported for only 18 months, while LTS (long term support) releases are supported for 3 years. i believe version 6.06 was an LTS release, but had reached its "end of life" (no more support) as of june of last year ('09).
  8. El Tel, do you see any sort of purple-ish/maroon colored screen with some sort of ubuntu logo at the bottom, right after it says "booting from cd"? if not, then there may be something wrong with the disc or a bad burn. it could also be the drive on that old computer simply not recognizing the media you are using. do you have another (newer) computer to try the cd in? place it in another computers drive and try to boot from it....you can at least rule out a few possibilities that way.
  9. oops, sorry i deleted my ram question when i saw you had beat me to the punch with your tech express link. i suspect something wrong with the disc/burn as the computer does not seem to begin to boot from it. is this a 32bit disc or 64bit version? bruce, it doesn't seem like its getting to the point of being able to choose any of the boot options. he should at least see some sort of ubuntu logo from the disc before he can press "f6" for more boot options. sounds to me like its not seeing the disc at all, and booting right into the old version of ubuntu that was installed on the drive.
  10. thanks bruce....think that might have changed back in karmic. "sudo smdb restart" seems to work.
  11. hey lep, sorry that didn't work for you. i just tried it myself....this is the first time i have set up samba on this install of lucid. all my config files from previous versions of ubuntu were wiped clean when i installed lucid, because i formatted the partition from ext3 to ext4....so this is a fairly "fresh" install. i followed along with what i explained above. i did not have samba installed yet on the host, so when i right-clicked the folder i wanted to share, chose "sharing options", then tried to check "share this folder"....it prompted me to install 2 packages (samba and libpam-smbpass). any other needed packages must have already been installed. i accepted, and let it install the packages. after it completed.... i ran the command: "sudo /etc/init.d/samba restart", and got a "command not found error" so i just logged out and then back in again, which restarted the service. then i booted up my netbook running ubuntu lucid and went to places > connect to server and followed like i explained above....it connected right up. i did not touch the smb.conf file at all. about this: if this is a folder on a separate drive you are trying to share....you may need to be root to enable the share. i am sure there are commands you could run to make it happen, but i am not the best with that and prefer to do it with nautilus when i can. so if you want, open nautilus as root: gksudo nautilus then right click the folder and try to enable sharing....see if that works. remember to log out and back in after making the share, then go to another computer and try to connect.
  12. i have not used/configured samba since upgrading to lucid, so like i said, that was posted mostly from memory. if it does not work for you....i'll try it out here later today and let you know what steps i may have missed.
  13. since samba seems to be installed already...you can use it: first, be sure to enable sharing of the folder you wish to share, on the host computer (open home folder, right click on folder you wish to share > sharing options > check "share this folder" and give it a share name). restart samba to load the changes with this command: sudo /etc/init.d/samba restart after that, on another ubuntu computer...go to places > connect to server for "service type", choose: windows share for "server", type in the address of the computer you wish to connect to (e.g.:192.168.1.xxx, etc) type in the share name, user name and network/domain name of the computer you're trying to access. *if you check off "add bookmark" and give it a name....it will appear under "places" without you have to add all this every time you want to connect. click connect and it will prompt you for the password of the user account on the host computer. i have not tried this in awhile (doing mostly from memory), but try that see if it works.
×
×
  • Create New...