Jump to content

Saffers

Members
  • Content Count

    218
  • Joined

  • Last visited

About Saffers

  • Rank
    Member
  • Birthday 04/21/1965

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Gender
    Female
  • Location
    N W Essex, England
  • Interests
    Film, books, food, wine, travel, history, cyclist, archaeology, butterflies, learning Spanish. Library manager. One husband, 2 children (21 & 18), a cat & 2 tortoises.

Previous Fields

  • Teams:
    SETI@Home Team
  1. Thanks Dough, that's very useful. I will check it out when I get home from work. I'm pretty sure my motherboard chips are Via. I think we're better off without either George - I'm not a monarchist & don't take much notice either!
  2. Hi DoughI've checked all the device drivers under Device Manager and think everything is up to date. Thanks I must admit that most of your "real" modern sports completely lose me! Just can't beat a good game of cricket...lovely summers day (especially on an English "green"), men in whites & pullovers, Pimms, lemonade & ice tinkling in a glass, cucumber sandwiches (another fine English invention - the sandwich that is!) thwack of leather on willow, taking the Ashes back from the Aussies (hee, hee!), [sighs]. If only you lot over the "pond" hadn't chucked out the English - why you'd be playing the "gentleman's" game too! Merry Christmas!
  3. Sod the cricket mate! I need the internet. Full stop! Anyway Merry Crimble to you from England
  4. Saffers

    Age?

    After the "fun" I've had with my computer tonight, a very old 40!!
  5. Well, I have been busy! I went into msconfig & did that boot.ini thing and guess what? the BSODs were going in a loop! There was no way out! I tried everything (well, everything I could think of, without access to the internet ) but in desperation reformatted the hard drive and now everything is fine again! I can see my system information! Broadband via my usb is ok. I did all the windows updates first, including SP2. I have also reinstalled my anti-virus, Kaspersky, but am going to look for another firewall (I feel more secure!). The only thing I haven't tried yet is Safe Mode - I can't think about Safe Mode for a few days, not until I've recovered from this evening!Only other thing I've reinstalled so far is my Firefox browser as I cannot live without that! So, I will see how things go. Thanks very much for all your support & suggestions. Congratulations on winning your match. England only lost by a wicket, could've been worse! We just need Vaughn back in the helm, that's all. Oh well, WE STILL TOOK THE ASHES!
  6. Must admit I hadn't though of doing it that way - will give it a go. I was able to boot up ok this afternoon without any BSODs or serious error messages so I think ZoneAlarm features somewhere in this.I ran the memtest overnight and there were NO errors so that's good!
  7. Andrew - I just got my broadband modem from my isp (ntlworld) & 2 cables - one usb, one ethernet, & ntlworld recommended the usb connection so that's what I did! (this is about 2 years ago) I normally access Safe Mode by tapping F8 once the pc has started up & all the "stuff" appears on the screen, then after tapping F8 you get all the usual options, e.g. Safe Mode, Safe Mode with Networking, Last Known Good Configuration etc etc. I have used both Safe Mode and Safe Mode with networking in the past with no problems but certainly since before my last complete re-install back in September every time I select Safe Mode is just does a BSOD. I have taken ZoneAlarm out completely, done a clean uninstall & followed the Zonealarm support instructions which they emailed to me when I had problems with their last update back in September. (I'm sure their last update is the cause of some of the problems) As for memtest, I was going to run it overnight tonight! Thanks for all the help; this is a long process of elimination - it's like trying to find a need in a haystack!
  8. well, I ran the memtest program - no errors after running for about 20 mins. I have uninstalled some software including ZoneAlarm as I discovered that the pc would not boot up if my usb broadband cable was connected - I would just get continuous BSODs. When I tried booting after disconnecting the cable I was able to boot up. So I decided to do a complete, clean uninstall of my firewall ZoneAlarm & now I can boot up with the cable in! Very strange. I have been doing some more investigations and have discovered that when I go to System Information it is "unable to collect information as the pc cannot access the Windows Management Instrumentation software. Windows Management files may be moved or missing." Could this be causing the BSODs? How can I get the WMI restored? wmi error? Does this explain why I still cannot access Safe Mode? I cannot "go back" beyond December to do System Restore either.
  9. sorry eclipse...you've lost me completely now!
  10. Yes I do use realplayer, but only when I want to listen to news items on the BBC website - although you can use wmp you need realplayer for some items as well.I have been wondering about updating the bios. I have already done a complete reinstall, back in September and don't particularly want to do that again. Seeing as it hasn't really helped as well. I'm wondering if it is a memory problem - why can't I get into safe mode? It just does a BSOD on me, also I can't look at sys info - comes up with something about a generic error. Yah! Inger...land rules!
  11. Terry I've been using Firefox for nearly 2 years now and I love it! I agree with a lot of the above but you do need to try it and see for yourself. The tab feature is so useful - I understand that IE7 will have tabs but it has been a long time coming. It is much more secure than IE too. At the end of the day you have to try it for yourself & let us know what YOU think! Have fun browsing!
  12. er...error messages during the POST...wot's that?
  13. Funny you should mention this because whilst I was "dusting" out the inside earlier this afternoon I did try to remove the sound card, so that I could then remove the graphics card so that I could then really clean out its fan but although I could lift the sound card up I couldn't get it released from the case (where all the "bits" stick out on the outside of the case - sorry don't know the technical term!! :-) I gave up in the end as I was fearful of doing damage.Your's is not a bad idea except I would be worried about remembering where all the different bits and leads go back!
  14. I've got Motherboard monitor running now just to keep any eye on things. I opened up the case this afternoon & gave all the fans a good blast with the air duster. The pc is over four years old now, getting a bit long in the tooth but my finances won't stretch to a new pc yet so.... I'm thinking of replacing the heatsink but it is a bit of a scary thought as I've never replaced one before so just try to gather up courage! Hah! Thanks! do I detect sour grapes?! and I said not a word about our glorious win of the Ashes in the summer...now let me think, which First X1 did we edge slightly ahead of?!?
×
×
  • Create New...