Jump to content

mikeyp

Members
  • Content Count

    35
  • Joined

  • Last visited

About mikeyp

  • Rank
    Member
  • Birthday 11/18/1978

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Previous Fields

  • System Specifications:
    Packard Bell AMD Athlon 3200+ 2.19GHz 1536 MB DIMM RAM nVIDIA GeForce FX5900 Graphics DVDRW
  • Teams:
    Nothing Selected
  1. I tried all of these. Some said 'the requested operation needs elevation and the final 3 all said 'unrecognized or incomplete command line' What should they all do?
  2. I am running IE8 and yes that is the error I'm getting. I restored IE and it caused my wife to have problems uploading pictures to her website for her business so that got me trouble lol! I ran the chk dsk utility and it found one file it had to repair. Once my pc fired back up, still the same. I then tried to resore as far back as I could. I went back over a month and it brough McAfee back and put me back to square one. I sort of knew it'd do that anyway but as I was changing settings and resetting to defaults my wife was finding other problems with using picture uploading and stuff so the restore brough all of that back thankfully other wise I'd then have a naughty pc and a mad wife lol! I am downloading the first program you sent me a link too right now.
  3. I have used the McAfee removal tool, re-started my pc and it tried checking for updates again, still no luck. I also got the messgae windows defender definitions are out of date so I clicked update on that and it also failed. So is it fair to say it's not McAfee or a malicious program? Where do I go from here?
  4. Ok, in answer to your questions.... I did the ms removal tool and it found 4 lots of ms which it deleted. I shut down my pc and restarted it then went to do an update straight away. It still won't work! My clock is correct. It is set to GMT+1 which is our summer daylight saving time so the pc is spot on. I will try the McAfee removal tool as you said. I remember having issues with Norton once and I had to download a similar thing then to remove it as it leaves an invisible trail? I have tried McAfee and when on the site to download it, I get the 'RUN' window but when it starts to run, I get an error message after about a minute saying it's unable to access the internet even though I know I am connected. I will do the McAfee removal, try the windows update and then report back! By the way, I have noticed that the security certificate windows only flash up when i am using AOL as my broswer and not when I'm on firefox or explorer. I'll be back! and thanks for your input so far! we will get to the bottom of it I'm sure!
  5. I'm confused? my date and time are correct. What do you mean by my location?
  6. I'm running the malicious software removal tool right now so will report on the outcome. My pc is the correct time and date and I have uninstalled McAfee as I thought this was the problem. If I had McAfee running, is it still possible a virus/worn could still get into my pc?
  7. I have tried but I keep getting the message :"An error ocurred while trying to transfer data from the internet, do you wish to try resending the files?" I keep pressing yes but every time it comes back with the same message. It seems something is stopping certain programmes from accessing the internet. I'm getting annoyed with it now, does kicking you pc help? GRRRRRRRRR!!!
  8. Yep, all present and correct! What does that test?
  9. I have no pop up blockers on. I have used McAfee on my other pc for ages and never had issue with it though I do hear a lot of people don't like McAfee or Norton. I have a subscription with McAfee through AOL which is very comprehensive and only £2.29 a month. Any other ideas guys?
  10. I am having some annoying issues with my internet which I cannot put my finger on. I'm nore quite sure when it started happening but all the issues I list below seem to have all started at the same time. 1. My McAfee security centre virus definitions were out of date, when I flick fix I get the message, unable to fix problems. 2. Windows update keeps giving me the message 'windows could not search for new updates' and gives the error code 80072EFD which says it may be due to my firewall but I have disabled the firewall and also uninstalled McAfee to see if this was the problem but it didn't make any difference. 3. I tried to re-install McAfee and I get the message : 'McAfee cannot connect to the internet' but I can still get on to websites and I know my internet connection is fine. 4. Every time I go onto any website, I contstantly get a security certificate message saying something about security revocation and asking me to install a certificate. This happens almost every time I change the page and often several times in one go. Even if I agree to install the certificate, it still asks me again and again. 5. Windows defender also says if cannot update either. I have not changed any major settings on the pc but the only link I can think of is I'm fairly sure it happened not long after I installed McAfee a few weeks ago so I wonder if it made some system changes which I am unable to pin point? My system details are as follows: E-System laptop with a pentium Dual-Core T2370 , 1.7GHz 1GB RAM 120GB HDD Windows Vista Home Premium. I do not have any virus programes currently installed and I'm only running windows own firewall though have tried with it off and all the above still happens. Any suggestions please as I'd consider myself someone with reasonable pc knowlege and I cannot see any settings which I think may interfere with these programs access to the internet but I'm assuming it has to do with some security settings on explorer perhaps? Many thanks in advance Mike
  11. mikeyp

    CHK DSK

    Regarding the heating problem, I have had the case off with a desk van blowing in to it and not really reduced it. I have used pc wizard and here are my voltage and CPU temp readings....... Monitoring Chip : Winbond W83697HF CPU Core : 1.66 V +3.3V Voltage : 3.23 V +5V Voltage : 4.91 V +12V Voltage : 11.86 V Processor Fan : 4560 rpm Chassis Fan : 1757 rpm Processor Temperature : 63 °C Mainboard Temperature : 27 °C Hard Disk Temperature ST3160021A : 36 °C OK, with my power supply probably at fault and I have sorted my 'spyware' problem (had to physically delete the P2P networking from the system 32 folder because add/remove kept crashing!) My new test results are below. As you can see, I suddenly have an under performing graphics card (my last problem I hope) I have installed the latest driver in the hope it would help but to no avail. I have not changed any properties on my pc, in fact, I have no screen saver and no wall paper as well as none of the 'eye candy' that enhances the windows effects. I know my card isn't top of the range, but it handles battlefield 2 on medium and I don't have any problems, so why am I getting pcpitstop telling me it's only running at half the potential it should be? my new test results are here : http://www.pcpitstop.com/techexpress.asp?id=4V31FWAUJPJSQ7RC
  12. mikeyp

    CHK DSK

    To be honest, a few months ago, I was having overheating problems so I upgraded my CPU heatsink and fan which brough my CPU temp down from over 70 degrees C down to about 65-67 C. Since new, I have upgraded my graphics card and added 1mb of RAM which I have been told my require a higher output power pack and I do run a couple of demanding games. I woner if maybe my power supply is at fault then? The other thing I will say is, I have kazaa which I have tried removing, when I do it says 'uninstall wizard has encountered a problem and needs to close' this happens everytime which means i am unable to uninstall it. I have had kazaa in the past and sucessfuly uninstalled it but this time it's sticking like glue. I might try to format my hard drive using my partitioned installation section and then buy myself a new power supply. Am I right in assuming this could be my best course of action? Many thanks Mike
  13. mikeyp

    CHK DSK

    Sorry it took so long to sort out my new test results, but my pc decided to crash half way through, leading to other problems! Here is my latest test : http://www.pcpitstop.com/techexpress.asp?id=TD61FWAUJPJS8PRC As you may notice, I have video problems which I have never had and I have installed the latest driver as well as following my previour test result advice, but to no avail. Here is a test I ran a few months ago, perfect performance, I have not made any hardware changes between doing the two tests. : http://www.pcpitstop.com/techexpress.asp?id=YULBPW4P04QSB9RC HELP!!
  14. mikeyp

    CHK DSK

    OK, I was in a hurry and a bit vague! over the last couple of months, I keep getting my pc shutdown and re-start by itself, or I get the blue screen we all dread. The stop message I was getting was related to a driver, possibly a modem. My modem was found to be faulty and I now have an ethernet adapter which is much better. I was getting this problem almost every other day, now it only happens once a week for a while, then gets more regular until eventually, one by one, all my programs start encountering errors and close and I get a bubble come out of my task bar that says 'system 32 files corrupt, run CHK DSK utility' So i do and it usually reveals bad sectors which it repairs. I am then left with a pc which sems to be fine again, for a little while anyway, then over the course of a few weeks, it slowly starts again, getting worse. The two messages I get now, when sending an error report to Microsoft is either 'system error caused by a device driver' (I was getting the same error before replacing my modem) or I get 'system error caused by random access memory' I have run a diagnostic check on my RAM but it didn't seem to show anything. I have updated all my drivers that I can find updates for. I run disk cleanup, de-frag, spyware scan and virus scan on a regular basis. I will run a new test in a minute and post my test results. Many thanks
  15. mikeyp

    CHK DSK

    I keep getting system 32 files corrupt. Do i need a new hard drive??
×
×
  • Create New...