Jump to content

Ruurd

Members
  • Content Count

    5
  • Joined

  • Last visited

About Ruurd

  • Rank
    New Member
  1. Well, I've tried all of the options, disabled my firewall completely and browsed with IE. Without any result. Again the computer freezes while testing the Internet Upload Speed. I'd say thanks for all the help but I think I'll give up. I have in mind of a format C soon and will try again then again. Greetings from Amsterdam! Ruurd
  2. Ok, will try this out and will get back to you later. Ruurd
  3. Hi Hawk, Tried all the things you said. But..... no result. The computer freezes during the internet upload test. Very strange, because I used to do these tests in the past without any problems. I work with two harddisks and with several partitions. Will add some space from the others to my C/drive. Ruurd
  4. Hi Hawk, I've run the test, without the internet upload test. Here's a link to the results: http://www.pcpitstop.com/techexpress.asp?id=SV9G9WAYHXRSPT17 I really hope you can help me. Thanks for replying and regards from Amsterdam Ruurd
  5. Everytime I run the tests on PCPitstop I get the following error message: C:\windows\system32\pcpbios.exe C:\windows\system32\autoexec.nt The system file is not suitable for running MS-DOS and microsoft windows applications. I've searched the internet for this error and found the solution on the Microsoft website . I had to copy the following files from the XP-Pro cd-rom: autoexec.nt, Config.nt and Command.com and paste them into the Windows System32 folder. So I did, but without any result. I keep getting this error message when running the test. When I choose to ignore it, the tests start but my computer freezes when checking the internet upload speed. I even can't close my browser and have to reboot. When I run the tests I disable my firewall and have no other applications running. I work with XP Pro. Anyone who can help? Thanks Ruurd
×
×
  • Create New...