Jump to content

someguyouknoe

Advanced Member
  • Content Count

    731
  • Joined

  • Last visited

About someguyouknoe

  • Rank
    Advanced Member
  • Birthday 09/06/1984

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Previous Fields

  • Teams:
    Nothing Selected
  1. I am not familiar with how Ubuntu does things (nor Gnome). In OpenSuSE (KDE), at least for me, had the scroll turned off by default. I had to turn it on through System Settings -> Input Devices -> Touchpad -> Scrolling. I believe the Touchpad options were a seperate install (not installed by default... or at least initially). Hopefully that helps a bit
  2. someguyouknoe

    Chrome

    I have been using it on my openSuSE netbook install for a while. Flash worked without me doing anything. Works very well... faster than firefox or Konqueror. Flash does eat up more resources in Chrome than either firefox or Konqueror though.
  3. I thought ndsiwrapper would be a pain to set up but it is a breeze. Took all of three minutes to setup.
  4. I have always stuck with Atheros chipset wireless adapters. This list should help you out a bit... http://en.opensuse.org/HCL/Network_Adapters_(Wireless)
  5. I found a patch for the problem with flash... but I don't know how I would apply it. Any suggestions? https://bugs.kde.org/show_bug.cgi?id=169626#c40
  6. Thanks Bruce. I just tried it a minute ago and it said something about /content missing. Then a checksum was incorrect so it warned me about possible attackers. I will just use the mirrors for a while.
  7. Bummer. That is the only complaint I have about Konqueror.
  8. Hello again good people. Does anyone else use Konqueror as their main web browser? I now, I know. I could use Firefox or Opera or [insert browser here] but I like the way Konqueror functions. Konqueror works pretty well for most sites. The problem is with flash. Flash is horribly, horribly unpredictable. For most sites, it simply doesn't work. Big, blank square where a video should be. But some sites, like youtube, work fine. Sometimes, I can refresh the page and it might show up. Sometimes I can change the Browser Identification and it might load. But it is hecka flaky. Just wondering if anyone knew of any tips, tricks or hints to make it more stable. I knew of a trick that could be used in Opera to help flash performance and just wonder if there was anything for Konqueror. Oh and yes, flash works fine in firefox and works pretty well in Opera. Thanks in advance.
  9. http://blog.boxee.tv/2008/12/04/boxee/ No support for Netflix in Linux yet. But it also says that Netflix plans to support Linux in late 2009.
  10. Free as in it is no additional charge if you already have a netflix account. You pay for the DVD service. You don't pay for the instant watch service.
  11. I will be happy if they brought it over to linux. I currently just use VirtualBox to watch netflix instantly which isn't bad. The service is technically free so you aren't paying for a service you can't use. But it would be nice to have the same benefits as the Windows/Mac users.
  12. Well, Packman has Miro now. But Now I have a different problem lol. "dbus.exceptions.DBusException: org.freedesktop.DBus.Error.NoReply" I think I give up for right now.
  13. After a bit more digging around, it seems some people can get to work by rolling back Xine to 1.1.15. I can't even get it to launch though. And I am unable to install the old version either. Somewhat disappointing.
  14. That sucks. Well, if I can install and run the old version, I will be satisfied. Thanks duanster & Bruce
  15. Oops. Looks like Pcpitstop cut some of it off but it just goes on like that for a bit more and ends with /home/username/programs/Miro-2.0/platform/gtk-x11/plat/frontends/widgets/MiroWindowCreator.h:41: error: expected ‘=’, ‘,’, ‘;’, ‘asm’ or ‘__attribute__’ before ‘MiroWindowCreator’ /home/username/programs/Miro-2.0/platform/gtk-x11/plat/frontends/widgets/windowcreator.c: In function ‘__pyx_f_13windowcreator_install_window_creator’: /home/username/programs/Miro-2.0/platform/gtk-x11/plat/frontends/widgets/windowcreator.c:59: warning: implicit declaration of function ‘MiroWindowCreator’ /home/usernameprograms/Miro-2.0/platform/gtk-x11/plat/frontends/widgets/windowcreator.c:59: error: ‘__pyx_v_creator’ undeclared (first use in this function) /home/username/programs/Miro-2.0/platform/gtk-x11/plat/frontends/widgets/windowcreator.c:59: error: (Each undeclared identifier is reported only once /home/username/programs/Miro-2.0/platform/gtk-x11/plat/frontends/widgets/windowcreator.c:59: error: for each function it appears in.) /home/username/programs/Miro-2.0/platform/gtk-x11/plat/frontends/widgets/windowcreator.c:72: error: ‘new’ undeclared (first use in this function) /home/username/programs/Miro-2.0/platform/gtk-x11/plat/frontends/widgets/windowcreator.c:72: error: expected ‘;’ before ‘MiroWindowCreator’ error: command 'gcc' failed with exit status 1 I tried what the read me said and assigned a path to xulrunner-1.X but with all versions of xulrunner, I get the same messages.
×
×
  • Create New...