Jump to content

ferg_85

Members
  • Content Count

    151
  • Joined

  • Last visited

About ferg_85

  • Rank
    Member
  • Birthday 01/14/1985

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Location
    Devon, England

Previous Fields

  • Teams:
    Nothing Selected
  1. ARMARI, the good people here do a great service to people in need. To take advantage of that is just not on.
  2. Thankyou everyone for all your help.
  3. I think that i will leave everything as it is, i do not wan't to tempt fate by trying anything else. Don't suppose that any one could recomend some where good to buy this 3200ram and will ship to the uk(unless this goes against forum rules of course). Thanks
  4. Well i just looked at the ram and it is pc2700. Still i am none the wiser as to why it has started to work and am a little worried that it may stop working (i guess i have to live with that), unless of course anyone can enlighten me as to why its working now. I am prepared to upgrade the ram once my student loan has come through in a month so i will do that then.
  5. What just happened has made me the most most confused man in the known universe. I went back to Bios set everything back to the way it started 200 for cpu and 166 for dram. Then out of the blue it actually started properly and both those checker programs now tell me i have a AMD Athlon XP 3200+, running with a core speed of 2200.1MHz. I can assure you that i made no other alterations or tweeks, or turned it off and on, or did anything other than give up on it. Can anyone out there tell me A) what just happened, and B ) What do i do know, i cannot complain now that it tells me i have the right cpu.
  6. Well i can see that i am going have to return this computer to the company, i was wondering though is there any way they could start to use my copy of windows, as all that is needed is activation. I do not want this to happen is there any thing i can do or will they need the product key for activation? And a big thankyou again to all that have given me help and advice.
  7. Ok i have used the ine that IntelGuy said and this too says that i have an AMD Athlon XP 2500+. So i guess they did cheat me, i hope i can get my money back, guess i will just tell them that they did not provide the processor they said they would and i want a refund.
  8. Well i clicked on the box that said overclock on that program and it does say some stuff, about the cpu it says the following; CPU type AMD Athlon XP-A 2500+ CPU Alias Barton CPU Stepping A2 CPUID CPU name AMD Athlon XP 2500+ CPUID Revision 06AOh CPU Speed CPU clock 1833.47MHZ CPU Multiplier 11.0 x CPU FSB 166.68 Then some stuff about cpu cache and other things edit: sorry i started this before seeing the above message
  9. Is there anyway that i can tell if they have clocked it (or are trying any funny stuff) or if they just put in the wrong processor(unlikley i know)
  10. Right I set the thing back to 166 each, and have run that program It tells me that i have an AMD Athlon XP-A, 1833MHz (11 x 167) 2500+. Is this because i lowered it to 166 or have they actually ripped me off?
  11. Ok i will do that i will post back here once i have done that and let you all know the results soon,so hopefully you will be able to advise me, and thankyou everybody for all your help i dunno what i would have done without this help, i guess i would have paid some one to tell me the same and that would have invaldidated my warrenty (probably). So thanks again.
×
×
  • Create New...