Jump to content

Rebel=UK=

Advanced Member
  • Content Count

    295
  • Joined

  • Last visited

About Rebel=UK=

  • Rank
    Member
  • Birthday 12/09/1982

Contact Methods

  • Website URL
    http://
  • ICQ
    0
  • Yahoo
    rebel82uk

Profile Information

  • Location
    Newcastle, England

Previous Fields

  • System Specifications:
    Athlon 64 3500+ (Venice Core) MSI K8N Neo4-F SKT939 nForce4 chipset PCI-E Motherboard Windows XP Pro (SP2) Nvidia Geforce 7900GTO (512MB) PCI-E Sound Blaster Audigy 2 ZS 7.1 2 Gig DDR 400mhz Ram (2 x 1Gig dual channel) 160 Gig Samsung Sata II (Game Installation Drive
  • Teams:
    Nothing Selected
  1. Could try reseating the exsisting fan, maybe apply some/fresh thermal paste
  2. whats your CPU? that could be bottlenecking you
  3. you can use a weird xbox 360 controller straight out of the box on the PC as it is USB, to use the wireless pads however you will neeed the xbox 360 crossfire adapter. This simply plugs in to a usb port on your pc and will allow you to use a wireless xbox 360 controller on your PC (or any wireless 360 peripheral for that matter inc steering wheel). I know this as i have just bought one myself HERE is a link to what you need.
  4. he never says its the 360, it could be the original xbox, even so id still go for the xbox as it has a better back catalogue of games either way
  5. most of the games out now dont even have native widescreen support (BF2,BF2142,R6V etc) so you have to alter the confing file.Here is a good forum to find out how to do that.
  6. im using THIS monitor at the moment and find it great. Thing is it only has 1 analog input which became a problem when i wanted to put my xbox 360 in it aswell as i had to keep swaping leads between my pc and 360...a KVM switch sorted that tho.
  7. The Battlefield engine is rubbish at indoor maps, so even with a 7900GTO @GTX speeds i still feel a noticeable difference in FPS when onboard the Titan.
  8. It doesnt take much to power the fan its the GPU that needs most of the power. If it was the ram you should atleast here a series of beeps. Do you hear a post beep by the way?
  9. Maybe the psu cant handle the load. I know in your sig it says 500W but if its not a qaulity branded one that 500W stated is more than likely the max output it can handle, and even then the output wouldnt be to stable. Try unplugging all things not essential, case fans etc
  10. ok is the AGP bus speed set to 8x in the bios?
  11. not to sure it might load the windows drivers if its a driver issue, its a long shot tho. what is your monitor is it a TFT are CRT? did you get an adapter?
  12. You could try booting to safe mode try hitting F8, and if that works try lowering the refesh rate. also did you get a DVI to CRT adapter? if so try using that
  13. So you get nothing at all on the monitor not even a "No signal" message?
  14. what card were you using before this? was it onboard?
×
×
  • Create New...