Jump to content

xtreme__boi

Advanced Member
  • Content Count

    3,086
  • Joined

  • Last visited

About xtreme__boi

  • Rank
    My WM6 HomeScreen
  • Birthday 11/22/1982

Contact Methods

  • AIM
    Don't use it...
  • MSN
    cutehomoboi@hotmail.com
  • Website URL
    http://www.facebook.com/profile.php?id=772084890
  • ICQ
    0
  • Yahoo
    Don't use it...

Profile Information

  • Location
    Bristol, England (originally from South Wales)
  • Interests
    Too many things to list...<br /><br />hehe!

Previous Fields

  • System Specifications:
    Targa Ultra AN6411 3700+ Win Vista Ultimate / Office 2007 AMD Athlon 64 Processor Acer 17in TFT Monitor. 1024MB (512+0+512+0) 300GB HDD + 250GB External HDD CD Rewritable - High Speed DVD MULTI Recorder
  • TechExpress Link:
    http://www.pcpitstop.com/techexpress.asp?id=CUCHTWLMY6GSYRVG
  • Teams:
    Nothing Selected
  1. Ok. I am aware of that. But how do I assign a letter to it? When its not showing in the disk management section? Is it gonna be possible. The only drives that show in disk management (even with the external hd connected + turnt on) are: C drive DVD-ROM drive DVD-RW drive Its really bizarre because I used it all the time on vista before I did a clean install of vista. But for some reason, it seems to be giving me a lot of hassle. Plus it seems to be a common problem, as I did a search on google and there are a ton of thread about the same situation that I am in.
  2. That's the problem. It does show as a drive in disk management. It only shows in the device manage as a 'mass USB storage' Any other suggestions?
  3. Tried everything I can possibly do. I can't even the comuter, because the drivers for my broadband modem are on the external drive... Along with all my programs... Documents... Music... The lot! The external hard drive came with a driver disc, but the drivers are for windows 98 or windows ME. So even installing them on Vista still hasn't done the trick. Tried plugging it in different USB connections, but still no joy. Why does it show as being installed in device manager... And I can't acess the drive what so ever. Does it mean I have to scrap vista and go back to XP? Not what I really want to do... Really really need urgent help. Been without use of the PC for over 3 days. quote name='xtreme__boi' date='7:16pm Thu Jun 25 2009' post='1604969'] Furthermore... I tried showing hidden folders... But the external drive still won't show. I have also gone into computer management.... Clicked on disc management and right clicked on the C drive, and properties... Then clicked on the hardware tab... There I can see 4 drives... C drive... Disk drive... Dvd-rom drive... Dvd-r-rw So I can see that the disk drive... Which is the external drive, its there... But only there. Its driving me mad... As its not showing in my computer! I'm gonna start going insane...
  4. Furthermore... I tried showing hidden folders... But the external drive still won't show. I have also gone into computer management.... Clicked on disc management and right clicked on the C drive, and properties... Then clicked on the hardware tab... There I can see 4 drives... C drive... Disk drive... Dvd-rom drive... Dvd-r-rw So I can see that the disk drive... Which is the external drive, its there... But only there. Its driving me mad... As its not showing in my computer! I'm gonna start going insane...
  5. Well I went on google and did a search on 'USB external drive doesn't show in my computer' and there are lots of threads about the same problem as I'm having. How on earth do I map a network? Need help on that on? As I have no idea what the letter is for the external drive...
  6. Further more, I just stuck my USB stick into the computer. The drivers installed fine... As I had the 'ready to use' message. But again, I don't even see the USB memory stick as a drive in the 'my computer' section. I have no idea why this is happening. As this have never happened before, from what I can remember. Any help would be extremely grateful.
  7. Hey, I had to carry out a clean install of vista. I backed everything up on my external hd. Now after turning the external hd on, vista installs the drivers automatically. It states 'ready to use' but if I go into my computer, the only drive I see there is the 'c' drive. So I have checked the device manager, and it shows the external hd as installed aka 'mass storage device' and the driver is working properly. But it won't show in my computer. It doesn't even show in the computer management section, under storage... It only shows the 'c' drive. Its making me frustrated, because everything is backed up on my external hd, and vista just won't show it in the 'my computer' section. Any ideas? I'm desperate to view and explore the files on my external hd, and start installing the programs onto my clean install of vista. Cheers.
  8. Sorry for delay in reply. Just hooked up my handheld, but the devices with a remain the same!
  9. I just found out that "USB IMT-0521 SCR" is the SmartCardReader I have @ the front of my PC tower. Not really bothered by that, and I never use it. "ISATAP" keep getting this message when trying to update: As for the other "unknown device" I have no idea how to get around that! Looking like this now:
  10. Urrm I don't have any wireless devices setup to this PC. I only do use a USB bluetooth dongle from time to time, to transfer items from PC, to MDA. Plus I don't have a webcam connected to the PC. But I just did go back into device manager, and right clicked on a few, selecting "update driver software" then choosing "search automatically online....." A few did update and install, but a few remain unchanged!
  11. Grr not really sure what has happened here. However I have noticed this for a little while, but been unable to solve the problem. My device manager is showing some drivers as not installed correctly. But have NO idea what these drivers are for. Can anyone help by looking at the attached image: Thanks in advance, Lee!
  12. Bill (didn't realise that this thread was still going on!!)
×
×
  • Create New...