Jump to content

runball

Advanced Member
  • Content Count

    252
  • Joined

  • Last visited

Everything posted by runball

  1. new sd card work fine the first time.... now it keeps saying write protect and yes the lock on the side is off... it works on other laptops no problem ... i tried to the regedit edit that i found on google and the card works once after doing it and then goes back to saying write protect..... any ideas?
  2. ok so ive had to reinstall windows 7... having some new issues that i will post in the right forum... but thanks to all who have helped ... cheers
  3. last question.... it was originally a win vista with the win 7 update do i have to do vista or can i use the key for win 7
  4. is there a way to get/make win cd and use the keycode under the laptop
  5. ok guys ... im starting to thing that its a corrupt explorer.exe .... when i go to task manager and kill explorer.exe and go new task and and readd it.... the start menu pops up for a split second and disappears again.. any ideas?....
  6. how do i get it to run from a usb drive from cmd? and ya i pressed the windows key
  7. so i was able to create a new user and login to it.... says preparing your desktop.... desktop loads up with the standard windows wallpaper and thats it... no start button no icons just a wallpaper ... when i do atl ctrl del and open task manager, o applications are loaded in there
  8. well i really havent done anything... this is the way i got the laptop to fix and i dont have a win 7 cd
  9. so now i tried this...... Open CMD Write powershell -Command "Start-Process cmd -Verb RunAs" and press Enter A pop-up window will appear asking to open a CMD as administrator then i created a new user... and it worked but then i click on the new user it says ... the group client service failed the logon
  10. ok i found how to do that.... net user (name) /add and that says : system error 5 has occurred
  11. is there a way to create a new user from cmd?
  12. says theres no image found
  13. says invalid syntax value expected for /pid if i do taskkill /c /pid ......... says invalid agrument
  14. i cant get to start?
  15. when i have the task manager open and go to services i tried to end slimservice it says access is denied
  16. ok i tried the restore point it shoed 4 i tried them 1 at a timr and still pink..... i tried the taskkill.. only one i see that looks like slimcleaner is ..... slimservicefactory.exe i tried the taskkill on it and says ....invalid agrument/option /c type taskkill /? for usage
  17. no.... if i hit shift 5 times... sticky keys pops up , or atl ctrl del works ... nothing else
  18. i was able to make an avast bootable cd since theres no option to boot off USB... and i ran that it found 2 things... win32:adware-gen titan\xvidcodrc.xz xvidcodec.exe it removed both and still pink backround
  19. i dont see it... its just a black backround says safemode in the corners and thats it... nothing else
  20. hey guys fixing a friends laptop.... its boots up... as its about to load the desktop.... screen turns pink and theres a window that opens up... slimcleaner debug console.... and in that window it says..... warning resource_bundle.cc 255 locale_file_path.empty and a few other things like that.... and then after a few seconds it says slimcleaner plus has stop responding ... it closes and leave me with a pink screen...., im able to do atl ctrl del and that pops up ... ive tried safemode and it loaded into a blackcreen with with safemode in the each corner but nothing else loads up... ive tried F8 and repair says everything is ok ... tried restore but theres no restore points.... ive done last known working... still nothing ..... . any ideas? toshiba windows 7 build 7601 SP1 thanks in advance
  21. 1 account.... everything was gone all my icons were all gone the only ones left were IE network my computer and my doc .... when i click start and then go programs its empty..nothing at all and when i click on my HD the only file in there was bootsect.bak, so i went to folder options and clicked on show all hidden files it brings all my icons back but they are a light color "faded" but when i click on start and go programs its still empty??
  22. HP intel pentium dual cpu e2200 @ 2.2ghz ram 3gb win vista home premium 32 bit
  23. hey guys..... theres no file in the c:/ drive ... the only one is Bootsect.bak... all the program files are gone from the start menu?? harddrive says 215gb are free of 286gb... any ideas??
  24. i think u can do up to 20 but i wouldnt, i would try to keep it to around 6-8 max
  25. can i get some kind of signal booster?
×
×
  • Create New...