Jump to content

dave

Advanced Member
  • Content Count

    7,451
  • Joined

  • Last visited

About dave

  • Rank
    PC Pitstop Admin

Contact Methods

  • Website URL
    http://www.pcpitstop.com
  • ICQ
    0

Profile Information

  • Gender
    Male

Previous Fields

  • Teams:
    Nothing Selected
  1. Please keep the constructive comments coming. We're listening!
  2. Since that's a 64-bit windows, I am guessing that it has something to do with us being in the 32-bit world and having to go through various mapping, redirection, reflection, or compatibility layers. I wonder how much the AV software contributes. Do you have any other 32-bit benchmarks that might provide some other data points?
  3. dave

    Bitdefender

    How would we know that the copy we buy would match the one you have? If we did that and it didn't detect the one you had, would you be happy?
  4. I am shocked--shocked--that it didn't uninstall properly. Try this tool: http://service1.symantec.com/SUPPORT/tsgen...005033108162039 We're taking a look at the Trend issue.
  5. It sounds like you may have Comcast with speedboost. It will give you crazy good results for short transfers. Of course Comcast will also reset your BitTorrent connections to slow them down...
  6. Yeah, I think we should be identifying one of those Trend parts as the antivirus. I am not sure which at the moment though. Also, there are some Symantec parts still running. Did you mean to do that, or is Norton just being stubborn? I would be interested to know, because I have had Symantec folks tell me several times that this doesn't happen.
  7. I'm out of ideas! I can't figure out why it wouldn't work for you. Does this link work? http://www1.pcpitstop.com/
  8. Perfect. I see a potential problem now...this is 64-bit Windows. Is your copy of Trend a 64-bit version as well?
  9. caintry_boy, I was thinking the same thing but I noticed the first tracert, showed the right thing: 64.29.201.21 It won't hurt to check for something funny in the Hosts file though. Pamron, are you using a utility like Peer Guardian perhaps?
  10. Something on your side of the connection seems to be blocking our web site. That is the correct IP address though, so it is trying to go to the right place. Just to make sure that tracert is working properly, try a site you know you can access, such as this: tracert forums.pcpitstop.com
  11. I think what happened is that we changed some things about the way we detect software recently. AutoHotKey is used by some trojans and viruses to help take over a computer. It was detecting that file as being a possible trojan because of the way it's used. Right now you should see that file as "Unknown" but we're still looking into the problem.
  12. Can you post a link to your test results? http://forums.pcpitstop.com/index.php?act=techexpresshelp
  13. Moon, do you have an old set of test results for that system? I am wondering if it was a recent change to the control. Also, what happens when it stops? Is there any kind of error message, like a yellow exclamation point in the status bar? Or does the browser lock up solid?
  14. Seems like dlltrack.dll is something from a Neilson monitoring program, according to this old thread:http://forums.pcpitstop.com/lofiversion/in...php/t57797.html I am guessing that somehow the Neilsen software has messed up your browser configuration. Maybe something in that thread will help?
  15. Also, since you are using Vista are you running as Administrator?
×
×
  • Create New...