Jump to content

brandon

Advanced Member
  • Content Count

    18,948
  • Joined

  • Last visited

About brandon

  • Rank
    O RLY?
  • Birthday 11/15/1987

Contact Methods

  • Website URL
    http://

Profile Information

  • Location
    O RLY?

Previous Fields

  • Teams:
    Linux Users Club
  1. I did uninstall it, many times, but that stupid kpackagekit thing keeps reinstalling it every time I install anything via other than the command line, or Yast.
  2. I finally fixed it. I upgraded to Skype 2.2, uninstalled PulseAudio, went into ALSAmixer, and adjusted the settings until I found the perfect blend of volume levels for everything.
  3. What line was it, if you don't mind telling?
  4. Well, I guess I'm boned in this matter. Nothing I could dig up worked, downgrading ALSA didn't work. Short of heavy duty CLI work, which I don't know how to do, there's little I can do.
  5. Everything I read said to mess with ALSA, install Gnome, and the like. Messing with ALSA did nothing, I won't touch Gnome with a 10ft pole, and so far, nothing seems to work. Guess I'll just have to stick with Windows until I can find a way to get this fixed.
  6. I'm hoping there's a quick fix to this. I'm usually away from home for 12 hours a day with my job, so I'm of limited time.
  7. Tried, and when I had mixer running, I noticed it had capture slowly being adjusted downward as the call was going on. It only adjusted capture, not capture 2 though, so I'll mute capture 2, and see what happens from there. Edit: I think I may have fixed the problem. With capture 2 muted, there's no distortion, though the volume is a bit low. I'll uncheck "let skype control stuff", and see what happens from there. Edit 2: After stopping Skype from adjusting mixer levels, I'm back to the horrible quality.
  8. I have the patience. I want this to work, since I hate this problem. 5.1 surround sounds so much richer than the stereo I'm forced to use on Windows, it's a night and day difference. I would like to avoid using Windows as much as possible, but Skype works perfectly on it, and I have friends that live in other countries that I'd like to stay in touch with, which I can not do with Skype as it currently is. Edit: Tried setting the mic source to rear, front, and line, all with the adjusted mic boost settings. Only rear works. I'll include a screenshot of Skype's audio settings:
  9. I tried at adjusted intervals, and it still sounds horrible. I have the mixer set to rear mic as well.
  10. Tried that already, and I'm back to square one with not being able to hear my recording with the test call.
  11. I put everything on max volume, and I could hear myself in the test call, but the sound quality was horrible. It sounded like a robot with throat cancer was speaking.This is a problem that I also had in 11.3, except instead of not even being able to record anything, it sounded horrible. I'm thinking it's an issue with a package or something. It didn't happen on 11.3 until I installed some updates I'd like to think. Before that time, everything worked perfectly. Granted, I have some POS mic, but it works perfectly in Windows.
  12. That's one of the first things I do for Skype, so I already had that covered. I'll try disabling surround, then making a Skype call.
  13. Will do. Lucky for me, I have today off.
  14. I removed everything pulseaudio but libpulse, libpulse32bit, and libpulse-mainloop-glib0.
  15. It worked with 5.1 in 11.3. Is there another alternative? What I love best about Linux aside from the security & speed is the fact that my surround sound works perfectly, whereas in Windows, I get only stereo. And I fidgeted around with terminal alsamixer. That is how I muted spdif, and digital.
×
×
  • Create New...