Jump to content

mattevans64

Members
  • Content Count

    118
  • Joined

  • Last visited

About mattevans64

  • Rank
    Member
  • Birthday 01/25/1987

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Location
    Dewittville, New York

Previous Fields

  • System Specifications:
    AMD Athlon 64 3200+, 2 80gb raided hds, 2 stick of 512mb memory PC3200, 52x cdrw,16x dvd-rom, ATI Radeon x850 Pro 256Mb
  • TechExpress Link:
    http://www.pcpitstop.com/techexpress.asp?id=KSTPLWH97LUSPWCE
  • Teams:
    Nothing Selected
  1. here is mine... Mattevans64 http://www.pcpitstop.com/techexpress.asp?id=EWBLMWNHUPRSY0F6 Pit Score.. 2170 Video.. 483 ISP.. 100 Total w/ 8%... 2236 Athlon 64 3200 @ 2200mhz 9800 pro 256MB Watercooled
  2. hey i think you forgot me on the last update. i posted back on dec 20. thanks
  3. heres mine... http://www.pcpitstop.com/techexpress.asp?id=AJV99WLDY3RSHWS7 http://service.futuremark.com/compare?2k1=8316102 http://service.futuremark.com/compare?pcm04=2722995 pc04- 4669 3d01- 20347 pit- 2150 ISP- 100 AMD Athlon 64 3200+ 2500MHZ Water cooling Total-6419
  4. i have a watercooling setup and would be willing to give it a try. Just let me know when you get more info.
  5. Here's Mine... Pit- 1889 http://www.pcpitstop.com/techexpress.asp?id=AJV99WLDY3RSP887 PC04- 4215 http://service.futuremark.com/compare?pcm04=2697657 3D01- 19361 http://service.futuremark.com/compare?2k1=8279794 ISP- 51 AMD Athlon 64 3200+ 2200MHZ Water cooling Total- 5882
  6. i have only had the power supply for 2 months.
  7. this would be helpful but... the cables for the x-connect have a uv plastic shielding on the wires...so i can not see the color of the wires. i am typing this from the pc i am having problems with... i got it to turn on but i have no idea for how long it will last. if the pc boots then how could it be the power supply right?
  8. computer is not overclocked. is there any way i can check to make sure it is the power supply without buying the tester or switching it with another one. thanks
  9. i have water cooling. when it shuts down the temps are normal. thanks
  10. so you think it may be the power supply?
  11. i came home yesterday, went up stairs, turned on my monitor (to look at the status for folding at home). after this i went down stairs and about 2 hours later went to check it again. i found that my computer was off. this was strange since no one else was home and the power did not go off. when i went to turn it back on it wouldnt. i checked to make sure it was pluged in and it was. i turned off the power supply and turned it back on and the computer came right back on. about 10 min later i looked and the computer was off again. i figured it was a heat issue so i left it off for 2 hours. i came back after the two hours and turned the system back on. it ran fine for about 5 hours until i started to play doom 3. i played for about 1 hour and all of a sudden it went off. i left it off and went to bed. when i got up i turned the power supply back on and the system came back on for like a second. so i left it and tried again five min ago. i do not know what the problem is. i think it may be my power supply. i have an ultra x-connect. if anyone has any ideas please let me know. thanks
  12. here's mine http://www.pcpitstop.com/techexpress.asp?id=AF079WLDY3RSC477
  13. just a simple question but does the ati cards use the detonator driver. i thought it was for the nvidia cards but not sure. the reason i ask is a guy is selling an ati card on ebay because it does not load the detonator driver. thanks
  14. i have no other card to try o well i guess new card for me
×
×
  • Create New...