Jump to content

david kost

Members
  • Content Count

    18
  • Joined

  • Last visited

About david kost

  • Rank
    Member

Previous Fields

  • System Specifications:
    1.33amd,20gbhd,256mb,dvd,cdrw,modem,floppy,kb,trackball,17"mon
  1. OK..........highlighting it worked this time. HKEY_CLASSES_ROOT\TYPELIB\ I've never gone into my registry because I know nothing about it. I have no idea if this post is going to show up. It's 10:30 P.M. EDST. What is this "guided mode enabled" and "guide mode off?"
  2. I'm confused! When I post a reply it isn' showing up right away. Is this normal? How long is the usual wait before post shows up? Am I doing something wrong? I logged in last night and started a new topic and had no problem. Post was shown immediately. Thanks!
  3. I can run Optimize 10 times and it's still there. It's there when I run it right after rebooting. I don't know which registry key it is.................that's the problem. Even when I highlight the main entry and click on "details" it says I have to check the box. The box IS checked. I tried unchecking it also but it still won't give me details. I guess the server was down and I didn't know it. I kept posting but it wouldn't show up. Thought there was something wrong with my computer for awhile until I got an IB warning.
  4. Intel Guy I have version 1.0.0.13 of PC Optimize Yes I con view your video I don't think I have a Macromedia Flash problem What next? David Kost
  5. PC Optimize 1.0.0.14 I am able to view your video. No, I don't think I've been having a problem with Macromedia Flash.
  6. Intel Guy I'm using version 1.0.0.14 of PC OPtimize Yes I can view your video I don't think that I have a problem with Macromedia Flash What next? David Kost
  7. IntelGuy, It's PC Optimize 1.0.0.14. No problem playing your video link.
  8. It's PC Optimize 1.0.0.14 I don't think I'm having problems with Macromedia Flash. Yes, I can play the video here at http://service.breezecentral.com/cfusion/k...cfm?id=tn_14157. Thanks! Now what?
  9. When using PC Optimize I keep getting an invalid lib entry that has something to do with Active X technology. PC Optimize says it's removing it but it never gets removed. When I click on details it says I have to check the box first. The box IS checked. Can someone advise? Thanks Dave
×
×
  • Create New...