Jump to content

angelictorment

Advanced Member
  • Content Count

    859
  • Joined

  • Last visited

About angelictorment

  • Rank
    Advanced Member
  • Birthday 05/22/1981

Contact Methods

  • AIM
    Surfen Mouse
  • Website URL
    http://mousewareinc.surfs.it
  • ICQ
    0
  • Yahoo
    Fl_Surfing_Mouse

Profile Information

  • Location
    Barefoot Bay,Fl (Hell if you ask me)

Previous Fields

  • System Specifications:
    Desktop CPU: PD 940 LGA 775 3.2 Ghz Mobo: Asus P5N32 SLi Deluxe HDDS:2 x 250Gb Seagate SATA II in RAID 0, MAXTOR 80GB IDE, WD 80GB SATA Optical Drive:Lite-On Dual Layer DVD R/Rw Video: XFX 6800XTreme 256MB DDR3 PCI-e SLi X 2 Mem:PNY Optima 1GB DDR2 4200 Dual Channel Ram Case: A-Top Tech Gladiator 750W PS Thermaltake BIG WATER SE
  • TechExpress Link:
    http://www.pcpitstop.com/techexpress.asp?id=RB6QPWRQAGJSCQEC
  • Teams:
    PC Builders Club
  1. No I was saying thats how I have to access my routers control page. Is through a web address vs. an ip address type of thing. I'm hardwired to my router at the moment
  2. See the thing is. the Gateway.2wire.net is my router page. I've tried by typing the routers IP address and it takes me to an error 404 page, but if I type out Gateway.2wire.net I get my router set up page
  3. Thanks JackeL, yeah I already had installed the newest stable version of ndiswrapper. I'll try again tonight and hopefully will have a better outcome.
  4. Cant find the driver for that chipset could it be the fact that I forgot to put the .sys file in the folder that I extracted my rt61.inf to, that causes it to not work right?
  5. Lets see, I've tried FC 4, RH9, SuSE 9.1, 10, 10.1, and Ubuntu 6.10 with in the last 4 months actually. So far I've liked SuSE 10.1 and am gonna stick with it for awhile.
  6. I found out on the Suse forums that i have an airgo networks card, so would a driver that supports MIMO tech for an airgo card work possibly?
  7. I think mine is 128, 10 digits long. I couldnt access my router's page at all it is something like gateway.2wire.net or something like that
  8. I set module to ndiswrapper, and then I tried it with the PCMCIA box checked since it is a PC card. The next page i put in my wep key info, and then it saved everything. Still didnt work though
  9. Ok well I removed it and reinstalled the other driver, but it still doesnt work after configuring it. Should I choose pcmcia or just leave that alone?
  10. I ended up going back to SuSE 10.0 but now I've got a completely different problem. The driver RT61.inf does not work, I ended up having to download the netgear one, which comes back showing installed when I run ndiswrapper -l but it shows the RT61.inf and RT61.sys how do I remove the RT61 files?
  11. I've done everything in the directions for the ndiswrapper that i was s'ppose to do and well when i get to the end I get this message. cj@cj-laptop:~$ sudo iwconfig wlan0 essid "Belkin" key ababababababababab mode Managed Error for wireless request "Set Mode" (8B06) : SET failed on device wlan0; Device or resource busy. cj@cj-laptop:~$ What is wrong here? I even tried it with "AP" instead of "Belkin"
  12. not yet, i'm going to tomorrow when i'm more awake to work with it... I thought about trying that driver but I wasn't sure if that was the driver I was looking at or not...
  13. Aye I know, just I can't seem to find a driver to use for the ndiswrapper, they display one for a netgear card, but the problem is i couldn't find the driver for it to try it.
×
×
  • Create New...