Jump to content

Zowie

Advanced Member
  • Content Count

    1,090
  • Joined

  • Last visited

About Zowie

  • Rank
    Advanced Member

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Previous Fields

  • Teams:
    Folding@Home Team
  1. Hi Sprin001, Have you tried the hp forums? A quick goggle search using 8300 cmt hp elite pro startup problem brought up numerous hits. One thread I found interesting involved usb drives. You mentioned unplugging usb devices. See if this thread can set you in the right direction. Hope it helps. http://h30499.www3.hp.com/t5/Business-PCs-Compaq-Elite-Pro/Elite-8300-won-t-boot-with-USB-drive-connected/td-p/6414442#.VScp7_nF-Sp
  2. Not sure if this will be of any help but xfinity wifi is Comcasts hot spot service. Free to Comcast customers, you connect using your email and password. Non Comcast customers purchase hourly, daily weekly passes in order to connect. More info- https://wifi.comcast.com/ Edit- Dont think you could actually connect to the service without the email and password.
  3. psicon, Those install instructions and read me made my head hurt but was hoping you would find something in there that would be helpful. Found a very interesting post on the hp biz forums though, reguarding that printer and vista 64. http://forums11.itrc.hp.com/service/forums...hreadId=1329311 http://forums11.itrc.hp.com/service/forums...eriesId=3656598 Many unhappy users trying to get the 2840 to run on vista 64.
  4. psicon, If you clicked on any of those titles of drivers (description) it has install directions, one for if its an upgrade for existing hp driver and directions for new install of driver. Perphaps you'll find something helpful.
  5. Im going to assume these are the 3 youve already tried. http://h20000.www2.hp.com/bizsupport/TechS...p;swEnvOID=2100 Have you tried hp chat? Ive had good results using it to resolve a printer installation.
  6. Zowie

    IE 7

    Uninstall Windows Internet Explorer 7 Instructions from microsoft- http://support.microsoft.com/kb/927177 from article- Important If you installed Windows XP SP3 on your computer after you installed Internet Explorer 7, you need to uninstall Windows XP Service Pack 3 before you can uninstall Internet Explorer 7.
  7. Zowie

    USB Issue

    Yay!!!!! Thanks for the reminder kowy, I tend to forget about that option. Used it once myself long ago after deleting something I shouldnt have on daughters hp.
  8. Zowie

    USB Issue

    The reason I brought up system restore, recently my sister had problems with her dsl connection. She spent hours upon hours with tech support. It was resolved after a month of headaches by doing a system restore to a date she knew it was working properly. Sometimes the fix can be simple. You would need to reinstall any updates you had done after the restore date though. Edit- Since you tried the restore, post a log in the hijackthis forum as recommeneded by mme. Wait for the advisor. Lets make sure youre pc is not infected. Sorry I couldnt help more.
  9. Zowie

    USB Issue

    kowy, Were the usb ports fuunctioning ok before the Vundo? If you havent already posted a hijackthis log, perhaps a system restore to a day or 2 before would do the trick. If youve posted a log dont do a restore. Wait for the advisor.
  10. Zowie

    USB Issue

    Id follow the steps in the second link- USB device not detected by the PC
  11. Zowie

    USB Issue

    Is it XP or Vista? See if any of this info helps. If it doesnt apply look at the Note after Step 9. HP and Compaq PCs - USB Devices Quit Working Unexpectedly in Windows XP http://h10025.www1.hp.com/ewfrf/wc/documen...ocname=bph07246 Edit- This second link has more Step by Step Troubleshooting-(Contains instructions for reinstalling Root hub) http://h10025.www1.hp.com/ewfrf/wc/documen...ocname=bph05956 Edit- Nothing in that list of drivers relate to usb.
  12. Zowie

    USB Issue

    Not sure if youve tried this but..... My daughter has an hp and Ive had to use this app, thats included in her programs list, a few times to reinstall her sound driver. In your programs list look for PC help and tools> Application Recovery. From there you can choose drivers. Hope it helps.
  13. I google search showed several others with the same issue. I visited microsoft and found this- http://support.microsoft.com/kb/957700#fixit4me Hope it helps
  14. TF2 AngryMan- Heres your motherboard- (according to the pit test) http://www.intel.com/support/motherboards/desktop/d865perl/ Your Video Card- http://www.sapphiretech.com/us/products/pr...d=227&grp=2 Your Power Supply- Pentium4 ready Intel 12v HEC-300AR-T +5V8+3.3V Combined 180W Inputs 50-60 Hz Total Output 300W I dont know what remedy you have with this combination if any but Im sure someone here knows.
  15. Heres the 3850 PCIExpress- http://www.sapphiretech.com/us/products/pr...ew.php?gpid=224 Would not meeting the power supply recommendation cause this sort of problem? Edit-sorry double linked same page. Look on the back of your computer, Is there a sticker on the power supply with that info on it?
×
×
  • Create New...