Jump to content

x5dr

Advanced Member
  • Content Count

    5,450
  • Joined

  • Last visited

About x5dr

  • Rank
    Advanced Member

Previous Fields

  • Teams:
    Nothing Selected
  1. I don't think it is your drives....it's your Secondary IDE. Go to Device Manager and check for ! and X. Delete and reboot...let New Hardware Wizard reinstall. You'll need your 98CD.
  2. if you have XP, try system restore.
  3. there should be a beep code of some kind going off.
  4. doesn't sound like your CDRW to me. Is the CPU setup correctly in the bios? Did you install the driver that came with the Maxtor yet? run down this list...just plug in the essentials as mentioned above...make sure everything is seated. http://www.pcmech.com/byopc/index.htm
  5. all those internet thingys might be slowing you down. Also, you are using NTFS which can give you a much lower score.
  6. Did you try System Restore? You might try removing it and reinstalling.
  7. Kelly's site just fixed mine....it's a few posts down. http://pcpitstop.ibforums.com/index.php?sh...c=58497&hl=hive
  8. I use the K lite codec pack. I believe it might have BSplayer as an option...if not, you should do a google search. Offers more features than any other movie player I've seen. http://www.k-litecodecpack.com/ You might just need to google the codec that is used for your movie that isn't working and download it.
  9. you need more than one. Videos will be all scrambled if they work at all without their codec.
  10. sounds like a codec problem...click the properties of the file and see which one it takes.
  11. I just got a battery backup from Office Depot for $44.95 plus a $15 rebate...it feels like it weights as much as a car battery. I can't afford to be printing or editng and have a the juice go off for 2 seconds so $29.95 is pretty cheap insurance. Never any problems with surge protectors though.
  12. OEM versions are all full versions. I didn't know that....Microsoft has an upgrade and I know Dell sent my neighbor and upgrade which I thought was an OEM but can't say for sure. http://www.officedepot.com/ddSKU.do?level=...03016_SK_920921
  13. here is a great app to clean your temp files instantly...keep it in quicklaunch for fast access. It does not effect your registry like other cleaners that might crash your system. http://www.xs4all.nl/~mp2004/
  14. History caches your sites supposedly to make it faster to access. Instead of accessing thru the url window at the top of the browser it searches History first. If that URL is corrupted the only fix is to get it out of the History folder. I don't use my History folder and have it set to "0" in Tools/internet options/history on the first folder...and click the SETTINGS button and lower the Temp. Internet file Folder to 5. You don't need much for DSL.
×
×
  • Create New...