Jump to content

Swansoda

Members
  • Content count

    3
  • Joined

  • Last visited

About Swansoda

  • Rank
    New Member

Previous Fields

  • System Specifications:
    Windows Vista Home Premium
  1. I don't have a router, it is AT&T homebase, which is a wireless broadband network. The unplugging and turning off thing does not work. And thank you, but I have followed those steps already, as I found them and another option on my google search. But my husband found the option to view and change the ip addresses for ipv6 and 4. 6 is already set at obtaining the dns automatically and 4 and an address in it, but once he selected to obtain automatically, the computer connected to the internet once again. I recently downloaded express vpn and after using this program for 2 or 3 months, the computer stopped connecting to the internet, so my husband thinks that this program is putting an address in the ipv4 one, which is causing it to stop connecting. Is that possible?
  2. Thank you for responding. Sorry I'm so late on responding back. Flush dns did not help. I looked at the guide and google for navigation. The other computer with the issue is a windows vista and nothing on my screen matches the guides. Nothing on my screen shows "adapter settings" for me to click on. I can find my way to find internet protocol version 6 and 4 to check or uncheck it. But I can't find my way to view or change the ip addresses. Everything I'm finding online is giving suggestions on how to fix the issues BUT WHY would my computer be working just fine and then randomly won't connect to the internet anymore even though the computer and the home internet see each other? Could it be a issue that the wireless device inside the computer is going bad? But the computer won't connect to the internet using an ethernet cable either.
  3. I am on my new laptop. Having issues with the old one. Dell Windows Vista Home Premium 32 it operating system. My internet is the ATT homebase. I use it for minor internet tasks. It one day out of the blue stopped connecting to the internet. The computer and internet recognize each other but the computer will not connect to the internet. Will not connect via wifi or ethernet cable. (and all other devices work just fine, it is just this computer with the issue). I googled around forever and couldn't find anything helpful until I googled cannot connect to primary dns. I found an article with a couple command prompts and it had me go in and make sure IP4 and IP6 ?? I think were turned on. After doing that the computer connected to the internet again. It worked fine for weeks, now lost connection again. I checked everything again and did the command prompts again. Did everything I can find on my google searches, including an old article from this site. Nothing is working. I really want to avoid having to pay a bunch of money to geek squad or whoever else in my town to work on it if I can help it.
×