Jump to content

Ray Stocker

Members
  • Content Count

    2
  • Joined

  • Last visited

Everything posted by Ray Stocker

  1. This has happened to me a few times after Windows10 updates. Turning the computer off and waiting several minutes has worked. Also going into your security settings and click on anti-virus and open supershield. Windows 10 then re-starts it. Make sure you have Windows Defender turned off. It does not like supershield. If all else fails, uninstall and go to PC website and re-install.
  2. I had this problem after Windows 10 updates. Windows tries to turn off PC Matic and turn on Defender without telling you. Then it locks up Supershield. The solution is to uninstall Supershield, reboot the computer and re-install. Oh, and send a thank you note to Microsoft and tell them to leave their hands off our Supershield which is far superior.
×
×
  • Create New...