Jump to content

isis_sux

Members
  • Content Count

    8
  • Joined

  • Last visited

About isis_sux

  • Rank
    New Member

Previous Fields

  • System Specifications:
    MSSurfacePro4 8GB/256GB iCore7
  1. And, now it's back to the original problem regardless of how much time I wait to run a scan.
  2. And now it is working again, maybe I just need to wait longer after rebooting before attempting to try and scan.
  3. Well DARN!!! I rebooted, tried to scan, the original problem has returned.
  4. Hooray!!! The definitions finally updated and the scan has gotten past the error. I think we have it fixed. Thanks for the fast responses and fixes. Y'all are awesome and my new best friend.
  5. well, you are correct, i did recently change the names of 2 of the computers. It is now allowing me to get past the buying a new subscription stage - Thank you very much. Unfortunately, it is still hanging up at the same spot and error. I started a ticket. I am in an area that is iced over right now. The app is having a hard time trying to update my definitions. Perhaps if the definitions are able to update, this problem will fix itself.
  6. Full disclosure: I already had 5 evergreen computers under my original license. There should be no need for me to pay any more money. Now, app hits me up for money before testing; since I won't pay extra it won't even start to scan. Do I now need to uninstall and download/reinstall again?
  7. That did not work. Now it tells me that I have 5 "Evergreen" computers but it wants me to spend another $150 to activate my subscription.
  8. During any version of a scan, it hangs up on the Stability tab during the Drivers testing. After several minutes it posts the following error message: Error: Ajax error returned: Timeout SaveSpeedTests.asp It then appears to try to resume but only closes itself out a few moments later. There is no ability to do anything to fix the problem, to continue the scan, or anything. Also, it keeps failing to be able to update the definitions.
×