Jump to content

vlflood

Members
  • Content count

    8
  • Joined

  • Last visited

About vlflood

  • Rank
    New Member
  1. Slow Wifi

    Slow again. Uggh...so frustrating! And at one point, my computer couldn't find my wireless device, but that is corrected now. Don't know if I got too delete happy and accidentally erased something important, but at least that part is fixed now. Other thoughts on internet speed?
  2. Slow Wifi

    Currently great speed. Thanks! Now, we'll see how long it lasts.
  3. Slow Wifi

    Here is the malware log Malwarebytes Anti-Malware www.malwarebytes.org Scan Date: 5/29/2016 Scan Time: 11:05 AM Logfile: Administrator: Yes Version: 2.2.1.1043 Malware Database: v2016.05.29.04 Rootkit Database: v2016.05.27.01 License: Trial Malware Protection: Enabled Malicious Website Protection: Enabled Self-protection: Disabled OS: Windows 10 CPU: x64 File System: NTFS User: Steve Scan Type: Threat Scan Result: Completed Objects Scanned: 339977 Time Elapsed: 7 min, 50 sec Memory: Enabled Startup: Enabled Filesystem: Enabled Archives: Enabled Rootkits: Disabled Heuristics: Enabled PUP: Enabled PUM: Enabled Processes: 0 (No malicious items detected) Modules: 0 (No malicious items detected) Registry Keys: 0 (No malicious items detected) Registry Values: 0 (No malicious items detected) Registry Data: 0 (No malicious items detected) Folders: 0 (No malicious items detected) Files: 1 PUP.Optional.WinYahoo, C:\Program Files (x86)\Mozilla Firefox\browser\extensions\jid1-G80Ec8LLEbK5fQ@jetpack.xpi, Quarantined, [7038f0eb8514c4723b5446883bc8cd33], Physical Sectors: 0 (No malicious items detected) (end)
  4. Slow Wifi

    Thank you! I tried several times and I am unable to uninstall the AVG Web Tuneup, but I got everything else removed. Here is the text from the AdwCleaner. Still downloading the Anti-Malware app. # AdwCleaner v5.118 - Logfile created 29/05/2016 at 10:45:39 # Updated 23/05/2016 by Xplode # Database : 2016-05-26.2 [server] # Operating system : Windows 10 Home (X64) # Username : Steve - HOMEPC # Running from : C:\Users\Steve\Downloads\AdwCleaner.exe # Option : Clean # Support : http://toolslib.net/forum ***** [ Services ] ***** [-] Service Deleted : swdumon [-] Service Deleted : WtuSystemSupport [-] Service Deleted : vToolbarUpdater40.2.9 ***** [ Folders ] ***** [-] Folder Deleted : C:\ProgramData\AVG Secure Search [-] Folder Deleted : C:\ProgramData\AVG Security Toolbar [-] Folder Deleted : C:\ProgramData\slimware utilities inc [-] Folder Deleted : C:\ProgramData\avg web tuneup [#] Folder Deleted : C:\ProgramData\Application Data\AVG Secure Search [#] Folder Deleted : C:\ProgramData\Application Data\AVG Security Toolbar [#] Folder Deleted : C:\ProgramData\Application Data\slimware utilities inc [#] Folder Deleted : C:\ProgramData\Application Data\avg web tuneup [-] Folder Deleted : C:\Users\Public\Documents\Downloaded Installers [-] Folder Deleted : C:\Program Files (x86)\driverupdate [-] Folder Deleted : C:\Program Files (x86)\avg web tuneup [-] Folder Deleted : C:\Program Files (x86)\Common Files\AVG Secure Search [-] Folder Deleted : C:\Users\Steve\AppData\Local\slimware utilities inc [-] Folder Deleted : C:\Users\Steve\AppData\Local\YSearchUtil [-] Folder Deleted : C:\Users\Steve\AppData\Local\avg web tuneup [-] Folder Deleted : C:\Users\Steve\AppData\Local\Downloaded Installers [-] Folder Deleted : C:\Users\Steve\AppData\Local\Google\Chrome\User Data\Default\Extensions\chfdnecihphmhljaaejmgoiahnihplgn [-] Folder Deleted : C:\Program Files\avg web tuneup [-] Folder Deleted : C:\Program Files\Common Files\AVG Secure Search ***** [ Files ] ***** [-] File Deleted : C:\Users\Steve\AppData\Roaming\Mozilla\Firefox\Profiles\zcyihh15.default\extensions\Avg@toolbar.xpi [-] File Deleted : C:\WINDOWS\SysNative\drivers\swdumon.sys ***** [ DLLs ] ***** ***** [ WMI ] ***** ***** [ Shortcuts ] ***** ***** [ Scheduled tasks ] ***** ***** [ Registry ] ***** [-] Key Deleted : HKLM\SOFTWARE\Google\Chrome\NativeMessagingHosts\avgsh [-] Key Deleted : HKLM\SOFTWARE\MozillaPlugins\@avg.com/AVG SiteSafety plugin,version=11.0.0.1,application/x-avg-sitesafety-plugin [-] Key Deleted : HKLM\SOFTWARE\Classes\s [-] Key Deleted : HKCU\Software\Google\Chrome\Extensions\chfdnecihphmhljaaejmgoiahnihplgn [-] Key Deleted : HKLM\SOFTWARE\Classes\ScriptHelper.GenericWnd [-] Key Deleted : HKLM\SOFTWARE\Classes\ScriptHelper.GenericWnd.1 [-] Key Deleted : HKLM\SOFTWARE\Classes\ScriptHelper.NativeApi [-] Key Deleted : HKLM\SOFTWARE\Classes\ScriptHelper.NativeApi.1 [-] Key Deleted : HKLM\SOFTWARE\Classes\ScriptHelper.ScriptHelperApi [-] Key Deleted : HKLM\SOFTWARE\Classes\ScriptHelper.ScriptHelperApi.1 [-] Key Deleted : HKLM\SOFTWARE\Classes\WtuServer.WtuServerObj [-] Key Deleted : HKLM\SOFTWARE\Classes\WtuServer.WtuServerObj.1 [-] Key Deleted : HKLM\SOFTWARE\Classes\CLSID\{933B95E2-E7B7-4AD9-B952-7AC336682AE3} [-] Key Deleted : HKLM\SOFTWARE\Classes\CLSID\{95B7759C-8C7F-4BF1-B163-73684A933233} [-] Key Deleted : HKLM\SOFTWARE\Classes\CLSID\{B2BC04DF-EFBD-409A-95CA-36874E5AB92A} [-] Key Deleted : HKLM\SOFTWARE\Classes\CLSID\{CA3A5461-96B5-46DD-9341-5350D3C94615} [-] Key Deleted : HKLM\SOFTWARE\Classes\Interface\{C401D2CE-DC27-45C7-BC0C-8E6EA7F085D6} [-] Key Deleted : HKLM\SOFTWARE\Classes\TypeLib\{C2AC8A0E-E48E-484B-A71C-C7A937FAAB94} [-] Key Deleted : HKLM\SOFTWARE\Classes\TypeLib\{4BC8AD89-AC5F-4DBD-A38F-C355C7DD33D7} [-] Key Deleted : HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects\{95B7759C-8C7F-4BF1-B163-73684A933233} [-] Key Deleted : HKCU\Software\Microsoft\Windows\CurrentVersion\Ext\Stats\{95B7759C-8C7F-4BF1-B163-73684A933233} [-] Key Deleted : HKCU\Software\Microsoft\Windows\CurrentVersion\Ext\Stats\{B2BC04DF-EFBD-409A-95CA-36874E5AB92A} [-] Key Deleted : HKCU\Software\Microsoft\Windows\CurrentVersion\Ext\Settings\{95B7759C-8C7F-4BF1-B163-73684A933233} [-] Key Deleted : HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Ext\PreApproved\{B2BC04DF-EFBD-409A-95CA-36874E5AB92A} [-] Key Deleted : HKCU\Software\SlimWare Utilities Inc [-] Key Deleted : HKLM\SOFTWARE\SLIMWARE UTILITIES, INC. [-] Key Deleted : HKLM\SOFTWARE\SlimWare Utilities Inc [-] Key Deleted : HKLM\SOFTWARE\AVG Tuneup [-] Key Deleted : [x64] HKLM\SOFTWARE\AVG Secure Search [-] Key Deleted : HKCU\Software\Microsoft\Internet Explorer\SearchScopes\{95B7759C-8C7F-4BF1-B163-73684A933233} [-] Key Deleted : HKCU\Software\Microsoft\Internet Explorer\DOMStorage\driverupdate.net [-] Key Deleted : HKCU\Software\Microsoft\Internet Explorer\DOMStorage\www.driverupdate.net [-] Key Deleted : HKCU\Software\Microsoft\Internet Explorer\LowRegistry\DOMStorage\ask.com [-] Key Deleted : HKCU\Software\Microsoft\Internet Explorer\LowRegistry\DOMStorage\dotomi.com [-] Key Deleted : HKCU\Software\Microsoft\Internet Explorer\LowRegistry\DOMStorage\driverupdate.net [-] Key Deleted : HKCU\Software\Microsoft\Internet Explorer\LowRegistry\DOMStorage\mysearch.avg.com [-] Key Deleted : HKCU\Software\Microsoft\Internet Explorer\LowRegistry\DOMStorage\www.ask.com [-] Key Deleted : HKCU\Software\Microsoft\Internet Explorer\LowRegistry\DOMStorage\www.driverupdate.net [-] Value Deleted : HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run [vProt] [-] Value Deleted : [x64] HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\StartupApproved\Run32 [vProt] ***** [ Web browsers ] ***** [-] [C:\Users\Steve\AppData\Roaming\Mozilla\Firefox\Profiles\zcyihh15.default\prefs.js] Deleted : user_pref("avg.wtu.ext.extParams", "{\"action\":\"extParams\",\"data\":{\"searchParams\":{\"pid\":\"wtu\",\"cid\":\"{e92b132c-139d-439b-9092-101fbf6afa8d}\",\"mid\":\"cf96e150682547cda1cf5d959263b768-[...] [-] [C:\Users\Steve\AppData\Roaming\Mozilla\Firefox\Profiles\zcyihh15.default\prefs.js] Deleted : user_pref("browser.search.defaultenginename", "AVG Secure Search"); [-] [C:\Users\Steve\AppData\Roaming\Mozilla\Firefox\Profiles\zcyihh15.default\prefs.js] Deleted : user_pref("browser.search.defaultenginename.US", "AVG Secure Search"); [-] [C:\Users\Steve\AppData\Roaming\Mozilla\Firefox\Profiles\zcyihh15.default\prefs.js] Deleted : user_pref("browser.startup.homepage", "hxxps://mysearch.avg.com/?cid={5E239247-0D1D-4B1E-AE9F-66001314B841}&mid=cf96e150682547cda1cf5d959263b768-c4d0b16e64fd312a5e32e17a2a1eedd572ba62e7&lang=en&ds=AVG[...] [-] [C:\Users\Steve\AppData\Local\Google\Chrome\User Data\Default\Web Data] [search Provider] Deleted : aol.com [-] [C:\Users\Steve\AppData\Local\Google\Chrome\User Data\Default\Web Data] [search Provider] Deleted : ask.com [-] [C:\Users\Steve\AppData\Local\Google\Chrome\User Data\Default\Secure Preferences] [Extension] Deleted : chfdnecihphmhljaaejmgoiahnihplgn ************************* :: "Tracing" keys deleted :: Winsock settings cleared ************************* C:\AdwCleaner\AdwCleaner[C1].txt - [7058 bytes] - [29/05/2016 10:45:39] C:\AdwCleaner\AdwCleaner[s1].txt - [6950 bytes] - [29/05/2016 10:44:20] ########## EOF - C:\AdwCleaner\AdwCleaner[C1].txt - [7204 bytes] ##########
  5. Slow Wifi

    Aaand now it's slow again -- 190 kbps download / 149 kbps upload! What is going on? Is this a Window 10 issue?
  6. Slow Wifi

    OMGosh, that worked awesome! Thank you so much! So, just curious, what did that fix? What was the problem? Thank you so much for your help!!
  7. Slow Wifi

    Thank you for your response! It had sped up and was working OK, but now I'm having trouble again. Last night, my laptop and husbands laptop were both having bad connections -- mine tested consistently at <0.5Mbps for both download and upload, and hubby's laptop got kicked off and couldn't even get back on. Meanwhile, the iPad was running with decent speeds 1-1.5 Mbps. This morning, the iPad is super fast at 4-5Mbps, and my download speed is at something like 0.2Mbps, while upload was a decent 1Mpbs or so. Tested at the same location in the house. So that rules out time of day, ISP speeds, and location issues. The wifi router is in my mechanical room, which is next to a chest freezer, and near typical utility room stuff, like water heater and furnace. Where do I even start to troubleshoot this?
  8. I have recently installed PC Matic and I also recently updated my wireless router, both in an effort to speed up my computer. I did achieve reasonable speed overall, but now I have lost WiFi speed. I am rated for 3Mbps, and I have achieved that on an iPad using WiFi and on my computer using WiFi in the past. Last night WiFi was slow, so I plugged it in to ethernet to troubleshoot. It achieved 3+Mbps on ethernet, and equally well on WiFi after I unplugged the ethernet. I thought the problem was solved, but it was slow again tonight. Tried plugging in, achieved high speed (>3Mbps), but now after unplugging, I am back to <0.5 Mbps or slower. What do I try next? My adapter is RealTek RTL 8188EE 802.11 bgn. Thanks!
×