Jump to content

iwiw60

Members
  • Content Count

    24
  • Joined

  • Last visited

About iwiw60

  • Rank
    Member
  1. IntlGuy...still awaiting a reply via the forum from you ... thanks!
  2. Yes, please post here. Strange, I've received emails from PcMatic before.....
  3. Have not received any email from Tech Support yet............I'm doomed..........
  4. Sadly, no...I was in Chrome. I closed Chrome and opened IE, ran the link and got a "blank" area. Followed the instructions for when you have a blank area, rebooted, and I am still getting a 'greyed out' PC icon when running as administrator..I'm getting so dang frustrated!!!
  5. I clicked on the link you provided and the following screenshot is what I get...ACTIVE X IS NOT SUPPORTED. Help, please.
  6. INTEL GUY .. Okay, I literally printed off your instructions from your post of 12/13/15 and went "line by line" and followed what you told me to do. I check and then double-checked that all was correct. After OK apply OK and reboot I am STILL GETTING A GREYED-OUT ICON when I click on 'run as administrator'................. WHAT TO DO NOW?? Please help, this is getting just ridiculous!
  7. Okay, got your reply and understand. But I have one MAJOR question.....you keep telling me "Please go over these settings in Internet Explorer and see if that gets the Active X working:" I do not use Internet Explorer for anything....I only use Google Chrome as my browser. So, if I do go over to IE and run all the instructions as you gave me, when I switch back over to Chrome is that going to work? I guess what I'm trying to ask is this....doesn't PcMatic work with people who use only Google Chrome??????
  8. Okay, I switched over to IE from my default browser Chrome, ran the test and this is what I got: ============================ Test Your ActiveX InstallationThis page tests whether you have your browser properly configured to download, authenticate, install, and display ActiveX controls, and manipulate them with JavaScript. When prompted with a certificate, please accept it. The current date and time should appear below: I got nothing...nada...zip.... just a blank area. Never got prompted with a 'certificate'........ WHAT NOW?
  9. Okay, I received an email from PcPitStop Support with the following instructions: =============================================================== PC Pitstop Support Dec 10 (2 days ago) Reply to me Thank you for contacting PC Pitstop Customer Service. Run the Active X control removal tool from the link below: http://files.pcpitstop.com/support/Remove-All.cmd If you are using Vista, Windows 7, or Windows 8, first save the file above to your desktop, then right-click on the file and select, "Run as administrator". Once the removal tool completes, uninstall PC Matic from the control panel add/remove programs go to c:\program files\pcpitstop and manually delete the PC Matic folder to make sure that all parts are removed reinstall PC Matic from this link: http://pcmatic.com/download right-click on the link above and select "Save target as..." then save the file above to your desktop, then right-click on the saved file and select, "Run as administrator" to start the installer reboot the computer run PC Matic again and verify that it downloads a new Active X control. An Active X control install request will look like the image in this link: http://img855.imageshack.us/img855/1185/spv9.jpg Please try installing SuperShield directly from the link below and let us know if that does not resolve the issue: http://supershield-files.pcpitstop.com/pcmaticss59-setup.exe Vince McDaid Technical Support PC Pitstop LLC Texas, USA ========================================== I followed the instructions, one by one, and it now appears that PcMatic is installed; however, the main popup after clicking on the desktop icon is still GREYED out and just sits there....STILL! One thing I have noticed is that the PcMatic popup blocker is now showing in the upper right-hand corner of my screen and appears to be functioning. Another thing I noticed is a red PcMatic logo in my system tray...see attached screenshot....unlicensed? What's up with that?
  10. Well, sadly it didn't make any difference in trying to get the PcMatic desktop icon to open up...still "greyed out".............WHAT NOW? I'm getting frustrated!
  11. O - M - G ... it worked! That black pop-up thing did it's magic. Now I need to go finish the remainder of the instructions and see if I can get it to open....I'll be back...wish me luck!
×
×
  • Create New...