Jump to content

All Activity

This stream auto-updates     

  1. Today
  2. Hello yonkersjon and It's never advised to defrag an SSD. PCMatic detects drive types and will only defrag regular hard drives. If your E: drive is not and SSD and we're not defragging it as expected, please open a trouble ticket so we can get some more info from you. You can open one at https://www.pcmatic.com/support/ Tx
  3. I have repeatedly run PC Matics fragmentation but files on drive C do not appear to defrag. What am i missing? My PC has 2 solid state drives (C and D) and a hard drive E.
  4. Hey jeb, your double-posted thread was locked for a reason. When each of us signed up here at the PCPitstop forums, we had to agree to the Guidelines that govern how we're to use and participate on the forums. Number 3 of the guidelines states " 3) Do not post the same topic in more than one forum. Pick the most relevant forum for your post. If you are unsure, put it in the General Discussions forum, say you were not sure where it belonged, and someone will move it to the proper forum for you." That being said, it's likely that the wireless adapter has failed, but as it were, you were given good info that we've seen no action or response from you in its regards. I'm going to lock this thread and as well, please adhere to the guidelines which I've linked above. Tx
  5. He said it was because I had posted in other place. The reason I did so was because I did not receive any replies to the other one. My thread was as follows - "I have tried everything I can think of but my old laptop running XP does not find my wireless router - or any of the others that show up when I do the same with Win 10. The last time I used this laptop I used one of the ATT flash drive like things that plugged into the laptop. Any suggestions?" As mentioned, I have gone through everything possible to solve the problem but nothing get the computer to recognize my or other internet connections around me as does my Win 10 computer. They just don't show up as they do on my Win 10. Unless someone has suggestions I now ask this - if I install a later Win - 10 or something else - will this solve my problem? And if so, considering cost, etc., what Win would you suggest? Although the laptop is old it still works fine - except for the wireless internet problem.
  6. Yesterday
  7. Hey modelmeister and You can right click on the Super Shield icon in the system tray and select either Pause for 10 Minutes or Pause for 1 Hour. If you have any other questions, please don't hesitate to send em over to our support crew at https://www.pcmatic.com/support/ Thanks for giving us the opportunity to serve you! Tx
  8. Last week
  9. I cannot open attachments. when I try to open it goes to thin print cloud printer. Any answers
  10. Hey Gregg and If you'll open a ticket with our support desk, we should be able to get an answer for ya. You can open one here. https://www.pcmatic.com/support/ Tx
  11. I have a new email address. I cannot find how to change PC Matic so that is sends reports to my new email. I changed it in my profile but that did not help. What do I do?
  12. I'm going to say, stick with the most recent. I think it's the work units.....I've just got back up and running and the first piece of work is telling me 50 days to complete and that's with all 8 cores of set to full!!
  13. As Tx said, I don't think anyone has posted in that forum for at least a year (or maybe two) but it is weird that it currently shows that there are no posts in the forum... and a password is required to enter it. I'd swear it wasn't like that not to long ago.
  14. It looks like it is 800mhz also https://www.amazon.com/Samsung-M378t2863rzs-Cf7-Pc2-6400u-240Pins-Non-Ecc/dp/B00DUGH67Q
  15. It looks like it's 666mhz vs the top bein 800mhz,if I'm reading the labels correctly. If that's the case, your mobo will clock the rest of the ram to the slowest speed dimm in the board. But to answer your question, it should work.
  16. You, know, I have no idea. I inherited Admin, but the time I was a mod, it was never mentioned. I'll see what I can find out about the pword. As to your question of buy/sell traffic, I'm fairly confident in saying it's dead.
  17. Hello everyone!! I was curious if the buy/sell forum had any kind of activity. I was asked for a password when I attempted to access which made me wonder if I had to be given a "special" password by an administrator or if maybe the forum was just dead. Not around much so forgive my ignorance if the answer is obvious......lol
  18. I have an old PC intel core 2 quad that having 4 DIMMs and has 3 chips of 1GB RAM total 3 x 1GB = 3GB one of them is the green squared in the attached photo... Kingston Is the red squared RAM Samsung chip 1GB compatible with this PC so ADD IT TO THIS AND INCREASE RAM TO 4GB... ? SEE ATTACHMENT
  19. Hello everyone!! I recently did a fresh install of Windows and was wondering what version of driver will yield me better results.....honestly not sure if it's the latest and supposedly greatest driver I installed or just the fluidity of the work units given out but seems to not be chugging along as efficiently as before my Windows reinstall. I'm currently running Ver. 430.64 which is the most current certified that I'm aware of. Any thoughts appreciated....
  20. You tell us CM.......😊........think often about you and as Tx said blessed you checked in. As for me I'm just doing my thing.
  21. Thanks, Intel Guy. Your suggestions seem to be working. Have a great day, R
  22. Stopped folding when my client got stuck and no matter what I did - (Including a complete re-install of openSUSE) seemed to work. This has prompted me to have another look.
  1. Load more activity
Click here to Read Amazon Reviews!



×
×
  • Create New...