Jump to content


Photo

Enable Internet HTTP 1.1 Problem

Scan

  • Please log in to reply
2 replies to this topic

#1 rrjr11

rrjr11

    New Member

  • Members
  • 1 posts

Posted 19 July 2015 - 10:49 PM

I have tried running a scan several times now, and I keep getting a thing that says I need to "Enable Internet HTTP 1.1 and Enable Internet HTTP 1.1 Proxy" I followed the instructions to do it, but it says that those options are all ready enabled. So I don't know what the problem is. This has happened 5 or 6 times now over the last 2 or 3 days.

 

I don't know if you need it or not, but I am running Windows 10 Insider Preview. OH, and speaking of Windows 10. I tried to do the scan on Microsoft Edge, but it won't show the button to run the scan. So I had to run the scan on IE11

 

Anyway thanks for the help with this



#2 IntelGuy

IntelGuy

    Yeah, it's pretty, but can it go fast?

  • Admins
  • 20,871 posts
  • Gender:Male
  • Location:By the Beautiful Sea



Posted 20 July 2015 - 01:29 AM

:wp:

 

I have a request in to the developers to see if OverDrive needs a fix for windows 10.  If there is one needed, we do not update for beta or preview versions, only for the final production release, scheduled for 7/29.

 

As far as the Edge browser, Microsoft decided to drop Active x support with Edge.  OverDrive requires Active X to run  so I'm not sure where we will go with that.


... avoid foolish controversies and ... strife and disputes ..., for they are unprofitable and worthless. Titus 3:9 NASB


#3 tclipper

tclipper

    New Member

  • Members
  • 4 posts

Posted 07 November 2015 - 07:22 PM

HTTP 1.1 detection for IE11 has always been patchy, I have ignored it.


Edited by tclipper, 07 November 2015 - 07:22 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users