Jump to content


Photo

Posting Problems


  • Please log in to reply
29 replies to this topic

#21 Y kawika

Y kawika

    Anti-Spyware Brigade

  • Admins
  • 20,840 posts
  • Gender:Male
  • Location:Long Island, New York


Posted 25 October 2014 - 04:09 PM

Certain forums that would most likely need the ability to upload files have that option enabled.

Others do not.  That's why it may be seen in U2U and the Have I Been Hijacked Forum, but not in others.

 

:) Y


Y kawika's Computers and Stuff

Post When You Want and Help When You Can..........Y


#22 firekracker

firekracker

    slow burn...short fuse

  • Anti-Spyware Brigade
  • 7,646 posts
  • Gender:Female


Posted 22 June 2015 - 07:33 PM

hmmm, first time the 'attach files' showed up so hope this works. it's a screenshot of what I see when I click on more options......

Attached Files



#23 Y kawika

Y kawika

    Anti-Spyware Brigade

  • Admins
  • 20,840 posts
  • Gender:Male
  • Location:Long Island, New York


Posted 23 June 2015 - 07:02 PM

Thanks for the screen shot Fire.

 

It took awhile, but I finally reproduced what you are seeing.

 

Open a browser window in Internet Explorer, then click on the Gear icon in the top right corner, then click Internet Options.

 

Go to the Security Tab, then click the Custom Level Button.

 

Scroll down about 3/4 of the way until you reach:  Scripting

 

Change Active Scripting to:  Enable

 

Apply agree and okay.

 

Restart IE and come back to the forums and try again.

 

:) Y


Y kawika's Computers and Stuff

Post When You Want and Help When You Can..........Y


#24 firekracker

firekracker

    slow burn...short fuse

  • Anti-Spyware Brigade
  • 7,646 posts
  • Gender:Female


Posted 24 June 2015 - 01:47 PM

I did what you told me although 'active scripting' was already enabled. even after restarting IE then rebooting. nothing has changed. maybe I've got something else disabled that shouldn't be? I had a feeling you were going to work on this n' I thank you :-) is there an easy way to check what I've got disabled or enabled??

#25 firekracker

firekracker

    slow burn...short fuse

  • Anti-Spyware Brigade
  • 7,646 posts
  • Gender:Female


Posted 24 June 2015 - 01:53 PM

OK, i'm using Opera browser for this post. no changes....same problems though who knows, maybe i'll be able to do paragraphs. there should be 4 separate lines....

#26 firekracker

firekracker

    slow burn...short fuse

  • Anti-Spyware Brigade
  • 7,646 posts
  • Gender:Female


Posted 24 June 2015 - 02:06 PM

I'm now using IE to post a pic of what it looks like when I tried to edit using Opera....I have no clue what the words in the little box mean....

#27 firekracker

firekracker

    slow burn...short fuse

  • Anti-Spyware Brigade
  • 7,646 posts
  • Gender:Female


Posted 24 June 2015 - 02:08 PM

well, rats i'll try again...

Attached Files



#28 Y kawika

Y kawika

    Anti-Spyware Brigade

  • Admins
  • 20,840 posts
  • Gender:Male
  • Location:Long Island, New York


Posted 25 June 2015 - 05:42 AM

I don't know if this will work, but it's worth a try and won't be of any loss with the instructions to backup your favorites.

Empty temp files then

Instructions on how to backup your Favorites/Bookmarks and other data can be found below. :) Y

edit: courtesy of Juliet :sparkle:

Y kawika's Computers and Stuff

Post When You Want and Help When You Can..........Y


#29 firekracker

firekracker

    slow burn...short fuse

  • Anti-Spyware Brigade
  • 7,646 posts
  • Gender:Female


Posted 26 June 2015 - 04:18 AM

Pleez don't give up on me....I have several things i must attend to in the next few days, at least one which I'd rather ditch-out on, But every so often, it's important that I assume the role of 'Ms. Prim n' Proper'. just know i'll get back to you asap. Fire :-) Oops, might as well let you know that I'm not able to Reply directly n' must go thru More Reply Options.....

#30 Y kawika

Y kawika

    Anti-Spyware Brigade

  • Admins
  • 20,840 posts
  • Gender:Male
  • Location:Long Island, New York


Posted 26 June 2015 - 06:13 AM

We won't give up on you.  Just like you, this issue is proving to be unique and intriguing. :)

 

Just for fun, when you do get back at it, try booting yourself down into Safe Mode with Networking and give it another try.

 

Want to see if perhaps there is a 3rd party program that might be causing the issue.

 

:) Y


Y kawika's Computers and Stuff

Post When You Want and Help When You Can..........Y





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users