Jump to content


Computer Is Running Extremely Slow.


  • Please log in to reply
4 replies to this topic

#1 Guest_TroyD_*

Guest_TroyD_*
  • Guests

Posted 17 January 2005 - 06:48 PM

Please help! My co-workers computer is running extremely slow.

I have scanned the computer with a freshly updated Trend Micro Internet Security 2005, Spybot search & Destroy & AdAware.

Logfile of HijackThis v1.99.0
Scan saved at 2:25:31 PM, on 1/17/2005
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Common Files\Microsoft Shared\VS7Debug\mdm.exe
C:\PROGRA~1\TRENDM~1\INTERN~2\PcCtlCom.exe
C:\WINDOWS\System32\svchost.exe
C:\PROGRA~1\TRENDM~1\INTERN~2\tmproxy.exe
C:\Program Files\iTunes\iTunesHelper.exe
C:\Program Files\QuickTime\qttask.exe
C:\Program Files\Trend Micro\Internet Security 2005\pccguide.exe
C:\WINDOWS\system32\ctfmon.exe
C:\WINDOWS\system32\devldr32.exe
C:\Program Files\Hewlett-Packard\Digital Imaging\bin\hpobnz08.exe
C:\Program Files\Hewlett-Packard\Digital Imaging\bin\hpotdd01.exe
C:\Program Files\iPod\bin\iPodService.exe
C:\PROGRA~1\TRENDM~1\INTERN~2\TmPfw.exe
C:\Program Files\Messenger\msmsgs.exe
C:\Program Files\Microsoft Office\Office10\WINWORD.EXE
C:\WINDOWS\system32\taskmgr.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\explorer.exe
C:\Documents and Settings\beast\Desktop\hijackthis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.yahoo.com/
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = 127.0.0.1
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\Program Files\Spybot - Search & Destroy\SDHelper.dll
O2 - BHO: (no name) - {FDD3B846-8D59-4ffb-8758-209B6AD74ACC} - C:\Program Files\Microsoft Money\System\mnyviewer.dll
O4 - HKLM\..\Run: [ATIPTA] C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe
O4 - HKLM\..\Run: [MoneyStartUp10.0] "C:\Program Files\Microsoft Money\System\Activation.exe"
O4 - HKLM\..\Run: [iTunesHelper] C:\Program Files\iTunes\iTunesHelper.exe
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [pccguide.exe] "C:\Program Files\Trend Micro\Internet Security 2005\pccguide.exe"
O4 - HKCU\..\Run: [Yahoo! Pager] C:\Program Files\Yahoo!\Messenger\ypager.exe -quiet
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe
O4 - Global Startup: hp psc 2000 Series.lnk = C:\Program Files\Hewlett-Packard\Digital Imaging\bin\hpobnz08.exe
O4 - Global Startup: hpoddt01.exe.lnk = ?
O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~4\Office10\EXCEL.EXE/3000
O9 - Extra button: MoneySide - {E023F504-0C5A-4750-A1E7-A9046DEA8A21} - C:\Program Files\Microsoft Money\System\mnyviewer.dll
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://v5.windowsupd...b?1100368942256
O16 - DPF: {74D05D43-3236-11D4-BDCD-00C04F9A3B61} (HouseCall Control) - http://a840.g.akamai...all/xscan53.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{7E8C4872-9A37-417B-86A8-5031A70AB0C0}: NameServer = 207.115.64.2,207.115.64.3
O23 - Service: Adobe LM Service - Unknown - C:\Program Files\Common Files\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: iPod Service - Apple Computer, Inc. - C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: Trend Micro Central Control Component - Trend Micro Incorporated. - C:\PROGRA~1\TRENDM~1\INTERN~2\PcCtlCom.exe
O23 - Service: Trend Micro Real-time Service - Trend Micro Incorporated. - C:\PROGRA~1\TRENDM~1\INTERN~2\Tmntsrv.exe
O23 - Service: Trend Micro Personal Firewall - Trend Micro Inc. - C:\PROGRA~1\TRENDM~1\INTERN~2\TmPfw.exe
O23 - Service: Trend Micro Proxy Service - Trend Micro Inc. - C:\PROGRA~1\TRENDM~1\INTERN~2\tmproxy.exe

Edited by TroyD, 17 January 2005 - 07:33 PM.


#2 rdf8585

rdf8585

    Advanced Member

  • Anti-Spyware Brigade
  • 1,110 posts

Posted 17 January 2005 - 07:01 PM

Try running disk cleanup and disk defragmenter first.

#3 porksandwich9113

porksandwich9113

    ^Cheap Man's Labtop^

  • Advanced Member
  • 3,513 posts
  • Gender:Male
  • Location:Duluth,Mn



Posted 17 January 2005 - 07:30 PM

maybe the computer doesnt have the power behind it??
what are some of the specs??

try running a full virus scan with all the new updates, and also try microsoft new antispyware programs, it can be found here.

Microsoft-AntiSpyware

it works very very well.

Also try a disk defragmentor, the HD could just be fragmented.
i7 920 @ 4.25Ghz | Prolimatech Megahalem | EVGA E757 LE | 6 GB Tridents ATI 5850 @ 800/1100 | Asus Xonar DX | 2 X 60GB Agility 2 in Raid0 | 1000 Watt Enermax PSU | 2 22" Monitors | Razer Peripherals | Logitech X-540 | 4X2TB Raid5 TV Shows Archive

#4 Guest_TroyD_*

Guest_TroyD_*
  • Guests

Posted 17 January 2005 - 07:38 PM

Thanks for the link porksandwich9113. I am running Spysweeper on it right now. It takes about 9 minutes now to open Outlook as opposed to the 10 seconds it took only a few days ago. Troy

#5 porksandwich9113

porksandwich9113

    ^Cheap Man's Labtop^

  • Advanced Member
  • 3,513 posts
  • Gender:Male
  • Location:Duluth,Mn



Posted 17 January 2005 - 07:41 PM

sounds like you got something bad... try deleteing all you cookies and history too, that can slow it up a little bit. the microsoft program will allow you to do that too.

Edited by porksandwich9113, 17 January 2005 - 07:42 PM.

i7 920 @ 4.25Ghz | Prolimatech Megahalem | EVGA E757 LE | 6 GB Tridents ATI 5850 @ 800/1100 | Asus Xonar DX | 2 X 60GB Agility 2 in Raid0 | 1000 Watt Enermax PSU | 2 22" Monitors | Razer Peripherals | Logitech X-540 | 4X2TB Raid5 TV Shows Archive




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users