Jump to content


Photo

Word Pad Wont Open


  • Please log in to reply
13 replies to this topic

#1 billy broughton

billy broughton

    Member

  • Members
  • 83 posts

Posted 05 March 2003 - 06:06 PM

can someone please help me with my wordpad... its somehow changed its association and no longer opens my already saved wordpad documents.. i get the error FAILED TO CREATE EMPTY DOCUMENT.. it does this in accessories and in my documents how can i change it back to open as it was before.. i think someones used it and it was too big to open and suggested notepad to open and i think they might have ticked it... :erm: :blink: appreciate anyone who can help pweeeeeese :woot:

#2 x5dr

x5dr

    Advanced Member

  • Advanced Member
  • 8,380 posts

Posted 05 March 2003 - 06:12 PM

rt. click the file and OPEN AS....choose WORD or WORDPAD and check Always Open With.

#3 billy broughton

billy broughton

    Member

  • Members
  • 83 posts

Posted 05 March 2003 - 06:27 PM

hiya i did that but the actuall icon in view file types has changed were on xp when i go into my documents the icon is correct but wont open it just says failed to create empty document the icon in accessories is different to my document icon is now showing a light blue square with a dark blue pen in it.. ive tried to do it in view files and the change thing wouldnt work either :(

#4 x5dr

x5dr

    Advanced Member

  • Advanced Member
  • 8,380 posts

Posted 05 March 2003 - 06:40 PM

XP?...try system restore...it might work.

:erm: clicked HELP and typed view file type...but it gives the same instructions I gave before.

Edited by x5dr, 05 March 2003 - 06:43 PM.


#5 duanester

duanester

    OpenSuSe Movement

  • Anti-Spyware Brigade
  • 21,446 posts
  • Gender:Male
  • Location:Michigan


Posted 05 March 2003 - 06:51 PM

u can also click on start go up to search for files or folders type an wp and click search .. but you might see everything involved with wordpad search and find its location but dont open operating system files ..if by any chance you get a message stating ...cannot locate wordpad could be on drive somwere or on a network.. it might have been deletd .. if thats the case i would do a system restore ..choose a restore point around the time you played around with wp..
When you have eliminated the impossible, whatever remains, however improbable, must be the truth !!
Join the next generation of computing, Open Source, and Linux/GNU!
"nvidia license taints kernel"

#6 billy broughton

billy broughton

    Member

  • Members
  • 83 posts

Posted 05 March 2003 - 07:14 PM

i did not have system restore switched on :( i think i'll have to reinstall windows to get it to go back to word pad all because someone ticked the box anyone else av any idears how to get my not pad back?? :help:

#7 x5dr

x5dr

    Advanced Member

  • Advanced Member
  • 8,380 posts

Posted 05 March 2003 - 10:47 PM

go to ADD/REMOVE programs and install it (ADD/REMOVE WINDOWS COMPONENTS)

hiya i did that but the actuall icon in view file types has changed were on xp when i go into my documents the icon is correct but wont open it just says failed to create empty document
the icon in accessories is different to my document icon is now showing a light blue square with a dark blue pen in it.. ive tried to do it in view files and the change thing wouldnt work either


:erm: I'm not sure if I'm understanding you. You go to MY Documents and RIGHT CLICK a document. A window opens that says OPEN...PRINT...OPEN WITH...etc. and you click OPEN WITH. You find WORD or WORD PAD and click it...and also ALWAYS USE THE SELECTED PROGRAM TO OPEN THIS KIND OF FILE....right?...or you don't see any of that? :help:

Edited by x5dr, 05 March 2003 - 10:57 PM.


#8 megaspaz

megaspaz

    Lƥ LK GRL

  • Advanced Member
  • 1,393 posts
  • Location:Silly Con Valley


Posted 05 March 2003 - 11:03 PM

some would call having wordpad not opening a good thing. ha ha! okay bad joke. :blink: there's no reason for you to reinstall windows just because wordpad won't open. try uninstalling/reinstalling it first like suggested above.

#9 billy broughton

billy broughton

    Member

  • Members
  • 83 posts

Posted 06 March 2003 - 05:25 AM

yes i see the open with with note pad when i click on it it says "failed to create empty document" and the note pad symbol has changed i have windows xp pre installed when i got my p.c its a packard bell and it has smart restore on it could i use this to change note pad back to wot it was?

#10 Ian

Ian

    Founding Member

  • Advanced Member
  • 4,690 posts
  • Location:the left coast


Posted 06 March 2003 - 06:11 AM

Try doing a document Save As with another extension such as *.doc. Close. Open the document and try to Save As *.wpd. Close. Open again.

Contrary to x5dr's advice, given the chance, I'd recommend against checking the Always open with box, seeing as that's what got you into trouble in the first place.

Edited by Iain, 06 March 2003 - 06:15 AM.


#11 radio

radio

    Gator skins 4sale

  • Anti-Spyware Brigade
  • 12,747 posts
  • Gender:Male
  • Location:CT


Posted 06 March 2003 - 07:26 AM

try running the System File Checker... it sounds like a damaged .dll file

goto, 'start', 'run', type: cmd

then type: sfc /scannow

A+, Network+, Security+, and MCP certified

radiosplace.com - kreativekristie.com


#12 x5dr

x5dr

    Advanced Member

  • Advanced Member
  • 8,380 posts

Posted 06 March 2003 - 10:39 AM

Contrary to x5dr's advice, given the chance, I'd recommend against checking the Always open with box, seeing as that's what got you into trouble in the first place

It wouldn't be the first time I'm wrong :P but as it states...ALWAYS USE THE SELECTED PROGRAM TO OPEN THIS KIND OF FILE...and when it is checked, all .doc files would then open in WordPad. If you didn't check that, just the one file that you clicked would open in Wordpad and you would have to go thru the process for each .doc file (which would take me days :woot: )...I understand what you are saying, and how that is what might have caused the problem, but wouldn't it be best to check it...fix it...and then uncheck it if you want to?

Edited by x5dr, 06 March 2003 - 10:40 AM.


#13 x5dr

x5dr

    Advanced Member

  • Advanced Member
  • 8,380 posts

Posted 06 March 2003 - 10:42 AM

yes i see the open with with note pad :erm: hmmmm.... I thought you were trying to open it in WordPad and you think someone tried to associate them with NOTEPAD (from the orginal post)?

do you see OPEN WITH......WordPad or WORD? click BROWSE if you don't see it. Some files that open with WordPad do not open in Notepad. If it is associated with NOTEPAD you need to use WordPad...

When you into ADD/REMOVE Windows Components...is WordPad listed as installed?

Edited by x5dr, 06 March 2003 - 10:52 AM.


#14 x5dr

x5dr

    Advanced Member

  • Advanced Member
  • 8,380 posts

Posted 06 March 2003 - 11:00 AM

Have you gone to START/PROGRAMS/ACCESSORIES/WORDPAD?...click it ...if it opens it is installed...if it is not installed it will say it can't be found.

If it is installed...go to FILE/OPEN and find a small .doc file....not the one you are posting...i think someones used it and it was too big to open and suggested notepad . If it opens then try the large one.

I'm suggesting this in case the large file is corrupted. You could spend forever trying to open it. Just see if you have WordPad installed and it works. So far, you keep mentioning that you tried NOTEPAD but never tried WordPad...you do not want NOTEPAD. yes i see the open with with note pad when "i click on it it" ...stop doing that :angry: :mrsgreen: :rolleyes: :blushing: :P

Edited by x5dr, 06 March 2003 - 11:19 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users