Jump to content


Photo

Computer Stuck On Mute!


  • Please log in to reply
16 replies to this topic

#1 Minnie

Minnie

    Advanced Member

  • Advanced Member
  • 703 posts
  • Location:AustinTexas


Posted 20 August 2003 - 10:24 PM

Help!! I have my computer stuck on mute and i have to have my sound so i can hear my music. :( I go to accessories and click volume control and my icon turns like it is gonna open "volume control" and then nothing happens! :angry: Anyone got any ideas????

#2 Guest_fragged one_*

Guest_fragged one_*
  • Guests

Posted 20 August 2003 - 10:27 PM

:welcome:

why don't you post a test?

http://www.pcpitstop...ress/howto1.asp

:) ;)

#3 Minnie

Minnie

    Advanced Member

  • Advanced Member
  • 703 posts
  • Location:AustinTexas


Posted 20 August 2003 - 10:31 PM

:lol: Thanks Frag...ok here are my tests... :help:

TechExpress link for your current results:
http://www.pcpitstop...9WGJW9R13NS9BH4

#4 Y kawika

Y kawika

    Anti-Spyware Brigade

  • Admins
  • 20,052 posts
  • Gender:Male
  • Location:Long Island, New York


Posted 20 August 2003 - 10:35 PM

Minnie, do you have the little speaker icon on your task bar? If you single click it, it should pop up. Check that 'mute' is not enabled. :)

Y kawika's Computers and Stuff

Post When You Want and Help When You Can..........Y


#5 Minnie

Minnie

    Advanced Member

  • Advanced Member
  • 703 posts
  • Location:AustinTexas


Posted 20 August 2003 - 10:36 PM

Minnie, do you have the little speaker icon on your task bar? If you single click it, it should pop up. Check that 'mute' is not enabled. :)

No it's gone..i used to have one their but i cannot find it no more! :mrsgreen:

#6 NeatNate

NeatNate

    Member

  • Members
  • 173 posts
  • Location:GA - Atlanta area


Posted 20 August 2003 - 10:38 PM

:welcome: Minnie!!! I would recommend closing as many programs as possible and then see if you can get some sound. If that does not work It might be a driver problem.

#7 Battle Born

Battle Born

    Advanced Member

  • Advanced Member
  • 316 posts
  • Location:Nevada


Posted 20 August 2003 - 10:56 PM

Welcome back! Not much help here,just a link. http://www.computerh...es/ch000208.htm :)

#8 Minnie

Minnie

    Advanced Member

  • Advanced Member
  • 703 posts
  • Location:AustinTexas


Posted 20 August 2003 - 10:57 PM

:welcome: Minnie!!!

I would recommend closing as many programs as possible and then see if you can get some sound. If that does not work It might be a driver problem.

That did not work either... :erm:

#9 Y kawika

Y kawika

    Anti-Spyware Brigade

  • Admins
  • 20,052 posts
  • Gender:Male
  • Location:Long Island, New York


Posted 20 August 2003 - 11:03 PM

Go to your control panel and double click the Sounds and Multimedia icon. Put a check next to Show volume control on the taskbar. Click Apply, then OK. The icon should show up on the task bar. If it doesn't, reboot and look for it once Windows has reloaded. Then check that it hasn't been muted. :)

Y kawika's Computers and Stuff

Post When You Want and Help When You Can..........Y


#10 Chris*XxX*

Chris*XxX*

    Coming Soon To A Computer Near You

  • Banned
  • PipPipPip
  • 4,305 posts

Posted 20 August 2003 - 11:18 PM

you can also go to find files and folders, search for volume control, and check it there..

#11 Minnie

Minnie

    Advanced Member

  • Advanced Member
  • 703 posts
  • Location:AustinTexas


Posted 20 August 2003 - 11:22 PM

Go to your control panel and double click the Sounds and Multimedia icon. Put a check next to Show volume control on the taskbar. Click Apply, then OK. The icon should show up on the task bar. If it doesn't, reboot and look for it once Windows has reloaded. Then check that it hasn't been muted. :)

the box is checked and i rebooted and no icon still

#12 Minnie

Minnie

    Advanced Member

  • Advanced Member
  • 703 posts
  • Location:AustinTexas


Posted 20 August 2003 - 11:23 PM

you can also go to find files and folders, search for volume control, and check it there..

I found it that way and i clicked to open it and it again tries to open it but does not do anything....

#13 Chris*XxX*

Chris*XxX*

    Coming Soon To A Computer Near You

  • Banned
  • PipPipPip
  • 4,305 posts

Posted 20 August 2003 - 11:31 PM

i had that problem, your sound drivers need to be updated or reinstalled, go to your computer manufactuers web site, and download the audio drivers

#14 Minnie

Minnie

    Advanced Member

  • Advanced Member
  • 703 posts
  • Location:AustinTexas


Posted 20 August 2003 - 11:33 PM

Welcome back! Not much help here,just a link. http://www.computerh...es/ch000208.htm :)

Dude you rock!!! It's fixed between this link and the drivers fragged one gave me to install, it's all fixed...thanks guys your great!!! :mrgreen:

#15 Guest_fragged one_*

Guest_fragged one_*
  • Guests

Posted 20 August 2003 - 11:36 PM

sweet. glad to have helped. ;) :)

#16 Minnie

Minnie

    Advanced Member

  • Advanced Member
  • 703 posts
  • Location:AustinTexas


Posted 20 August 2003 - 11:37 PM

sweet. glad to have helped. ;) :)

Here is your cookie :oreo: .... :mrgreen:

#17 Minnie

Minnie

    Advanced Member

  • Advanced Member
  • 703 posts
  • Location:AustinTexas


Posted 20 August 2003 - 11:39 PM

Thanks to all of you for your help and time...and so quick..you guys are great! All of you! :mrgreen:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users