Jump to content


Photo

openSUSE 13.1 ready


  • Please log in to reply
14 replies to this topic

#1 Bruce

Bruce

    Geezer

  • Grand Poobah
  • 42,521 posts
  • Gender:Male
  • Location:Wales Massachusetts


Posted 19 November 2013 - 11:12 PM

openSUSE 13.1 is ready and available for download.

 

http://software.opensuse.org/131/en

 

Just remember folks while it is released as ready, some people may experience issues.

 

I will be testing it this coming weekend


http://itsyourpc.org

Microsoft blew its right foot off with Windows 8.
They went to the doctor to get it reattached with Windows 8.1 only to wake up to find out that a second left foot was attached in place.


#2 nigsy

nigsy

    Advanced Member

  • Moderators
  • 3,509 posts
  • Gender:Male
  • Location:devon, england


Posted 20 November 2013 - 03:13 AM

Looking forward to better Android integration for KDE...will have a look later when I can find a blank dvd to burn it to! 


The South-West Will Rise Again

Mebyon Kernow - Voice Of Cornwall


#3 terry1966

terry1966

    Advanced Member

  • Anti-Spyware Brigade
  • 8,581 posts
  • Gender:Male
  • Location:Abingdon..UK.



Posted 20 November 2013 - 07:51 AM

didn't find any issues with it myself on a mates i3 laptop i installed it on except the wireless n kept losing connection so i just set the router to use wireless g instead and didn't have any more problems.

 

will look into the wireless n problem at a later time when i have the energy/time, not sure if the problem was router or laptop related.

 

:b33r:



#4 nigsy

nigsy

    Advanced Member

  • Moderators
  • 3,509 posts
  • Gender:Male
  • Location:devon, england


Posted 20 November 2013 - 10:30 AM

All installed.....just updated existing install and let her go.

 

Not sure where the changes are? I guess some tinkering under the hood.

 

Gimp looks nice...finally got rid of those 3 awful floating windows...not sure what the Android integration is meant to be within KDE?

 

Apart from that the update wiped all my custom sounds for logout / startup etc..easily fixed and all is running well.

 

Startup time seems a little slower.


The South-West Will Rise Again

Mebyon Kernow - Voice Of Cornwall


#5 nigsy

nigsy

    Advanced Member

  • Moderators
  • 3,509 posts
  • Gender:Male
  • Location:devon, england


Posted 21 November 2013 - 08:26 AM

Found working packman repository here

 

http://ftp.gwdg.de/p.../openSUSE_13.1/

 

That fixed media issues; Why is packman not part of the install??

 

Banshee keeps crashing..but moved to Armarok as it has Android integration.

 

Cant get VLC to play anything; I guess something has got damaged or is missing, "No suitable Decoder for Mp4v or Mpga"; no biggie I'll stick with Kaffiene for the moment.

 

Fixed slower boot times; school boy error, hadn't reset BIOS to boot from SSD after installing from the disc, so I guess it was checking the DVD drive first!


The South-West Will Rise Again

Mebyon Kernow - Voice Of Cornwall


#6 nigsy

nigsy

    Advanced Member

  • Moderators
  • 3,509 posts
  • Gender:Male
  • Location:devon, england


Posted 21 November 2013 - 09:41 AM

KDE-connect installed and KDE app installed on my phone from the play store.

 

Now we're talking!


The South-West Will Rise Again

Mebyon Kernow - Voice Of Cornwall


#7 terry1966

terry1966

    Advanced Member

  • Anti-Spyware Brigade
  • 8,581 posts
  • Gender:Male
  • Location:Abingdon..UK.



Posted 21 November 2013 - 09:50 AM

i believe packman isn't part of the install because of legal issues in the usa with media playback/codecs or something like that same as libdvdcss repo.

 

the vlc playback problem is probably caused by a package conflict if it is the same one i had a while back, can't remember exactly what package it was, but if you go into yast and search for vlc you will probably see 2 similar packages something like but not necessarily these "libvic4" and "libvic5" the 4 package version should show in red meaning it's not in any repo's just delete the one in red and you should find vlc works as normal now.

 

never used banshee so no idea what the problem may be with that.

 

:b33r:



#8 Bruce

Bruce

    Geezer

  • Grand Poobah
  • 42,521 posts
  • Gender:Male
  • Location:Wales Massachusetts


Posted 21 November 2013 - 10:26 AM

Found working packman repository here

 

http://ftp.gwdg.de/p.../openSUSE_13.1/

 

That fixed media issues; Why is packman not part of the install??

 

Banshee keeps crashing..but moved to Armarok as it has Android integration.

 

Cant get VLC to play anything; I guess something has got damaged or is missing, "No suitable Decoder for Mp4v or Mpga"; no biggie I'll stick with Kaffiene for the moment.

 

Fixed slower boot times; school boy error, hadn't reset BIOS to boot from SSD after installing from the disc, so I guess it was checking the DVD drive first!

Packman uses codecs that are not "open source" therefor openSUSE does not include such things as part of the installation. They do however allow you to add a repository during the installation if you chose the custom install option. As for vlc try installing vlc-codecs


http://itsyourpc.org

Microsoft blew its right foot off with Windows 8.
They went to the doctor to get it reattached with Windows 8.1 only to wake up to find out that a second left foot was attached in place.


#9 nigsy

nigsy

    Advanced Member

  • Moderators
  • 3,509 posts
  • Gender:Male
  • Location:devon, england


Posted 21 November 2013 - 11:16 AM

Uninstalled the old VLC and reinstalled from the new repository including the new codecs and all is running smooth.

 

Cheers for the extra info guys.


The South-West Will Rise Again

Mebyon Kernow - Voice Of Cornwall


#10 Bruce

Bruce

    Geezer

  • Grand Poobah
  • 42,521 posts
  • Gender:Male
  • Location:Wales Massachusetts


Posted 30 November 2013 - 08:31 PM

Up and running on three different computers, with very different hardware in each and all running smooth as glass!


http://itsyourpc.org

Microsoft blew its right foot off with Windows 8.
They went to the doctor to get it reattached with Windows 8.1 only to wake up to find out that a second left foot was attached in place.


#11 nigsy

nigsy

    Advanced Member

  • Moderators
  • 3,509 posts
  • Gender:Male
  • Location:devon, england


Posted 01 December 2013 - 05:18 AM

Had a couple of blips....but nothing serious.

 

Having a bit of a strange issue with Airdroid. If I download a single picture (Jpeg) from my phone to the PC it works fine and any software will open it. If I download multiple pics; as always Airdroid zips them first, but for some reason all the permissions are removed from the pictures so I can't open them!

 

Would post a pic but I'm doing this from my phone.

 

Any clues? Never had the issue in 12.3, so not sure if it's an Airdroid or openSUSE issue or a mix of both.


The South-West Will Rise Again

Mebyon Kernow - Voice Of Cornwall


#12 Bruce

Bruce

    Geezer

  • Grand Poobah
  • 42,521 posts
  • Gender:Male
  • Location:Wales Massachusetts


Posted 01 December 2013 - 06:48 AM

Haven't tried airdroid yet. Give me a few minutes and I will let you know what happens for me.


http://itsyourpc.org

Microsoft blew its right foot off with Windows 8.
They went to the doctor to get it reattached with Windows 8.1 only to wake up to find out that a second left foot was attached in place.


#13 Bruce

Bruce

    Geezer

  • Grand Poobah
  • 42,521 posts
  • Gender:Male
  • Location:Wales Massachusetts


Posted 01 December 2013 - 06:51 AM

Same thing here. The permissions can be changed. But it is odd


http://itsyourpc.org

Microsoft blew its right foot off with Windows 8.
They went to the doctor to get it reattached with Windows 8.1 only to wake up to find out that a second left foot was attached in place.


#14 Bruce

Bruce

    Geezer

  • Grand Poobah
  • 42,521 posts
  • Gender:Male
  • Location:Wales Massachusetts


Posted 01 December 2013 - 07:01 AM

Made a video for you how to download and change the permissions after extracting all the files. If you play it full screen it is very clear.

 

 


Edited by Bruce, 01 December 2013 - 07:02 AM.

http://itsyourpc.org

Microsoft blew its right foot off with Windows 8.
They went to the doctor to get it reattached with Windows 8.1 only to wake up to find out that a second left foot was attached in place.


#15 nigsy

nigsy

    Advanced Member

  • Moderators
  • 3,509 posts
  • Gender:Male
  • Location:devon, england


Posted 02 December 2013 - 03:35 AM

Nice video!!

 

Didn't realise you could change permissions at folder level; been doing it for each individual file!!


The South-West Will Rise Again

Mebyon Kernow - Voice Of Cornwall





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users