Jump to content


Photo

Java update leads to ssvagent.exe?


  • Please log in to reply
16 replies to this topic

#1 rgsmile

rgsmile

    rgsmile

  • Advanced Member
  • 1,504 posts
  • Gender:Male
  • Location:Ceylon, MN



Posted 14 December 2012 - 07:53 AM

Yesterday I updated the Java on the Vista pc and now today when I oprn any email going on-line I get the User Control popup want to run ssvagent.exe from Oracle America, Inc. I removed the Java, but before doing a system restore, I thought I'd ask if anyone has info what this is and how to get rid of it. Thanks in advance for any help. rgsmile

#2 Joe C

Joe C

    Advanced Member

  • Advanced Member
  • 18,957 posts
  • Gender:Male
  • Location:Northwestern Southeast Michigan


Posted 14 December 2012 - 09:34 AM

uninstall any older versions of Java that you might have and try this: http://answers.micro...ad-84fb48e69deb

#3 rgsmile

rgsmile

    rgsmile

  • Advanced Member
  • 1,504 posts
  • Gender:Male
  • Location:Ceylon, MN



Posted 14 December 2012 - 10:07 AM

Thanks, Joe C, for the response.
I did remove java with Revo Uninstaller.
I had seen this tip;
  • In Internet Explorer click on Tools, Manage Add-ons, Enable or Disable Add-ons.
  • Click on SSVHelper Class and select Disable under settings.
  • Click OK.
  • but when I get to Manage Add-ons, there is no option in my IE9 to Enable or Disable. I do get all the addon's listed under Manage Add-ons.
  • But, there is nothing about SSVHelp Class. I did disable Oracle America Deployment Toolkit.
  • Should I just leave the java uninstalled, or is there an option?


#4 Joe C

Joe C

    Advanced Member

  • Advanced Member
  • 18,957 posts
  • Gender:Male
  • Location:Northwestern Southeast Michigan


Posted 14 December 2012 - 10:19 AM

Well I would think that if you have uninstalled Java, then you won't get any options in your add-ons for java. You can try to run without java but I'm afraid you'll see that some web pages and youtube video's might not work properly Get the latest version and then see if you can make the add-on changes

#5 TomGL2

TomGL2

    Advanced Member

  • Advanced Member
  • 3,078 posts
  • Gender:Male


Posted 14 December 2012 - 10:24 AM

If you need Java, reinstall it.

Type Inetcpl.cpl in the Search box. Right-click the file and choose Run As Administrator. Click Programs and Manage Add-ons. Under Show, select All Add-ons. Right-click SSVHelper Class and click Disable.

The behavior is likely due to Oracle failing to digitally sign one of the SSVHelper Class files, and will probably be corrected in the next update.

#6 rgsmile

rgsmile

    rgsmile

  • Advanced Member
  • 1,504 posts
  • Gender:Male
  • Location:Ceylon, MN



Posted 14 December 2012 - 10:33 AM

Thanks, Joe C and TomGL2 for the info. I think I'll download and save it and not re-install unless I need it and hopefully Oracle will fix this as you stated. And if I do need it, I'll do as TomGL@ suggests. Thanks again.

#7 rgsmile

rgsmile

    rgsmile

  • Advanced Member
  • 1,504 posts
  • Gender:Male
  • Location:Ceylon, MN



Posted 14 December 2012 - 12:08 PM

I downloaded and installed the Java and disabled the 2 plugin SSv helpers. Should I re-enable the Deployment Toolkit Publisher Oracle America, Inc. Status Disabled ??

#8 Joe C

Joe C

    Advanced Member

  • Advanced Member
  • 18,957 posts
  • Gender:Male
  • Location:Northwestern Southeast Michigan


Posted 14 December 2012 - 12:35 PM

You can try it but if you get the error, then disable it until they come out with a new update

#9 rgsmile

rgsmile

    rgsmile

  • Advanced Member
  • 1,504 posts
  • Gender:Male
  • Location:Ceylon, MN



Posted 14 December 2012 - 12:44 PM

Ok, I will try it and be patient. Thanks.

#10 Joe C

Joe C

    Advanced Member

  • Advanced Member
  • 18,957 posts
  • Gender:Male
  • Location:Northwestern Southeast Michigan


Posted 14 December 2012 - 01:29 PM

:tup: Merry Christmas to ya! :xmastree: :xmas_biggrin:

#11 rgsmile

rgsmile

    rgsmile

  • Advanced Member
  • 1,504 posts
  • Gender:Male
  • Location:Ceylon, MN



Posted 14 December 2012 - 01:32 PM

And the same to you and all the helpful others at the "Pit". And an early Happy New Year!

#12 TomGL2

TomGL2

    Advanced Member

  • Advanced Member
  • 3,078 posts
  • Gender:Male


Posted 14 December 2012 - 05:58 PM

The latest version, Java 7 release 10 (dated Nov. 28) can be had from

www.oracle.com/technetwork/java/javase/downloads/jre7-downloads-1880261.html

Accept the license agreement, then download either the Windows x86 Offline version (jre-7u10-windows-i586.exe), or the 64-bit Windows x64 version (jre-7u10-windows-x64.exe).

#13 rgsmile

rgsmile

    rgsmile

  • Advanced Member
  • 1,504 posts
  • Gender:Male
  • Location:Ceylon, MN



Posted 14 December 2012 - 06:18 PM

Thanks, Tom, but I already downloded through File Hippo and it seems to be working ok.

#14 Joe C

Joe C

    Advanced Member

  • Advanced Member
  • 18,957 posts
  • Gender:Male
  • Location:Northwestern Southeast Michigan


Posted 14 December 2012 - 06:39 PM

why would you download it from a third party (file Hippo) instead of getting it directly from Oracle? http://www.java.com/en/ .

#15 rgsmile

rgsmile

    rgsmile

  • Advanced Member
  • 1,504 posts
  • Gender:Male
  • Location:Ceylon, MN



Posted 14 December 2012 - 06:48 PM

Because that is where my problem started. So, I wasn't going back there. You guys mentioned that Oracle would probably come out with a fix, so why should I take the chance? Remember I just saved it as a downlod. But after more posts I felt confident that if the install did not work correctly that I would remove it again and just wait for a day, or so.

#16 TomGL2

TomGL2

    Advanced Member

  • Advanced Member
  • 3,078 posts
  • Gender:Male


Posted 14 December 2012 - 08:06 PM

You guys mentioned that Oracle would probably come out with a fix ...

I already downloded through File Hippo and it seems to be working ok


Oracle DID come out with a fix, Java 7 release 10. Where do think FileHippo acquired it? (Hint: see previous post...)

#17 rgsmile

rgsmile

    rgsmile

  • Advanced Member
  • 1,504 posts
  • Gender:Male
  • Location:Ceylon, MN



Posted 15 December 2012 - 07:44 AM

Thanks, TomGL2.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users