Jump to content


Photo

Windows\Logs\CBS\CBS.log

Missing or Corrupt

  • Please log in to reply
9 replies to this topic

#1 undeclared_insan

undeclared_insan

    Member

  • Members
  • 81 posts
  • Gender:Female
  • Location:Nebraska



Posted 12 November 2012 - 06:05 PM

After going into CMD and doing a sfc/scannow I got the following results: C:\Windows\system32>sfc/scannow Beginning system scan. This process will take some time. Beginning verification phase of system scan. Verification 100% complete. Windows Resource Protection found corrupt files but was unable to fix some of them Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For example C:\Windows\Logs\CBS\CBS.log After doing some research on the microsoft website, but I only found one suggestion, reinstall the OST from disc. I do not have the OST disc so that isn't an option, I did go into System Restore, however, it does not give me any restore dates prior to when this issue started, which was last week. The problem this error creates is "confusion" in my computer. I am logged onto the internet through my ISP however I get page load errors like I am not connected to the internet at all. Pages do eventually load after hitting the "try again" button once, sometimes 3 times but my computer runs slow, some pages lag or just freeze up all together because of it. Other than ordering an OST disc and waiting for it to arrive, is there some other way of fixing my issue to get my computer back to the way it should be?

#2 TomGL2

TomGL2

    Advanced Member

  • Advanced Member
  • 3,079 posts
  • Gender:Male


Posted 12 November 2012 - 07:15 PM

What version of Windows? What unrestorable files are reported in CBS.log (search for "cannot repair")? What is the "OST"?

#3 undeclared_insan

undeclared_insan

    Member

  • Members
  • 81 posts
  • Gender:Female
  • Location:Nebraska



Posted 12 November 2012 - 11:05 PM

Windows Vista version 6.0.6002. I opened the cbs logs in Notepad because that's the only way to read them, and there is not an error listed that I can find. Microsoft website says to install the OST (operating system disc) and try to reinstall from it, but I don't have the disc, my laptop didn't come with one when I got it, and when I searched my backup files there is nothing listed for CBS logs. When I went to system restore it only gives me the option to go back 3 days (not sure why) and the problem has been occurring for 6 days counting today. I kept the CBS log that I sent to Notepad, but there is quite a lot of information and I didn't know if I should copy it here or not????

Edited by undeclared_insan, 12 November 2012 - 11:13 PM.


#4 undeclared_insan

undeclared_insan

    Member

  • Members
  • 81 posts
  • Gender:Female
  • Location:Nebraska



Posted 12 November 2012 - 11:43 PM

Ok, I ran another sfs scan and opened results in notepad again, this time this is what I found as far as error messages.... 2012-11-12 21:29:21, Info CSI 000001b2 Hashes for file member SystemRootWinSxSx86_microsoft-windows-font-bitmap-ms_serif_31bf3856ad364e35_6.0.6000.16386_none_c84548252c29b5b4serife.fon do not match actual file [l:20{10}]"serife.fon" : Found: {l:32 b:PtQ8S5AbqNTULKUDfueKIcvG7KU2ZgF1CVeRNw79WYQ=} Expected: {l:32 b:Gb/lhlMyyh8Tkr93lQ9527fZ5WAPebxUY5dWcxA2T+I=} 2012-11-12 21:29:21, Info CSI 000001b3 [SR] Cannot repair member file [l:20{10}]"serife.fon" of Microsoft-Windows-Font-Bitmap-MS_Serif, Version = 6.0.6000.16386, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch 2012-11-12 21:29:21, Info CSI 000001b4 Hashes for file member SystemRootWinSxSx86_microsoft-windows-font-bitmap-ms_serif_31bf3856ad364e35_6.0.6000.16386_none_c84548252c29b5b4serife.fon do not match actual file [l:20{10}]"serife.fon" : Found: {l:32 b:PtQ8S5AbqNTULKUDfueKIcvG7KU2ZgF1CVeRNw79WYQ=} Expected: {l:32 b:Gb/lhlMyyh8Tkr93lQ9527fZ5WAPebxUY5dWcxA2T+I=} 2012-11-12 21:29:21, Info CSI 000001b5 [SR] Cannot repair member file [l:20{10}]"serife.fon" of Microsoft-Windows-Font-Bitmap-MS_Serif, Version = 6.0.6000.16386, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch 2012-11-12 21:29:21, Info CSI 000001b6 [SR] This component was referenced by [ml:38{19},l:36{18}]"Windows Foundation" 2012-11-12 21:29:21, Info CSI 000001b7 Hashes for file member ??C:Windowsfontsserife.fon do not match actual file [l:20{10}]"serife.fon" : Found: {l:32 b:PtQ8S5AbqNTULKUDfueKIcvG7KU2ZgF1CVeRNw79WYQ=} Expected: {l:32 b:Gb/lhlMyyh8Tkr93lQ9527fZ5WAPebxUY5dWcxA2T+I=} 2012-11-12 21:29:21, Info CSI 000001b8 Hashes for file member SystemRootWinSxSx86_microsoft-windows-font-bitmap-ms_serif_31bf3856ad364e35_6.0.6000.16386_none_c84548252c29b5b4serife.fon do not match actual file [l:20{10}]"serife.fon" : Found: {l:32 b:PtQ8S5AbqNTULKUDfueKIcvG7KU2ZgF1CVeRNw79WYQ=} Expected: {l:32 b:Gb/lhlMyyh8Tkr93lQ9527fZ5WAPebxUY5dWcxA2T+I=} 2012-11-12 21:29:21, Info CSI 000001b9 [SR] Could not reproject corrupted file [ml:520{260},l:40{20}]"??C:Windowsfonts"[l:20{10}]"serife.fon"; source file in store is also corrupted. Of all the data this was the only section that reported any errors or issues that could not be fixed during the scan.

#5 undeclared_insan

undeclared_insan

    Member

  • Members
  • 81 posts
  • Gender:Female
  • Location:Nebraska



Posted 12 November 2012 - 11:50 PM

There is one other odd thing that happens, regardless of what webpage I type into the address bar, on occassion instead of going where I tell it the page is redirected and this automatically pops up in the address bar... *http://toolbar.bsaving.com/?url=http%3A%2F%2Fwww.sq2trk2.com%2Fclick.track%3FCID%3D197306%26AFID%3D220157%26ADID%3D694061%26SID%3D&p=50a1d0a60fe3a.* I have searched my computer and programs and such and cannot find any program that says anything about this being something that was downloaded and when this address pops into the address bar the page comes up as a 404 error page not found, then when I retype whatever page I was actually trying to open into the address bar it takes me right where I want to go.

Edited by undeclared_insan, 12 November 2012 - 11:52 PM.


#6 TomGL2

TomGL2

    Advanced Member

  • Advanced Member
  • 3,079 posts
  • Gender:Male


Posted 13 November 2012 - 12:31 AM

this automatically pops up in the address bar...
*http://toolbar.bsaving.com/?url=http%3A%2F


That's adware, possibly installed without your knowledge. check Add/remove programs for foreign programs (particularly toolbars and search-related) that you don't recognize, and uninstall them.

I recommend running MalwareBytes AntiMalware (MBAM), a widely known and wel-regarded free removal utility.

www.malwarebytes.org/products/malwarebytes_free

#7 TomGL2

TomGL2

    Advanced Member

  • Advanced Member
  • 3,079 posts
  • Gender:Male


Posted 13 November 2012 - 12:47 AM

"serife.fon" is a very old type of font file, and you can replace it with a copy from virtually any Windows 7 machine.

#8 undeclared_insan

undeclared_insan

    Member

  • Members
  • 81 posts
  • Gender:Female
  • Location:Nebraska



Posted 13 November 2012 - 11:07 AM

Obviously the font issue was not what was causing my issues. I used the MalwareBytes program you suggested TomGL2 and it found 4 problems, 3 weren't so bad but the 4th was a trojan, thanks to you and your suggestion my laptop is back to running like it should. Thanks so much! The only thing I don't understand is my Norton's didn't catch it and I also ran 2 other Malware programs and neither of them detected any of the 4 problems. I am very grateful to you for suggesting a program that actually worked and didnt cost me a fortune to do it! Thanks Again! Robin

#9 caintry_boy

caintry_boy

    Folding for Mama and Daddy

  • Moderators
  • 21,684 posts
  • Gender:Male
  • Location:Kansas



Posted 13 November 2012 - 12:36 PM

Obviously the font issue was not what was causing my issues. I used the MalwareBytes program you suggested TomGL2 and it found 4 problems, 3 weren't so bad but the 4th was a trojan, thanks to you and your suggestion my laptop is back to running like it should. Thanks so much!
The only thing I don't understand is my Norton's didn't catch it and I also ran 2 other Malware programs and neither of them detected any of the 4 problems. I am very grateful to you for suggesting a program that actually worked and didnt cost me a fortune to do it!
Thanks Again!
Robin

Don't be so quick to believe everything is o.k. just because Malwarebytes cleaned up some stuff. You should post a description of the problems you were experiencing AND the Malwarebytes log in our Have I Been Hijacked? forum here > http://forums.pcpits...-been-hijacked/




:geezer:

Heatware
How To Post A Test
Daniel 5:23 Instead, you have set yourself up against the Lord of heaven. --- You praised the gods of silver and gold, of bronze, iron, wood and stone, which cannot see or hear or understand. But you did not honor the God who holds in his hand your life and all your ways.


#10 undeclared_insan

undeclared_insan

    Member

  • Members
  • 81 posts
  • Gender:Female
  • Location:Nebraska



Posted 13 November 2012 - 06:00 PM

Don't be so quick to believe everything is o.k. just because Malwarebytes cleaned up some stuff. You should post a description of the problems you were experiencing AND the Malwarebytes log in our Have I Been Hijacked? forum here > http://forums.pcpits...-been-hijacked/


Thanks I will do that, but so far everything seems to be fine....



:geezer:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users