Jump to content


Photo

Can't login to Frontier.my.yahoo Mail


  • Please log in to reply
7 replies to this topic

#1 adkron

adkron

    Member

  • Members
  • 171 posts

Posted 22 March 2012 - 01:17 PM

Can not directly access mail from Frontier.my.yahoo.com .

My Friend has an HP PC with a wireless connection to Frontier.com. She has a modem from Frontier but can access the Internet without hard wiring her PC to the modem. On going to http://frontier.my.yahoo.com/ she clicks on Frontier Mail signin and instead of going to the login page another page comes up with a Security Certificate Warning page with three options. One is close this page, which doesn’t take her to the login dropdown, the next is “continue – not recommended”, and a third I can’t recall but when clicked it does not go to the login drop down. To get to the login drop down she must click the “continue – not recommended” option. The login drop down appears and she can login from there after repeating the entire process again.

We have spent 4 hours talking to Frontier technicians trying to resolve this. We have rebooted in the safe mode and gone through a series of steps one starting with entering “logmein123.com” in the address bar. After that a dropdown appears asking for a code the technician gives us which when entered is supposed to let the technician control my friends computer. When trying this download a dropdown appears saying failure to connect repeatedly. Four Frontier Technicians have given up saying there is nothing else we can try to get this computer to go directly to the login drop down from the Frontier Mail – signin box.

I know this is convoluted I but does anyone have any suggestions to fix this?

I own a MacPro Book and can go directly to my friends email without going through the “continue – not recommended page.” I do however refuse to give my friend my Apple on a permanent basis.

Thanks,

adkron

#2 TomGL2

TomGL2

    Advanced Member

  • Advanced Member
  • 3,078 posts
  • Gender:Male


Posted 22 March 2012 - 04:01 PM

There's nothing wrong with the certificate. Try going directly to https://login.frontier.com/webmail/, and try other browsers such as Chrome and Firefox.

Edited by TomGL2, 22 March 2012 - 09:03 PM.


#3 adkron

adkron

    Member

  • Members
  • 171 posts

Posted 22 March 2012 - 07:08 PM

Hi, Thanks, I'll try the login address you recommended tomorrow when I see my friend. I did try Foxfire and it gave me the same results as Explorer 9. I'll let you know the results. Thanks again, adkron

#4 adkron

adkron

    Member

  • Members
  • 171 posts

Posted 28 March 2012 - 11:30 AM

Hi, The login using the address given had the same results. I haven't tried Chrome yet. An interesting side note: My friend has Skype on her PC and we could not log in there either. When we tried we got the Security Certificate Page again and the login was blocked. I also tried shutting down the firewall and that didn't work either. I think the Frontier technician that came to there house with the modem two weeks ago did something in the setup that installed this Security Certificate block and the Frontier support people we talk to do not know how to tell us to disable it. They will send out another technician for a fee (I think they said $140.00), which is ridiculous. If I were my friend I would dump there service but in the remote area we live in there aren’t many options for service. Still trying, adkron

Edited by adkron, 28 March 2012 - 11:33 AM.


#5 nigsy

nigsy

    Advanced Member

  • Moderators
  • 3,505 posts
  • Gender:Male
  • Location:devon, england


Posted 28 March 2012 - 12:32 PM

Have a check in firewall to see if it's a blocked site. Try turning the firewall off and see if you can access ok. I am not getting any issues with the link provided when I click on the mail icon.

The South-West Will Rise Again

Mebyon Kernow - Voice Of Cornwall


#6 TomGL2

TomGL2

    Advanced Member

  • Advanced Member
  • 3,078 posts
  • Gender:Male


Posted 28 March 2012 - 10:28 PM

You can try this — proceed to the sign-in page and click the security icon, click View Certificates, and install the certificate. Also, you can install a GeoTrust Global CA root certificate from www.geotrust.com/resources/root-certificates/.

EDIT: Also, verify that the computer clock and calendar are set correctly.

Edited by TomGL2, 28 March 2012 - 10:31 PM.


#7 adkron

adkron

    Member

  • Members
  • 171 posts

Posted 29 March 2012 - 11:23 AM

Hi,

Things tried that didn’t solve the problem:

Accessing directly from https://login.frontier.com/webmail/.
Went to signin page and clicked security, never saw a View Certificate option to click.
Disabled firewall .
Tried going directly to https://login.frontier.com/webmail/, still got the Security Certificate page before I could login.

Have not tried yet:

Installing Chrome.
Installing a Security Certificate from www.geotrust.com/resources/root-certificates/.
Verifing that the computer clock and calendar are set correctly.


Throwing the computer out of a third story window.
Cancelling Frontier Account.

Thanks again,
adkron

#8 TomGL2

TomGL2

    Advanced Member

  • Advanced Member
  • 3,078 posts
  • Gender:Male


Posted 29 March 2012 - 02:51 PM

clicked security, never saw a View Certificate option to click.



In Internet Explorer, click File, Properties, and Certificates; or View, Security Report, and View Certificates.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users