Jump to content


Photo

My Documents-Your Security Settings Do Not Allow This Action


  • Please log in to reply
2 replies to this topic

#1 luvpats

luvpats

    Advanced Member

  • Advanced Member
  • 320 posts
  • Gender:Female


Posted 14 July 2010 - 02:18 AM

Today I got a message for My Documents on my desktop that states-"Your security settings do not allow this action" I get this message when I right click or try to double click to open it. It is the only desktop icon I get this message for. All the other icons operate fine. I also get a security warning message when I try to drag and drop a file into My Documents on the desktop. I have never had these two messages appear before. I can still access My Documents through Explorer without a problem and drag and drop with no error messages and no problems. It is only on the desktop that I get these error messages and they have just started today. Is there a registry fix or an error in the registry? Or is there a way to replace the My Documents on the Desktop? Or is there a script or batch file that I can run to fix this? Once again I had been able to open My Documents on the Desktop and add files with no messages at all. This just started. How did it get like this with this type of Security warnings? I don't recall doing anything to warrant these messages and inability to not open My Documents. I have XP home and no viruses. Any assistance will be greatly appreciated. Thank you!

#2 Jacee

Jacee

    Madam Admin <aka> Maude

  • Admins
  • 27,725 posts
  • Gender:Female


Posted 14 July 2010 - 01:52 PM

Go to the Run box on the Start Menu and type in (or copy/paste):

sfc /scannow
Click OK
This command will immediately initiate the Windows File Protection service to scan all protected files and verify their integrity, replacing any files with which it finds a problem.

MS - MVP Consumer Security 2006 thru 2014


#3 luvpats

luvpats

    Advanced Member

  • Advanced Member
  • 320 posts
  • Gender:Female


Posted 14 July 2010 - 11:04 PM

Thank you for the information. Actually I was able to resolve the issue with a couple of Registry Cleaners which corrected several errors and then I rebooted and I can now open My Documents from the Desktop.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users