Jump to content


Photo

How so I change my jpeg/avi icons back?


  • Please log in to reply
2 replies to this topic

#1 celineg

celineg

    Member

  • Members
  • 73 posts

Posted 12 February 2008 - 06:48 AM

Hi, when I go in to Explore a folder, the folder icons themselves are fine but yesterday when I viewed a list of the files within my My Pictures folder/sub-folders, the icon beside each image listed was a little white box with a smaller red box in it. That didn't particularly mean anything to me but I got used to it! Today, the list shows a white box with a pale blue Q in it and JEPG image written underneath it. I want to change it to something more meaningful to me as Q always suggest a Quick Time application to me. I've played around with the folder options and found if I highlight the folder and click on Tools at the top of the screen, then Folder Options, then File Types.......then I get a huge list of icons but these seem to be associated with file extensions. So the icon I had before, as described above, is that associated with JFIF (Jpeg File Interchange Format). Again this means nothing to me other than it's what I had before so am used to it. The pale blue Q seems to the icon for many different files extensions. But I just want to be rid of the Q icon and have a consistent one for all jpeg files so I can differentiate them at a glance from AVI files. My avi files icons also now show a blue Q, whereas before they showed a little yellow disc with a blue arrow pointing upwards them. I'm not sure how they got changed but could someone please help me change them back again to what I'm used to if possible? Thanks.

#2 mel8again

mel8again

    Advanced Member

  • Advanced Member
  • 628 posts
  • Gender:Male
  • Location:CANADA



Posted 12 February 2008 - 08:56 AM

It sounds like you installed Itunes which contains Quick Time. Some programs will try to open any and all files it can unless you change them in Preferences or Options. In any case try this. Open the folder that contains the file you want to change. Right-click the file that you want to change, and then, depending on the type of file, either click Open With or point to Open With and then click Choose Default Program. Click the program that you want to use to open this file. Do one of the following: If you want all files of that type to open in the same software program, select the Always use the selected program to open this kind of file check box, and then click OK. If you want only that file to open in the software program this one time, clear the Always use the selected program to open this kind of file check box, and then click OK. :)
Intel i5 2500 @ 3.3GHz with 16 GB DDR3 ram on BioStar TZ68K
2 120 GB SATA3 SSD + 500 GB SATA HD
EVGA 550 ti super clocked video card

#3 celineg

celineg

    Member

  • Members
  • 73 posts

Posted 12 February 2008 - 09:25 AM

It sounds like you installed Itunes which contains Quick Time. Some programs will try to open any and all files it can unless you change them in Preferences or Options. In any case try this. Open the folder that contains the file you want to change.

Right-click the file that you want to change, and then, depending on the type of file, either click Open With or point to Open With and then click Choose Default Program.

Click the program that you want to use to open this file.

Do one of the following:

If you want all files of that type to open in the same software program, select the Always use the selected program to open this kind of file check box, and then click OK.

If you want only that file to open in the software program this one time, clear the Always use the selected program to open this kind of file check box, and then click OK.

:)


Thanks Mel.....have had itunes on my pc for ages. Also, the program associations are fine. Despite the icon being Q, it does open with FinePix Viewer for all files of that type already. I just can't get rid of the Q icon because it seems associated with the file extension, not the file program.

The folder icons are fine as they are. It's just that within the folder, infront of filename.jpg is the Q icon.

Any other suggestions? Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users