Jump to content


Photo

Pictures not showing up in internet explorer


  • Please log in to reply
8 replies to this topic

#1 mamoru2k

mamoru2k

    Member

  • Members
  • 14 posts

Posted 25 July 2007 - 12:26 PM

hi, Alot of times when I go to a site using internet explorer, I have been having a problem where pictures from a website won't show up. I thought it might be the websites at first, but I tried another browser and the pictures showed. Is there some kind of settings that I have to change for all pictures to show up? I would really appreciate if someone could tell me, thanks.

#2 Wademan

Wademan

    Advanced Member

  • Anti-Spyware Brigade
  • 3,835 posts

Posted 25 July 2007 - 12:40 PM

Try this> http://support.microsoft.com/kb/283807 ;)
Wademan

#3 mme

mme

    HOMELAND SECURITY. Fighting Terrorism Since 1492

  • Advanced Member
  • 6,800 posts
  • Gender:Male
  • Location:Northern Ontario,Canada


Posted 25 July 2007 - 01:53 PM

Go to internet options
advanced tab
scroll to mutimedia
put check in show pictures


#4 mamoru2k

mamoru2k

    Member

  • Members
  • 14 posts

Posted 26 July 2007 - 03:07 PM

Go to internet options
advanced tab
scroll to mutimedia
put check in show pictures


Show Pictures is already checked. I just noticed that only PNG pictures won't show up. Does anyone know how to make Internet Explorer display all types of pictures? I have Internet Explorer 7.

#5 mme

mme

    HOMELAND SECURITY. Fighting Terrorism Since 1492

  • Advanced Member
  • 6,800 posts
  • Gender:Male
  • Location:Northern Ontario,Canada


Posted 26 July 2007 - 03:22 PM

if you go to add/remove programs click remove on Internet Explorer 7 a list of options should show choose the repair option try repairing IE7

#6 Wademan

Wademan

    Advanced Member

  • Anti-Spyware Brigade
  • 3,835 posts

Posted 26 July 2007 - 03:31 PM

RESOLUTION
To troubleshoot this issue, follow these steps. After each step, check to see if the issue is resolved. If the issue still occurs, continue troubleshooting with the next step: 1. Clear temporary Internet files. To clear temporary Internet files, follow these steps: a. On the Tools menu, click Internet Options.
b. On the General tab, click Delete Files under Temporary Internet files.
c. Select the Delete all offline content check box, and then click OK.
d. Click OK to close the Internet Options window.

2. Right-click the red X or placeholder for the image, and then click Properties. Verify that the image type is supported by Internet Explorer by examining the Type or Address (URL) values in the Properties dialog box. For example, a Graphics Interchange Format (GIF) file will list GIF Image for Type and the Address (URL) ends with .gif. Internet Explorer displays images with an .art, .wmf, .emf, .png, .mov, .xbm, .avi, .mpg, .gif, .jpg, .mpeg, and .bmp extensions.
3. Start Internet Explorer.
4. If you have the Toggle Images.exe Web accessory installed, click the Toggle Images.exe link on the Links toolbar to turn on images.

Note If the Links toolbar is not visible, right-click a blank area of the toolbar and verify that there is a check next to Links. If the Toggle Images.exe link is not visible on the Links toolbar, click the arrow with two angle brackets on the far right-side of the Links toolbar.
5. Verify that Show Pictures has not been turned off in Internet Explorer: a. On the Tools menu, click Internet Options.
b. Click the Advanced tab, and then verify that the Show Pictures check box is selected under Multimedia.
c. Click OK.

6. Make sure scripting, ActiveX controls, cookies, and Java applets are enabled in Internet Explorer. To do so, follow these steps: a. On the Tools menu, click Internet Options.
b. Click the Security tab, and then click Default Level (if it is available) for the zone which contains the Web page (for example, Internet).
c. If you are using Internet Explorer 6, click the Privacy tab, and then click Default (if it is available).

7. If you are using a third-party Internet security, firewall, or cookie blocking program, contact the manufacturer of the program for information about how to enable scripting, ActiveX controls, cookies, Java applets, advertisements, and HTTP referral information. For example, if you have Norton Internet Security (NIS) or Norton Personal Firewall (NPF) installed, see the following Symantec Corporation Web sites for additional information about the various settings in these products that might cause this behavior: http://service1.syma...src=bar_sch_nam (http://service1.syma...src=bar_sch_nam)
http://service1.syma...src=bar_sch_nam (http://service1.syma...src=bar_sch_nam)
If you access the Internet through a local area network (LAN), contact the administrator of your LAN to verify that scripting, ActiveX controls, cookies, Java applets, advertisements, and HTTP referral information are not blocked by a firewall or other security features on the network.
8. Start Internet Explorer.
9. On the View menu, point to Encoding. If a check does not appear next to Auto-Select, click Auto-Select.
10. On the View menu, point to Encoding, and then click the appropriate language for the Web page that you are trying to view. For example, if the Web page is in English (United States), click Western European (ISO) or Western European (Windows). If the required language is not available on the View menu, follow these steps to add it: a. On the Tools menu, click Internet Options.
b. Click Languages, and then click Add.
c. Click the appropriate language, and then click OK.

11. If the problem is not resolved, a file or registry key required to display the Web page with the appropriate character set may be missing or damaged. To resolve this problem, restore Windows from a complete system backup or reinstall (or repair) Windows. If you are running Microsoft Windows Millennium Edition or Microsoft Windows XP, you may be able to resolve this issue without restoring or reinstalling Windows by using the System Restore utility to return your computer to a previous working state

From Link I posted, you need to check ALL the steps.

Wademan

Edited by Wademan, 26 July 2007 - 03:32 PM.


#7 mamoru2k

mamoru2k

    Member

  • Members
  • 14 posts

Posted 26 July 2007 - 07:20 PM

hi, I already followed those steps, but I couldn't find the Toggle Images.exe feature. Does anyone know how I can get it?

#8 Wademan

Wademan

    Advanced Member

  • Anti-Spyware Brigade
  • 3,835 posts

Posted 26 July 2007 - 08:57 PM

Mamoru2k,
Lets get you in the Pit for a PcPitStop test..I would like to see what else is going on with your pc, if you don't mind. It could help us, help you. Take test here> http://www.pcpitstop.com/ ( select full tests to the left ), ( you will need to register ). After test is done you will see a TechExpress link, upper right side, click it, then copy/paste that link back here for us.

To answer your question about the toggle images see > http://support.microsoft.com/kb/223050 this only pretains to older version of explorer, unless IE 7 has it somehow, microsoft links say no.


Also do you use a host file program, such as this> http://www.mvps.org/...p2002/hosts.htm ? Reason I ask is , it can sometimes block certain images. Try the test please.. and we see what else we can do :)
Wademan

Edited by Wademan, 26 July 2007 - 08:57 PM.


#9 mamoru2k

mamoru2k

    Member

  • Members
  • 14 posts

Posted 26 July 2007 - 10:50 PM

hi,
here is the results from the pcpitstop test: http://www.pcpitstop...TAUHWREUYVSEVCW

I would really appreciate if someone could help me solve my problem. thanks

Edited by mamoru2k, 30 July 2007 - 10:36 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users