Jump to content


Photo

Get rid of background behind desktop icons


  • Please log in to reply
7 replies to this topic

#1 mme

mme

    HOMELAND SECURITY. Fighting Terrorism Since 1492

  • Advanced Member
  • 6,800 posts
  • Gender:Male
  • Location:Northern Ontario,Canada


Posted 24 April 2007 - 12:28 AM

okay you put a nice wallpaper on your desktop
it was a picture of your children grandchild or even your family pet
but for some reason your icons show a background
not to your flavour mmmm how can i fix this
you could get rid of icons.....but on the other hand how about trying this

Right-click "My Computer" and choose Properties to bring up the Systems Properties window.

Select the "Advanced" tab.

Under "Performance" click the "Settings" button. This will bring up the Performance Options window.

Under the "Visual Options" tab, click the "Custom" radio button. You'll see a list of check boxes. Check off the one that says, "Use drop shadows for icon labels on the desktop".

Then "Apply" or "OK" to make the change.

When you go back to your desktop the labels should be clear. Now you can see your wallpaper better.

Edited by mme, 24 June 2007 - 12:08 AM.


#2 Arthur21743

Arthur21743

    Member

  • Members
  • 38 posts
  • Location:Wylie, Texas


Posted 24 April 2007 - 01:47 AM


When you go back to your desktop the labels should be clear. Now you can see your wallpaper better.[/b]


Pretty nifty. I like it. :)

#3 JDPower

JDPower

    Member

  • Members
  • 57 posts

Posted 24 April 2007 - 08:05 PM

Isn't that the default setting in XP anyway? It'd only need changing back if you'd changed it in the first place.

#4 Wademan

Wademan

    Advanced Member

  • Anti-Spyware Brigade
  • 3,835 posts

Posted 24 April 2007 - 08:37 PM

Isn't that the default setting in XP anyway? It'd only need changing back if you'd changed it in the first place.

lol, yup :adios:

#5 Arthur21743

Arthur21743

    Member

  • Members
  • 38 posts
  • Location:Wylie, Texas


Posted 24 April 2007 - 09:47 PM

Isn't that the default setting in XP anyway? It'd only need changing back if you'd changed it in the first place.


Yes, but since I can't get rid of that XP look fast enough, not to mention the way you need to get rid of all those slow-as-snail graphics, the first thing I do on a new installation is head straight for the place you change to performance mode. I never even noticed the icons were transparent by default, so this tip was a winner for me, no question.

#6 mme

mme

    HOMELAND SECURITY. Fighting Terrorism Since 1492

  • Advanced Member
  • 6,800 posts
  • Gender:Male
  • Location:Northern Ontario,Canada


Posted 15 June 2007 - 12:12 AM

Yes, but since I can't get rid of that XP look fast enough, not to mention the way you need to get rid of all those slow-as-snail graphics, the first thing I do on a new installation is head straight for the place you change to performance mode. I never even noticed the icons were transparent by default, so this tip was a winner for me, no question.

Im glad it works for you ...

#7 Rich57

Rich57

    New Member

  • Members
  • 1 posts

Posted 16 June 2007 - 01:06 PM

Right-click "My Computer" and choose Properties to bring up the Systems Properties window.

Select the "Advanced" tab.

Under "Performance" click the "Settings" button. This will bring up the Performance Options window.

Under the "Visual Options" tab, click the "Custom" radio button. You'll see a list of check boxes. Check off the one that says, "Use drop shadows for icon labels on the desktop".

Then "Apply" or "OK" to make the change.


This doesn't work for me. My icon labels have a blue background and they completely conceal the wallpaper behind.

#8 mme

mme

    HOMELAND SECURITY. Fighting Terrorism Since 1492

  • Advanced Member
  • 6,800 posts
  • Gender:Male
  • Location:Northern Ontario,Canada


Posted 16 June 2007 - 01:40 PM

This doesn't work for me. My icon labels have a blue background and they completely conceal the wallpaper behind.

after you made the changes restart your computer
and the changes should take effect




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users