Jump to content


Photo

USB Port not detecting.


  • Please log in to reply
5 replies to this topic

#1 nomatch1

nomatch1

    Member

  • Members
  • 138 posts

Posted 25 January 2007 - 10:26 PM

I have a Dell Dimension 8200. My USB port is USB 2.0, but as I notice since a couple months ago, its not detecting as USB 2.0 or High Speed USB 2.0.. Doesn't the Dell Dimension 8200 comes with High-speed USB 2.0? I'm 100% sure it comes with USB 2.0 though, but is High-speed USB 2.0 different?

Also, when I try to put ringtones on my phone, it now says USB failed, when it use to ALWAYS work with same prog. Am I missing a driver or something, or its just wored out?

Are their any USB driver sites out there?

Here goes the screenshot for my USB type:
Posted Image

Any suggestion or ideas would be greatly appreciated! reply asap. Thanks a lot!

#2 brandon

brandon

    O RLY?

  • Advanced Member
  • 20,006 posts
  • Location:O RLY?


Posted 25 January 2007 - 10:30 PM

I used to have that trouble all the time. Only way I could fix my USB troubles was to do a repair install. I'm sure there's an easier way to fix it, but not one that I know of.

#3 nomatch1

nomatch1

    Member

  • Members
  • 138 posts

Posted 26 January 2007 - 01:09 AM

I used to have that trouble all the time. Only way I could fix my USB troubles was to do a repair install. I'm sure there's an easier way to fix it, but not one that I know of.


I don't have the Drivers CD. Am I still able to do a repair install? If so, how? thanks for reply

#4 brandon

brandon

    O RLY?

  • Advanced Member
  • 20,006 posts
  • Location:O RLY?


Posted 26 January 2007 - 01:29 AM

A repair install replaces system files of the operating system. You'd need the Operating system disk in order to do this.

#5 M1918A1

M1918A1

    Advanced Member

  • Advanced Member
  • 598 posts

Posted 26 January 2007 - 09:54 AM

Had a problem a few weeks ago where none of my USB ports worked....After a futile search on windows update, I went into Device Manager and opened up 'Universal serial bus controllers' and went down the line and clicked 'Update driver" on every listing. Don't know which one did it, but the USB ports all worked after that.

#6 Gadwin

Gadwin

    Member

  • Members
  • 41 posts
  • Location:Ontario


Posted 25 March 2007 - 03:42 PM

Had a problem a few weeks ago where none of my USB ports worked....After a futile search on windows update, I went into Device Manager and opened up 'Universal serial bus controllers' and went down the line and clicked 'Update driver" on every listing. Don't know which one did it, but the USB ports all worked after that.

Ahhh thanks for that. After a minute of searching I said screw it, I'm going into the Windows folder and BAM! The Device Manager was there. Because like I been there before but forgot how I got there.
So then there was this yellow "?" there and I'm all like Theres my Ethernet Controller, my USB Controller, and my RAID Controller or something useless to me like raid.
So then all I did was double click on it and it was all like "Hey man! You got no drivers! Click the button to reinstall them!" So thats what I did and I got the drivers, and now I'm a happy camper :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users